Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con Placa Base ASUS PK5-Premium con Router Linksys WRT54GL

FocusRS

Buenas,os explico mi problema, aver si alguien pudiera ayudarme,porque es que la verdad no se que hacer.

Tengo un Ordenador con windows vista instalado,la placa base que tengo es una asus con tarjeta wifi incorporada, para ser mas exactos una PK5-Premium.

El problema que tengo es que cuando quiero conectar el ordenador con el router,me busca la red y m la conecta,pero al minuto me la desconecta,lleve el ordenador y me actualizaron la placa,pero al instalarlo hoy de nuevo,veo que el problema persiste,me sale una ventana diciendo que la capacidad del adaptador de red no coincide con los requisitos de mi red.

Tambien queria saber si alguien de aqui tiene un router igual que el mio (WRT54GL) y que si hay alguna funcion para activar alguna conexion entrante o algo,siento mi desconocimiento,pero si alguien me pudiera ayudar,le estaria agradecido

redline2001

Si tienes contraseña en tu router "wep,wpa o lo que sea" borra la configuración total de tu dispositivo en windows y ponla de nuevo.

🗨️ 5
BocaDePez
BocaDePez

Tengo una clave WEP lo que no entiendo es lo de borrar la configuracion,seria resetearlo no?

🗨️ 4
redline2001

te hablo del dispositivo wifi o sea, borra la configuración que tenga de password windows.

🗨️ 3
BocaDePez
BocaDePez

lo e reseteado el router,y ahora resulta q mi tarjeta wifi reconoce la red pero me desaparece,es q ya no se ni lo q es,si es por el adaptador del red,por el router.... reinstalo drivers y nada

🗨️ 2
BocaDePez
BocaDePez
vukits

1º ponle un firmware tomato ;) (y resetea el router, luego)