Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
140 lecturas y 10 respuestas
  • Cerrado

    PROBLEMAS CON PC, MAC, ADSL Y SUS RESPECTIVAS CONEXIONES A INTERNET A TRAVES DEL ROUT

    Hola amigos, os comento mi siguiente problema :

    Tengo el kit adsl router inalambrico de telefonica en casa, donde tengo un mac y un pc perfectamente configurados en lo que se refiere al tcp/ip y la conexion. En el pc instale el Windows Sp2, y en el mac tengo el macos9 instalado.

    Tengo problemas a la hora conectarme a internet con el pc, porque configuro el router en modo multipuesto, para acceder con los dos ordenadores a la vez, pero con el pc me da un error 678, mientras que con el mac si entra. Cuando pruebo a poner el router en modo monopuesto, me entra perfectamente a internet con el pc, pero claro, no puedo entrar con el mac, y no se que hacer. Quisiera saber si es por culpa del xpsp2, por el firewall de windows que viene, por si el mac necesita algun ajuste mas, los privilegios de administrador si los tengo que activar en el mac... etc...... en fin, toda la informacion que creo se me esta escapando de las manos.

    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Boca de Pez Boca de Pez
      6

      anula el firewall de sp2, o minimiza sus funciones y prueba…

      anula el firewall de sp2, o minimiza sus funciones y prueba el frame relay en la mac, si no por fa dime si el modem de telefonica es 2wire o modelo.......por fa yo ya lo hice y tuve exito 8-)

        • Cerrado

          Boca de Pez Boca de Pez
          6

          pero q raro! yo tengo el modem/router convertible a…

          pero q raro! yo tengo el modem/router convertible a inalambrico de telefonica i lo unico q tuve q hacer, i fue pq me dio la gana no por necesidad fue ponerle una ip interna "fija" a cada ordenador en vez de usar el dchp , por lo demas en los 3 ordenadores, un mac (osx panther 10.3.5), un pc con windows xp (sin ningun SP) i en mio con linux (debian sarge) funcionan perfectamente en internet, menos el windows q a veces se pone tonto i le cuesta cojer la conexion, pero eso sucede una o dos veces al año

          de todas formas el multipuesto yo lo puse nada mas llegarme el router, con el cable raro ese q viene, no con ethernet, prueba con eso

            • Cerrado

              Boca de Pez Boca de Pez
              6
              si alguna vez se te cae la conexion, vamos q derrepente no se…

              si alguna vez se te cae la conexion, vamos q derrepente no se puede navegar ni nada, desenchufa uno de los ordenadores del puerto ethernet (el q sea, preferentemente el windows en tu caso), desenchufa el modem unos 10 o 20 minutos, welve a enchufarlo con solo el mac por ejemplo i espera q coja la conexion, seguidamente cuando emac tenga conexion enchufa el pc

              no se pq pero a veces a los routers les cuesta un poco darle internet a todos cuadno estan todos enchufados nada mas encenderse

              otra cosa, a veces se sobrecalienta un poco el router, si puedes ponlo en el suelo o en un sitio MUI ventilado

              • Cerrado

                Muchas gracias, no sabia ese truco de encender el router tras…

                Muchas gracias, no sabia ese truco de encender el router tras 20 mins. mas tarde lo probare a ver si funciona. ya habia echo lo de desconectar del pc pues es el que daba problemas,peronada de nada. pense que el error se habia corregido pero que va. sigue ahi. ya intentare eso que me has dicho. y el sobrecalentamiento es algo que me extraño desde el primero momento,pero bueno....ya se vera.

                • Cerrado

                  Boca de Pez Boca de Pez
                  6
                  a mi es q se me calienta una pasada, weno ya nos contaras…

                  a mi es q se me calienta una pasada, weno ya nos contaras como te va, si no ya sabes, nos das mas datos con tu nueva "aventura" i a ver si te podemos ayudar

    • Cerrado

      Boca de Pez Boca de Pez
      6

      eso de que el pc te da error 678, no es una conexion…

      eso de que el pc te da error 678, no es una conexion telefonica? creo que tienes el windows mal configurado y tienes x ahi una conexion de acceso telefonico a redes por lo que te coge esta ultima como por defecto. intenta borrar/deshabilitar esa conexion.

      • Cerrado

        Saludos. Mi pregunta es la siguiente : si deshabilito esa…

        Saludos.

        Mi pregunta es la siguiente : si deshabilito esa conexion de acceso telefonico a redes, a la que accedo a traves del nodo adslppp@telefonicanetpa y su respectiva contraseña.... como puedo onectarme a internet???

        Esa es una de mis preguntas. No se configurarlo entonces....

        Ya descubri el porque del error 678, o eso creo , y es debido precisamente a esa conexion de acceso telefonico, ya que aunque el router este en modo multipuerto, y este todo bien configurado , y tenga laconexiona internet compartida, no se porque extraño motivo la conexion la ocupa siempre solo un ordenador, el mac.

        Necesito ayuda para configurarlo todo. Y tambien me gustaria saber si se puede dejar la conexion permanente, como tienen otras persons que yo conozco,es decir, tener el adsl siempre activo sin necesidad de ese acceso telefonico.

        Todas estas preguntas las tengo para el pc, que es el que da problemas, el mac me va muy bien.

        Saludos y gracias.

    • Cerrado

      Boca de Pez Boca de Pez
      6

      Tengo un router 2wire, cuando lo tenia conectado con adsl…

      Tengo un router 2wire, cuando lo tenia conectado con adsl infinitum funcionaba de maravilla; ahora que cambia a cablemodem ya no es igual, las dos maquinas que antes con adsl tenia conectadas y con internet las dos al router, ahora estan teniendo problemas, cuando una tiene internet la otra no y viseversa, he oido hablar de que el router ha de estar en modo monopuesto, ?como lo cambio a multipuesto?

      y ahora? quien podra ayudarme?