Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
287 lecturas y 40 respuestas
  • [Editado 5/07/10 21:04]

    Problemas Ono Steam CS:S

    Problemas Ono Steam CS:S

    Ultima mente en esta semana estoy experimentando varios problemas con la plataforma Steam con Ono para los que no sepan Steam es una plataforma de juegos, exactamente el problema es con el juego Counter Strike Source recientemente actualizado a una versión muy criticada ya que el cambio del juego es bastante llamativa, estuve comprobando todo tipo de solución a problemas de LAG, o ping muy inestable en todos los servidores de juegos españoles, y preguntando a todos mis contactos de steam sin que yo diga nada todos preguntando que si ono funciona mal, si todos tenemos este problemas, e probado de todo abrir puertos del router, firewall, e inclusive e cambiado de antivirus pensado que era problema de mi corta fuego, otra solución que lleguen a comprobar que era mi router llame a o ono para que me cambien el router, pero nada no me lo cambiaron me dijeron que los problemas de juegos ellos no se hacen responsable solo de dar el servicio de internet, 3 veces se fue un técnico en mi casa y nada no pude solucionar nada, aora mismo tengo 3 amigos que estan con el mismo problema de lag en el juego, ya que es imposible poder jugar con los tirones que pega el juego a la ora de jugar en todos los servidores, la única solución que llegamos todos es reiniciar el router cada media ora, y yo digo asi podemos vivir? alguno de vosotros tenéis mismo problema? tenéis algun tipo de problema similar en estos días?

    aclaración: El juego Counter strike Source lo tengo steam e pagado por el juego estamos hablando de un juego comprado en steam;

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Hola, he puesto Ono 12mb en mi casa hace unos dias, antes…

      Hola, he puesto Ono 12mb en mi casa hace unos dias, antes utilizaba el movil para conectarme a internet y jugaba sin problemas, aunque con cierto lag a juegos en Steam y al world of warcraft, el caso es que desde que he puesto Ono, el Counter o cualquier juego de Steam apenas encuentra servidores, con el movil en el counter encuentra unos 24 mil, con Ono los dias ke tengo suerte encuentra 20. Tengo instalado el servidor dedicado para crear las partidas, con el movil funciona de vicio, con Ono no me puedo conectar ni yo. He abierto los puertos en el router, no tengo firewall con el antivirus ni chorradas de esas. Si a alguien se le ocurre una solucion o algo que le haya funcionado os agradeceria que la comentaseis para poder probar yo a ver si soluciono porque si esto sigue asi me dare de baja ya y me pondre con otro operador, porque con esos juegos es con lo que mas uso internet. Gracias de antemano y un saludo.

        • BocaDePez BocaDePez
          6

          Hola de nuevo, gracias por responder pero el router ke tengo…

          Hola de nuevo, gracias por responder pero el router ke tengo no tiene ninguna opcion por el menu que haga referencia a firewall alguno. Si lo tiene estara oculto de alguna manera y hasta donde puedo entender inaccesible por los medios "normales", el aparatito en cuestion es un Amper AW1 blanco, por lo que he leido en algunas paginas, es un modelo similar a uno que instala telefonica y que al parecer esta limitado en cuanto a conexiones UDP, por lo que parece a los que usan emule les bloquea casi por completo la red KAD, el Steam tambien funciona por UDP por lo que pienso que puede ser el mismo problema que tengo yo. El caso es que la solucion que daban algunos era editar a mano el archivo conexat.icf que guardas en el ordenador al realizar una copia de seguridad de la configuracion del aparato para aumentar el numero de paquetes permitidos por UDP, pero al menos en mi caso ese archivo es absolutamente ineditable, no encuentro forma de abrirlo de una forma inteligible. Si alguno sabeis como pues os agradezco la informacion, en todo caso si a alguien le pasa algo similar o le pasaba y ha podido solucionarlo que lo comente o que diga donde se puede encontrar una solucion. Gracias de nuevo y perdonad que me extienda tanto pero estoy bastante fastidiado por este tema. Un saludo.

          • En tu caso estás en la red de Ono ULL (ADSL) y el problema…

            En tu caso estás en la red de Ono ULL (ADSL) y el problema que tengas es posible que no sea el mismo que puedan tener los de Ono cable. Ve al foro de Ono ULL y lo preguntas allí.

    • BocaDePez BocaDePez
      6

      Desde hace más de 1 año tengo problemas para jugar online.…

      Desde hace más de 1 año tengo problemas para jugar online. Tengo el CS:S con Steam, comprado. Al principio podía jugar, pero a veces mi internet se desconectaba (Tengo 12MB, creo que es suficiente...). Tras unos meses, empezaba a costarme ver los servidores en Internet, sólo podía verlos en mi Historial o en mis Favoritos. Pronto desaparecieron los de mis Favoritos. Ahora no tengo nada...

      He probado desinstalando el CS:S y volviéndolo a instalar, pero me da el mismo problema. Pensaba desinstalar Steam y luego hacer lo mismo, pero no me va el lector de CD (menuda *****).

      Me he dado cuenta de que cuando le doy a Refrescar Servidores, no hay ni un ápice de uso de red, es como si el CS:S no estuviera habilitado para esa tarea y es como si no hiciera nada para intentar entrar entrar en línea.

      Espero que me den algún consejo o recomendación,

      gracias.

        • BocaDePez BocaDePez
          6

          De todas formas vamos a subir los MB a 30, de 12. He quitado…

          De todas formas vamos a subir los MB a 30, de 12.

          He quitado el firewall del antivirus de ONO y he podido jugar de nuevo. Pero vuelvo a tener los problemas que tenía antes de desconectarse al entrar, o de que no me aparezcan siempre los servidores. Parece ya cosa del internet.

          • ¿Antivirus de Ono? ¿Pero qué haces con eso instalado? Bórralo…

            ¿Antivirus de Ono? ¿Pero qué haces con eso instalado? Bórralo en cuanto puedas y métete un antivirus gratuito decente. Aunque ahora que lo pienso... el antivirus de Ono es tan sumamente malo que al desinstalarlo te deja una ristra de mierda imposible de eliminar que te deja el PC hecho un asco por lo que... casi hasta te recomendaría que formatearas y te dejaras de tonterías.

    • Buenas, yo soy usuario de varios juegos online (call of duty…

      Buenas, yo soy usuario de varios juegos online (call of duty 4, modern warfare 2, principalmente), el primero se juega sin necesidad de tener instalado steam, y el segundo solo se puede jugar desde esta plataforma; pues bien, vengo teniendo problemas de ping con ambos desde que se dobló la velocidad de la conexión (de 6 mb a 12 mb).

      Da igual que los servidores sean de España que de fuera, el resultado es el mismo, puedo empezar bien, con un ping normal (dependiendo como es normal de la distancia al server que hospeda la partida), y a los pocos minutos el ping sube en el caso del cod4 a mas de 180 ms y en el caso del mw2 creo que mas (solo se ven unas barras, cuantas mas barras mejor ping, llegando a quedarme solo con una, lo que creo que equivale a mas de 200 ms de ping). El ping sube, y como al minuto o minuto y medio baja hasta vovler a los valores normales, esto pasa 4 o 5 veces en partidas de 15 minutos, con lo que jugar se hace totalmente imposible.

      El aparato a traves del cual salgo a internet es un webstar epr2320, no tengo activado ni cortafuegos, ni ninguna otra cosa que pueda hacer que esto vaya tan mal. Ademas repito que hasta la subida de velocidad no tenia estos problemas con el ping, asi que creo que no es un problema exclusivo de CSS ni de STEAM. He llamado al SAT en dos ocasiones y las respuestas, pues como he visto en otros hilos de este foro, que no dan soporte a juegos, que busque soluciones en foros, que en las comprobaciones que hacen desde allí todo esta correcto, en fin que realmente no se que hacer, ya que hasta Graná aún no llegan los 30-50 mb para que me pongan un aparato que soporte docsis3.0, que parece que puede ser la solución.

      Un saludo y a la FINALLLLLLLLLL.

      • malafolla tu tienes el mismo problema que yo, la solucion…

        malafolla tu tienes el mismo problema que yo, la solucion esta en activar DMZ hots desde tu router lee un poco el post y veras como activarlo, GRACIASSSS ENSERIO A TODOS.. ayer estube jugando sin problemas y casi todo el dia

        • wenas mundo-alterno y al resto de la gente que sigue el hilo,…

          wenas mundo-alterno y al resto de la gente que sigue el hilo, deciros que he probado a activar la DMZ como se dice mas arriba, pero el problema persiste, no hay una partida que pueda jugar con un ping normal (sin esas subidas exageradas, y luego vuelta a la normalidad). Mi humilde opinión sigue siendo que el webstar este que tengo no va mu bien, pero no se. Ayer se me olvido deciros que no uso p2p, solo descargas directas y nunca cuando estoy jugando. Que las descargas directas van de muerte (a 1mb y pico), pero lo de los juegos en linea, fatal fatal. Se admiten nuevas propuestas...... Un saludo desde Graná con mucha calor.

    • BocaDePez BocaDePez
      6

      Los problemas NO SON DE ONO, son de la p.ta actualización del…

      Los problemas NO SON DE ONO, son de la p.ta actualización del CSS. Todas las nuevas tonterías que han puesto a este gran juego han hecho que los servidores (españoles o no) vayan todos de forma bastante irregular, además de hacer que el juego vaya bastante de pena.

      Se ha arreglado bastante con la última actualización de la actualización de la gran actualización (mode ironic). Te aconsejo que bajes calidad en texturas, modelos etc. Con esto he conseguido que funcione moderadamente bien.

      Saludos,

      PD. En serio, hazte mirar lo de las faltas de ortografía que hacen daño al leerlas.

    • Ayer mismo estuve jugando a la tarde y no he tenido problemas…

      Ayer mismo estuve jugando a la tarde y no he tenido problemas de latencia ni en servidores españoles ni en uno francés donde jugué.

      Salu2

      • ya e leido pero que solucion me das, yo e llegado a la…

        ya e leido pero que solucion me das, yo e llegado a la conclusion que es el router o cable moden como lo llamen yo uso el cisco que lleva wifi, pero te digo la verdad es imposible jugar asi y solo pasa cuando abro el juego se encienden todas las luces del router y se queda pillado por segundo y luego lo mismo asi se tira hasta que re inicie el router , el router esta configurado con el firewall desactivado y todas las restricciones y me conecto por cable pero tio yo digo con quien me tengo que pelear para que solucionen esto los tecnicos no entienden lo que les digo ellos van a su bola pruevan la velocidad la saturacion y que navege bien, y el ultimo que vino me dijo que no dan soporte para juegos eso es lo mas fuerte que me dijieron no entiendo, me dijo que el gobierno esta metiendo programas en los p2p para que se corte la conexiones para que no puedan bajar muchas cosas, y yo le digo tio pero yo me e comprado este juego no estoy descargando nada de p2p y no se que tiene que ver eso con lo que me estas contando. yo es que no se mas que hacer.

    • BocaDePez BocaDePez
      6

      Yo hace 2 semanas tanto en el l4d como en el l4d2 por steam…

      Yo hace 2 semanas tanto en el l4d como en el l4d2 por steam tuve problemas con el ping en casi todos servidores, a veces no podía ni siquiera buscar partidas ni crearlas, vamos no podía jugar. Estuve asi 1 semana y se soluciono solo deduzco que era culpa de steam, porque haciendo un ping a cualquier pagina o jugando al call of duty waw sin steam todo ok.