Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problemas con ONO

BocaDePez
BocaDePez

Buenas, soy Antonio, quería comentaros un problema que tengo a ver si a alguien le pasa algo similar o sabe de alguna posible solución.

Vereis, soy propietario de un servidor dedicado en un datacenter de Francia, desde hace como unos 3 meses, sufro cortes esporadicos que me dejan sin acceso exclusivamente a mi servidor, sin embargo el problema no está en el, ya que lo monitorizo desde 3 puntos distintos y no hay una sola caida en el último año. Si me conecto por wifi a la conexión de mi vecino, que tambien es de ONO, accede perfectamente, o si entro desde el Internet Everywhere que tengo con orange.

El caso es que ONO siempre atribuye la culpa a mi servidor, cuando se de sobra que no es cosa del servidor, se limitan a mandarme un técnico, que lo único que hace es cambiarme el router (4 routers en 2 meses, d-link, cisco, thomsom), pero lógicamente el problema no se soluciona.

A modo de información os dejo un ping y un tracert realizado en un corte, además de una captura de la monitorización del servidor, toda esta información la tiene ONO, pero no me dan soluciones. Gracias de antemano.

Haciendo ping a tomahost.com [188.165.231.164] con 32 bytes de datos:
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.

Estadísticas de ping para (link roto):
Paquetes: enviados = 4, recibidos = 0, perdidos = 4
(100% perdidos),

Traza a la dirección tomahost.com [188.165.231.164]
sobre un máximo de 30 saltos:

1 5 ms 5 ms 5 ms 10.236.32.1
2 5 ms 5 ms 5 ms 10.221.240.69
3 11 ms 14 ms 12 ms 10.221.240.5
4 14 ms 12 ms 13 ms 10.254.6.73
5 13 ms 12 ms 13 ms 10.254.2.141
6 13 ms 13 ms 12 ms 10.254.3.114
7 36 ms 35 ms 35 ms (link roto) [213.248.90.85]
8 47 ms 104 ms * (link roto) [213.251.130.17]
9 54 ms * 51 ms (link roto) [213.251.128.41]
10 53 ms 53 ms 53 ms (link roto) [91.121.131.33]
11 52 ms * 53 ms (link roto) [94.23.122.237]
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

superllo

Te he quitado la última imagen porque estaba tu dirección de correo. A modo de prueba, ya que tienes acceso a la conexión del vecino con Ono, haz el ping desde la tuya e inmediatamente desde la de tu vecino, para comparar.

🗨️ 2
BocaDePez
BocaDePez

Vale, te la hago en cuanto tenga otro corte, que ahora mismo va bien, si quieres vuelvo a poner la captura sin mi correo.

🗨️ 1
superllo

Sí, claro, con que borres la dirección suficiente.

jariza

La traza es durante un corte pero se observa que los paquetes salen perfectamente de la red de ONO, pasan la de Telia y siguen hacia delante.

Yo haría dos pruebas durante un corte: desde tu servidor haz ping a tu ordenador y desde tu servidor intenta acceder a tu ordenador mediante algún protocolo no ICMP.

cesarmaestre

Desde hace un par de dias tengo problemas con el programa ventrilo , escucho perfectamente a los otros , pero yo al hablar me escuchan con MUCHO retraso y lag , alguien que lo use me podria decir si le pasa lo msimo y que podria ser? todo el resto me va bien y el test de velocidad me salio todo ben tambien..

🗨️ 1
superllo
1

Pues no creo que sea el mismo problema que el del servidor del usuario que ha empezado el post.

BocaDePez
BocaDePez

Volvió otra caida, os posteo los pings desde los distintos pcs, cada uno funcionando con una conexión distinta.

la Mia de casa:

Haciendo ping a tomahost.com [188.165.231.164] con 32 bytes de datos:
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.

Estadísticas de ping para 188.165.231.164:
Paquetes: enviados = 4, recibidos = 0, perdidos = 4
(100% perdidos),

Traza a la dirección tomahost.com [188.165.231.164]
sobre un máximo de 30 saltos:

1 5 ms 5 ms 5 ms 10.236.32.1
2 6 ms 6 ms 8 ms 10.221.240.113
3 14 ms 15 ms 15 ms 10.221.240.25
4 14 ms 15 ms 17 ms 10.254.2.58
5 14 ms 15 ms 15 ms 10.254.2.149
6 15 ms 15 ms 15 ms 10.254.4.30
7 36 ms 37 ms 37 ms mad-b1-link.telia.net [213.248.93.21]
8 34 ms * 33 ms mad-1-6k.es.eu [213.251.130.17]
9 50 ms * 50 ms gsw-2-6k.fr.eu [213.251.128.41]
10 56 ms 57 ms 56 ms rbx-g1-a9.fr.eu [91.121.131.33]
11 * * 55 ms vss-3-6k.fr.eu [94.23.122.237]
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

La conexión de mi vecino:

Haciendo ping a tomahost.com [188.165.231.164] con 32 bytes de datos:

Respuesta desde 188.165.231.164: bytes=32 tiempo=2361ms TTL=46
Respuesta desde 188.165.231.164: bytes=32 tiempo=1003ms TTL=46
Respuesta desde 188.165.231.164: bytes=32 tiempo=1638ms TTL=46
Respuesta desde 188.165.231.164: bytes=32 tiempo=1528ms TTL=46

Estadísticas de ping para 188.165.231.164:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 1003ms, Máximo = 2361ms, Media = 1632ms

Traza a la dirección tomahost.com [188.165.231.164]
sobre un máximo de 30 saltos:

1 2362 ms 2355 ms 1015 ms 10.236.32.1
2 131 ms 140 ms 270 ms 10.221.240.69
3 793 ms 233 ms 270 ms 10.221.240.9
4 59 ms 33 ms 110 ms 10.254.6.73
5 140 ms 186 ms 280 ms 10.254.2.137
6 2186 ms 1004 ms 1445 ms 10.254.3.118
7 548 ms 361 ms 274 ms mad-b1-link.telia.net [213.248.90.85]
8 * 150 ms * mad-1-6k.es.eu [213.251.130.17]
9 1294 ms 668 ms 1946 ms gsw-2-6k.fr.eu [213.251.128.41]
10 568 ms 249 ms 305 ms rbx-g1-a9.fr.eu [91.121.131.37]
11 77 ms 206 ms 185 ms vss-3-6k.fr.eu [94.23.122.237]
12 184 ms 175 ms 688 ms tomahost.com [188.165.231.164]

Traza completa.

Os vuelvo a dejar captura de la monitorización del servidor, actual, además de las graficas de red.

Monitorización:

Gráfica de Red:

GRACIAS A TODOS DE ANTEMANO!!!!

🗨️ 2
superllo

Vale, pero no es el mismo ordenador con dos conexiones distintas, ¿no?, te lo digo por si fuera un problema puntual de uno de los ordenadores lo que no te deja acceder a esa web.

yomimmo

Parece como si el servidor estuviese bloqueando las peticiones de TU IP, de ahi que llegues hasta vss-3-6k.fr.eu [94.23.122.237] que es justo el ultimo salto antes que el servidor.

En las trazas no se aprecia nada achacable a Ono.

Si como dices tienes el control del servidor en cuanto recuperes la conexion comprobaria el log del FW del servidor no sea que el server te este metiendo baneos temporales.

BocaDePez
BocaDePez

Tiene pinta de ser el cortafuegos del proveedor remoto. Ya que tu conexión y la de tu vecino comparten el mismo nodo de Ono, y si el problema estuviese en este lado, bloquearía a ambos.