BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas al navegar, ayuda por favor.

jedir1

Hola gente:

Llevo varias semanas con serios problemas de navegación, muchas páginas se quedan cargando indefinidamente en el navegador, otras ni siquiera cargan, no hablo de algo puntual o esporádico, da igual la hora o el día, entre estas páginas están Amazon, Dropbox, etc. Están paginas funcionan perfectamente a esa misma hora en otro ordenador, con otra ADSL (de otro operador). La velocidad de descarga de archivos es correcta, parece un problema de navegación. Soy informático, reparo ordenadores, he probado casi de todo sin conseguir nada:

- Cambiar mi Router (Livebox 2.1), por otro.

- Buscar otro Firmware para mi Router (no había ninguno mas nuevo disponible).

- Restaurar la configuración del router desde cero.

- Probar en varios navegadores.

- Cambiar los DNs´s.

- Comprobar la configuración de redes de mi versión de Windows y reiniciarla desde cero.

- Instalar de nuevo los drivers de la tarjeta de red y de la tarjeta Wifi.

- Probarlo desde Lan y Wifi.

- Probarlo instalando otro sistema operativo (Ubuntu).

- Probarlo desde otros ordenadores conectados a la misma red.

- Buscar información en Google sobre el problema (he encontrado quejas, problemas parecidos, ninguna solución).

Después de estas pruebas me atrevo a decir que es un problema de Orange. Por supuesto he me he puesto en contacto con Orange, y después de varias pruebas (que ya había hecho yo) nadie me ha solucionado nada. Como esto siga así, tendré que abandonar la compañía, navegar es un suplicio y yo necesito Internet para trabajar.

Tengo ADSL máxima velocidad, un router Livebox 2.1 y Windows 7.

¿Alguien me puede ayudar?

Muchas gracias.

BocaDePez
BocaDePez

Hazles un tracert a ver si se ve algo raro.

BocaDePez
BocaDePez

Gracias por la respuesta, lo he hecho y parece que no hay nada raro, me pasa con muchas páginas.

jedir1

Perdon, no consiguo leer la respuesta que me ha llegado a mi correo del usuario asturdreamer, que empieza diciendo: En casa de mis padres tienen…

🗨️ 3
BocaDePez
BocaDePez

La habrá borrado, obviamente.

BocaDePez
BocaDePez

Prueba otro dominio que no sea amazon.es, porque a mí también se me "queda" en 178.236.x.x

jedir1

He probado con varios dominios mas como:

www.genbeta.com/

www.xataka.com/

y unos 10 mas, y mismo resultado, no te pongo capturas porque es un coñazo.

¿Cuando falla el tracert en algún punto podemos deducir que es por el servidor destino?

Muchas gracias por tu ayuda.

🗨️ 2
BocaDePez
BocaDePez

Buenas. No soy quien ha respondido antes, pero intentaré dar algún consejo.

Lo primero, en este foro las URLs con protocolo HTTPS no se enlazan automáticamente y resulta más tedioso... pero no hace falta que subas una captura de imagen a un servidor en la nube. Ya que el resultado de un traceroute es simplemente texto, puedes copiarlo desde la ventana de Símbolo de Sistema y pegarlo aquí en el foro. Menos jaleos para todos.

Volviendo al tema que nos ocupa, el que un salto del traceroute no devuelva información, no necesariamente implica fallo de conectividad con el sitio remoto. Ten en cuenta que alguno de los routers intermedios puede perfectamente ignorar los mensajes ICMP, y también puede existir (sobre todo si son sitios grandes y famosos) cortafuegos delante del último host, que o bien ignoren ICMP, o bien te bloqueen hasta que el traceroute caduca (30 saltos en Windows es su máximo).

Pero eso no quiere decir en absoluto que el servidor final esté caído. Puede responder a los pings e ignorar traceroute. También puede responder al puerto 80 e ignorar los pings. Por ejemplo, mi traza hasta Amazon es similar a la tuya, salvo que al tener Jazztel como proveedor, la ruta es diferente. Desde el salto 13, los cortafuegos de Amazon cortan, pero la web funciona perfectamente:

Traza a la dirección amazon.es [178.236.7.217] sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms router [192.168.1.1]

2 * * * Tiempo de espera agotado para esta solicitud.

3 * * * Tiempo de espera agotado para esta solicitud.

4 * * * Tiempo de espera agotado para esta solicitud.

5 2 ms * 2 ms 101.217.106.212.static.jazztel.es [212.106.217.101]

6 * 9 ms 13 ms 253.216.106.212.static.jazztel.es [212.106.216.253]

7 40 ms 39 ms 40 ms 142.216.106.212.static.jazztel.es [212.106.216.142]

8 29 ms 28 ms 28 ms 195.66.225.175

9 38 ms 38 ms 39 ms 178.236.3.53

10 38 ms 38 ms 38 ms 176.32.106.29

11 38 ms 38 ms 38 ms 178.236.0.185

12 * * * Tiempo de espera agotado para esta solicitud.

La traza que tú has puesto la veo correcta. Tienes hasta Amazon 25 ms más que yo, que es la diferencia entre tu ADSL y mi FTTH. Por lo demás, 63 ms no es descabellado para llegar a Irlanda.

BocaDePez
BocaDePez

Por cierto... puede que parezca una tontería, pero... usa cableado Ethernet nuevo. Ante problemas inexplicables y esporádicos, más de una vez es la solución al problema.

jedir1

Lo del cable también lo he probado y nada, gracias por vuestras respuestas y ayuda.

BocaDePez
BocaDePez

Así por disparar un tiro al aire, ¿has probado a entrar en esas páginas directamente con la IP y no con el nombre del dominio? Si no te deja así, modifica temporalmente el archivo HOSTS.

🗨️ 1
BocaDePez
BocaDePez

Si, eso lo he hecho e igual. Gracias.

vukits

pega las estadisticas adsl(atenuación y ruido), porfa ( estàn en 192.168.1.1).

por cierto,puedes programar un reinicio (mira si recien reiniciado va bien )automatico del router cada x dias... también desactivale wps y ponle contraseña wifi tu mismo

jedir1

Gracias por tu respuesta, ya tenia desactivado el WPS (no me fió mucho de este invento), hace tiempo que uso mi propia contraseña así como nombre del sitio.

ConfiguradoActual
Estado de la línea---SHOWTIME
Tipo de enlace---Fast Path
Modo de conexión---G.992.5 (ADSL2+)

Velocidad:

SubidaBajada
Velocidad actual760 Kbps12876 Kbps
Máxima velocidad762 Kbps13100 Kbps

Datos de funcionamiento / Errores:

Datos de OperaciónSubidaBajada
Margen de Ruido9.1 dB9.4 dB
Atenuación15.4 dB31.6 dB
Nombre del indicadorSubidaBajada
Errores FEC16724570
Errores CRC00
Errores HEC00

Estadísticas:

Celdas transmitidasCeldas recibidas
Contador de celdas9911617153770387
🗨️ 2
BocaDePez
BocaDePez

mira el PTR a mi me pasaba hace unos dias lo de los microcortes lo solucione poniendo al lado del router el PTR

🗨️ 1
jedir1

Gracias por la respuesta, lo mio no son microcortes, es un problema de navegación.