Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

problemas con el navegador

BocaDePez
BocaDePez

me acaban de instalar un router thomson con conexion wifi los de euskaltel. El problema que tengo es que al navegar por internet de vez en cuando (muy a menudo) se queda como sin conexion y las paginas caducan.

La verdad es que el tecnico vino me miraron el tema del ruido y sigo igual , al parecer los parametros de la señal son excelente ahora.

Lo cierto es que la conexion en ningun momento se corta porque suelo jugar a juegos online y estos no se desconectan cuando me pasa esto.

Uso el Fire fox por si os de ayuda, y hasta que cambie el modem no me ha dado nunca ningun problema

Gracias de antemano

BocaDePez
BocaDePez

A mi me pasa exactamente igual!!. Estaba en telefonica, con ADSL y ningun problema. Ha sido pasarme a Euskaltel, ponerme el modem Thomson, y si, 50 MB/s que son una pasada... pero las paginas web tanto en Firefox como en Explorer o Chrome, mas a menudo de lo deseable no se cargan con errores como TCP Time-Out y similares, como si no hubiera conexion a internet. esto no me habia pasado jamas. ¿?¿?

Un saludo,

BocaDePez
BocaDePez

Probad a poner las DNS a ver si asi os va mejor

🗨️ 16
BocaDePez
BocaDePez

Gracias por responder, pero... ¿Cuales serian las DNS.. y donde habría que meterlas? Muchas Gracias,

🗨️ 15
BocaDePez
BocaDePez

en las propiedades de tu conexion de area local, en TCP-IP, prueba con las de Movistar que son mas rapidas, 194.179.1.101 y 194.224.52.4

🗨️ 14
BocaDePez
BocaDePez

gracias!!

Voy a probarlo ahora mismo.

🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
BocaDePez
BocaDePez
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
Bilbokoa
🗨️ 1
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez