Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

La NanoStation se me cuelga cada par de días

Tecnoamoros

Para llevar internet a un local cercano a mi casa he hecho lo siguiente (aviso, pardillo, pardillo...)

Tengo el router de Orange lejos de las dos habitaciones donde están los ordenadores , por lo que he pasado un cable y puesto un switch del que uso una boca para el cable procedente del router principal, dos bocas para los pcs y la wifi. Sin problema. He puesto ips fijas 192.168.1.x a los pcs. A otra de las bocas de ese tplink le he conectado una nanostation m2, con ip fija 192.168.1.x. En el local, la otra nano, 192.168.1.x, y conectada a ella, otro tplink, 192, 168.1.x. La entrada de la nano la he hecho usando una de las 4 bocas, y otra la he usado para el portatil, también con ip fija y también reparto por wifi.

Funciona como un tiro. A pesar de que me avisaron de que si no se veían físicamente las antenas, con la de casa en el balcón, y la del local ( a 300 metros, no vayáis a pensar que a kms... ) dentro del local, consigo casi el 100% de la señal que tengo en casa.

El único problema que tengo es que se cuelga el equipo emisor con demasiada frecuencia. Depende de épocas, hasta cada día, y rara vez, estando conectados, sino que lo dejo funcionando y al día siguiente, al volver, aparece red no identificada. Imagino que algo estaré haciendo mal con los rangos de ip, con los dhcp..., pero el caso es que por mucho que aplico cambios que leo en foros, no soluciono el problema. Me podéis ayudar alguno?

Muchas gracias por vuestra ayuda.

BocaDePez
BocaDePez

¿A que potencia estás emitiendo? 😏

🗨️ 1
BocaDePez
BocaDePez

Auto?

rbetancor

Revisa el latiguillo que conectas entre el inyector PoE y el equipo Emisor, si no está 'católico' o tienes problemas de estabilidad eléctrica en la toma donde lo tienes conectado, el equipo emisor tiende a bloquearse.

Si estás usando un latiguillo 'normal', para colocar el equipo en el balcón ... te recomiendo que lo cambies por un cable de red para exteriores. Los cambios de temperatura/humedad exteriores no le hacen mucha gracia a los cables de red que están diseñados para interior.

🗨️ 1
BocaDePez
BocaDePez

Estoy usando un cable "normal", sí. Empezaré cambiando eso. La corriente, imagino que será estable. Muchas gracias , voy contando los progresos

vukits

Presupongo que el TPLink lo tienes en modo AP i.e con puerto WAN libre, y con dhcp desconectado.

Por cierto, pega captura de la config. de los Nanostation

De todas maneras, programa que el Livebox se reinicie cada dos días, y los Nanostation y el TPLink, cada día de madrugada

🗨️ 3
BocaDePez
BocaDePez

image.pngimage.png

image.pngimage.png

Ahí van, gracias

🗨️ 2
rbetancor
1

¿12 Dbm de salida para 300Mts de distancia con una 2x2 de 8dbi?, baja esa potencia anda ... baja esa potencia ... que estás dejando sordas las nanostation.

No pongas el canal en auto, usa el 'site survie' y busca un canal libre.

🗨️ 1
BocaDePez
BocaDePez

Gracias, te hago caso (no me había notificado tu respuesta, perdón). Saludos