Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 9 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas con el motorola sb4200

    Hola.
    He escrito antes, pero con escaso éxito xD. El tema es que ya se más sobre mi problema. El tema es que instalando los drivers del motorla SURFboard 4200 conectado por USB con el programita k trae el CD, al final me da error de comunicación con dicho modem. El caso es k windows lo detecta y va bien, solo que lo tiene preparado para 'Quitar este hardware con seguridad' (te sale un icono en la barra de tareas para ello). Lo cual me hace pensar que no se fia mucho de él, y cuando entras a un juego o algo al recibir información sospechosa por puertos sospechosos lo quita del sistema y entonces es como si no tuviera modem. Si reinicio otra vez bien, hasta k entro en un server de algun juego y entonces vuelta a empezar. Almenos esta es mi teoria :-P . A alguien le ha pasado lo mismo? alguien lo falla la instalacion del modem en el mismo paso? alguien tiene idea de k puedo hacer?? Ayuda plis!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Baja los drivers de la página oficial de motorla, yo lo hice,…

      Baja los drivers de la página oficial de motorla, yo lo hice, justo unos drivers que no están testados por XP y funcionan de maravilla, ya no tengo reseteos ni na de na, funciona perfecto.

      Bajate los últimos drivers.

      • Cerrado

        BocaDePez BocaDePez
        6

        Bájate estos: http://www.gi.com/downloads/sb4200.exe Son de…

        Bájate estos:

        http://www.gi.com/downloads/sb4200.exe

        Son de la página oficial:

        http://www.gi.com/usb_drivers.asp

        ya comentarás algo.

        ..::sepees::..

        • Cerrado

          BocaDePez BocaDePez
          6

          Tio los he bajado e instalado y nada, me pasa lo mismo. A ti…

          Tio los he bajado e instalado y nada, me pasa lo mismo. A ti te sale el icono de 'Quitar hardware con seguridad' al lado del reloj en la barra de inicio? yo estoy empezando a pensar que es alguna mierda de parche de seguridad del windows update. Eske lo raro es ke me deja conectarme a los servers de juegos, y a los 40-60segs. se apaga la lucecita naranja (la de activity) y me caigo del server. Salgo a windows y no keda ni rastro del modem, y éste está encendido (con todas las otras luces encendidas) y conectado. Es como si automaticamente desconectara los puertos USB o algo, por temos a un ataque a través de algun dispositivo que vaya a través de ellos (en este caso el modem). Te pasa a ti algo asi? el dichoso iconito lo tienes?

          • Cerrado

            Creo que deberias probar de conectar el modem por tarjeta de…

            Creo que deberias probar de conectar el modem por tarjeta de red, que yo sepa con la ethernet nunca he oido un problema asi. Si he oido que conectando el modem por usb da bastantes problemas, no se cuales seran pero eso dicen. Por tarjeta de red no suele dar casi ningun problema, al menos yo no he tenido ninguno.

            • Cerrado

              BocaDePez BocaDePez
              6
              El tema es k normalmente tengo 2 pc's en casa, entonces uno…

              El tema es k normalmente tengo 2 pc's en casa, entonces uno tiene el modem por USB y las tarjetas de red de ambos estan usadas para la conexion en red, así uno entra a inet a traves del otro.
              Pero bueno, lo voy a probar. Solo una cosa, el cable k se necesita es como el k se usa para conectar 2 ordenadores en red y no de ordenador a hub no?

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Ya he probao a conectarlo por ethernet y na, me pasa o mismo…

                  Ya he probao a conectarlo por ethernet y na, me pasa o mismo ke con usb: cuando está acabando el programa de instalación k trae el CD de motorola y pone lo de 'checking connection with the modem...' esta un rato y me dice k no puede concactar con él. La unica manera de poder usarlo k he encontrado hasta ahora es por USB y pasando del prgrama de instalación, lo tiene k reconocer el windows por si mismo. Y asi es como me pasa lo k expuse en el primer mensaje. Y los drivers usb k necesita el modem los he instalao. Puede ser algun dispositivo de seguridad de la placa o del windows?

                  • Cerrado

                    Si conectas el modem por la ethernet no hacen falta ningun…

                    Si conectas el modem por la ethernet no hacen falta ningun driver de motorola, para usb si es necesario, con ethernet pones los drivers de esa tarjeta y magia ya tienes conexion a internet jejeje.