Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Led de internet se apaga al conectar router Xiaomi AX5 al Sagemcom 5657 en bridge

D4c0xx

Estoy intentando conectar un router Xiaomi a mi router Sagemcom 5657 de Yoigo en modo bridge.

Pero en el momento de activar el modo bridge en el Sagemcom se apaga la luz de internet y no le llega línia a mi router Xiaomi.

¿Alguna solución?

BocaDePez
BocaDePez

Has configurado el Xiaomi con la VLAN 20?

D4c0xx

donde se tiene que poner?

accelerathor
2

Cuando lo pones en modo bridge, ese modelo apaga el LED de Internet (el de la @) y solo queda encendido el de PON, que significa que tiene sincronismo. Como te comenta el otro usuario, debes configurar en el puerto WAN del router Xiaomi (no indicas modelo) el modo DHCP sobre la VLAN 20 para que levante la conexión a Internet.

vukits

los pasos son los siguientes:

  1. Con el Sagemcom en modo Normal , conectar el Xiaomi y le mandas que se actualice el firmware.
  2. Restauras el Xiaomi a ajustes de fábrica y pones el Sagemcom en modo bridge
  3. Cuando entres en el menú inicial de configuración de Xiaomi, en el menú de configuración, debes poner DHCP y VLAN 20

No hay más

D4c0xx

Gracias a todos.

Después de mucho indagar por las redes. Me tope con que mi modelo de router Xiaomi (x5). No podia configurase el VLAN.

La única manera es a través de SSH. Lo Hice, pero no encontré ningun tutorial que te dijera los parametros para Yoigo.

Asi es como lo edité yo, y sigue sin funcionar, a la que pongo el Sagemcom en modo bridge, el Xiaomi pierde internet:

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

config switch

option name 'switch0'

config interface 'LAN'

option ifname 'eth1 eth2 eth3'

option force_link '1'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.31.1'

option netmask '255.255.255.0'

option IPv6 '0'

option multicast_querier '0'

option igmp_snooping '0'

option macaddr '9c:9d:7e:45:23:20'

option ieee1905managed '1'

config interface 'eth4'

option ifname 'eth4.20'

option keepup '1'

config interface 'WAN'

option ifname 'eth4.20'

option proto 'DHCP'

option IPv6 '0'

config interface 'miot'

option ifname 'wl13'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.32.1'

option netmask '255.255.255.0'

🗨️ 3
D4c0xx

Ojalà apareciera!

D4c0xx
1

Lo conseguí. Hice lo mismo,y funcionó.