Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    problemas linksys ag241 v2

    hola buenas tardes, haber si alguien ha experimentado alguna vez lo siguiente:
    Equipo: router Linksys ag241v2 , tarjeta de red integrada en placa marvell yukon 88E8053 PCI-E Gigabit Ethernet
    conexion adsl jazztel 20mb
    Winxp sp2
    Puedo dejar el equipo encendido 6dias seguidos con el messenger y va bien( cuando se desconecta,reconecta y se puede navegar).

    Pero si pongo el emule o el azureus, a las 4h o 2h dependiendo del dia, la conexion se me queda "tonta" el emule se reconecta y solo hace upload a 2kb/s (cuando va bien va siempre a 50) y de las descargas nada, y es mas abro el firefox en google y tarda 1min en cargar la pagina o no la carga, una vez ha pasado eso ya puedo cerrar el emule, o apagar y encender el router que la conexion no vuelve a estar bien. Aveces se arregla en conexiones de red deshabilitando la conexion de red de area local y luego volviendola ha habilitar, pero muchas veces la unica solucion es reiniciar windows.

    He verificado la config del router, he probado bajar las conexiones max del emule y azureus y no le encuentro solucion.

    Que pasa al reiniciar windows con la tarjeta de red para que se me arregle?? (temporalmente luego al rato hace lo mismo).

    ademas cuando se queda "tonto" ni si quiera puedo entrar al router por http. (ni siquiera apagandolo y encendiendolo).

    Sin embargo cuando va bien, va bien el azureus lo he visto a 400kb/s... y de paginas he logrado bajar alguna rara vez a 1200.

    Alguna idea??
    :-?
    Muchas Gracias :D

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 17/03/07 17:05]

      Los Linksys, dan problemas con los P2P, desconexiones,…

      Los Linksys, dan problemas con los P2P, desconexiones, saturaciones etc.; es evidente que lo que le ocurre al router es que se satura con las conexiones del P2P.

      tendrás que ir probando e ir bajándole el número de conexiones, hasta que llegue un momento en el que no se sature.

      Lo que te comento, o cambiar de router a uno que no se sature, como por ejemplo un Comtrend536+, o un 3Com 3CRWDR101A-75, que van de maravilla con los 20 megas y se llevan muy bien con los programas P2P.

      Chao.

      Edito.: En función del firmware que tengas en el router, prueba a actualizarlo a una versión mas moderna. En el post fijo de firmwares tienes los últimos para ese router.

      • Cerrado

        BocaDePez BocaDePez
        6

        Ok, ya probare actualizar el firm, y sino consigo nada…

        Ok, ya probare actualizar el firm, y sino consigo nada acabare por pillar algun router de los que dices.Gracias