Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
82 lecturas y 18 respuestas
  • Cerrado

    problemas con linksys

    Kaixo: mi conexión es cable euskaltel a 300 mbpks. He cogido un router wifi linksys wrt54g y no soy capaz de configurarlo. He llamado a euskaltel y no me dan ni los buenos dias, por ello solicito ayuda de la buena gente del foro ;-) Lo he intentado siguiendo las instrucciones y solo consigo que funcione el ordenador principal, el otro no consigo que conecte, me pone recpción casi nula. Si alguien me ayuda, eskerrik asko.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Aupa! Yo también tengo el mismo roter. La verdad es que no se…

      Aupa! Yo también tengo el mismo roter. La verdad es que no se por que no te funciona desde el principio ya que yo no tuve que cambiar nada para hacerlo rular.
      En fin, como sabreis bien existe un problema de microcortes con este router, que a veces deja de responder, pués yo me baje el último firmware original de linksys. Les escribes un correo, y les dices que tu router no funciona correctamente, ellos te enviarán un link donde te podrás bajar el firmware. Os juro qe corrige el problema.

        • Cerrado

          Tengo una duda: Consigues entrar en internet con el router???…

          Tengo una duda: Consigues entrar en internet con el router??? o no? Para tu información el nuevo firmware es el 4.00.7 aunque tal vez exista alguno posterior. Yo paso de cambiar el que tengo. Me va guay con el emule, bittorrent (exeem, bitcomet...) y otros P2P. Es decir, que mola

          También decirte que mi modem es un thomson tcm305 que nunca-nunca ha dado problema alguno, y que la combinación wrt54g-tcm305 es genial. Uso un portatil via wifi, Pc con ethernet y xbox con ethernet y todo funciona de cine. ;-)

            • Cerrado

              Kaixo foreros: sigo esperimentando con este gran router que…

              Kaixo foreros: sigo esperimentando con este gran router que me funciona a las mil maravillas en el ordenador principal pero el secundario sigue poniendo conectividad casi nula, y eso que le he metido el último firm de la casa, bajado de la página de linksys. Algo debo hacer mal en la configuración posterior ya que probablemente no le abra el puerto al otro ordenador. Si alguien puede echarme un cable más. Eskerrik asko.

              • Cerrado

                BocaDePez BocaDePez
                6
                Es algo raro puesto que en mi caso, con tres ordenadores, no…

                Es algo raro puesto que en mi caso, con tres ordenadores, no tengo ningun problema, sin tocar nada en absoluto de como viene de fabrica aunque eso si, con cable.
                Prueba con lo de esta pagina http://www.adslzone.net/linksys-wrt.html

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola...de nuevo. Yo te recomendaría este firmware dd-wrt…

      Hola...de nuevo.
      Yo te recomendaría este firmware dd-wrt v.22,es el que estoy usando yo y funciona muy bien,puedes aumentar la potencia de salida,la orientación de las antenas,controlar el acnho de banda para los p2p y muchas cosas que no necesitaremos,pero funciona muy bien.
      La dirección es: www.dd-wrt.com está en la sección de downloads y es la dd-wrt v.22,lo descargas y una vez descargado te vas al router,abres el navegador y pones esta dirección 192.168.1.1 te saldrá el menú de contraseña y nombre de usuario que por defecto y si no lo has cambiado son admin las dos y ya entras en el router.

      Una vez ahí te vas a la pestaña de Administration y después eliges Firmware Upgrade.....Ahí pulsas browse y te vas a la carpeta donde está el dd-wrt v.22 y eliges por ejemplo este archivo "dd-wrt.v22_wrt54g",fíjate que siempre sea wrt54g y no wrt54gS,este último no lo cojas porque tu tienes el wrt54g.
      Así es que eliges el que te digo "dd-wrt.v22_wrt54g",una vez elegido pulsa para que lo actualices y lo lleves a la ventana del router y se actualice,una vez ahí pulsa upgrade y el ordenador y el router hacen el resto.
      Cuando lo estés actualizando procura que no te interrumpa nada la actualización.
      Si quieres aumentar la potencia de salida te lo puedo explicar también,pero creo qeu con esto es suficiente de momento.

      Un saludo y espero haberte ayudado más que liado.

      calabacin@msn.com

        • Cerrado

          Kaixo: he bajado el firmware dd-wrt v.22 y la verdad es que…

          Kaixo: he bajado el firmware dd-wrt v.22 y la verdad es que me ha añadido un monton de datos al router pero para mi el tema es complicado ya que no se si poner activado o no en los apartados. Alguien podría decirme que tengo que modificar en la nueva configuración? Gracias y un saludo.

          • Cerrado

            [Editado 4/09/05 16:00]

            Bueno, ese no es el que tengo yo, pero el lugar donde esta la…

            Bueno, ese no es el que tengo yo, pero el lugar donde esta la opcion para subir la potencia de la antena me imagino que no la habran cambiado.

            Suele estar en, Wireless -> Advanced Settings.

            en mi caso la opcion concreta es Xmit Power. Te cuidado de no subirlo mucho ya que el router se podria calentar demasiado.

            • Cerrado

              Kaixo tXiaPs: de momento me he dado por vencido ya que…

              Kaixo tXiaPs: de momento me he dado por vencido ya que despues de bajarme el firmware que te he dicho y haber subido la potencia de las antenas, no mucho, el problema persistía. Posteriormente no se que he modificado, creo que en algo de las dns, y me ha dejado de funcionar tmbién el principal, por lo que he optado por poner el tema directamente al cable. Si tienes alguna manera de mandarme la configuración completa, con tiempo claro, yo localizaré el firmware que tu tienes instalado y así puede que funcione. Es que no se me ocurre otra cosa. :-? Gracias y saludos a todos los foreros. ;-)

      • Cerrado

        Entonces yo probaria a cambiar de firmware y asi poder subir…

        Entonces yo probaria a cambiar de firmware y asi poder subir la potencia de las antenas, y ver si mejora la recepcion. Eso si apunta cual es el firmware que tienes ahora por si acaso quere volver a poner el actual.

        Si te gusta salsear con el router en este foro pude encontrar de todo sobe el. http://www.linksysinfo.org/modules.php?name=Forums&file=viewforum&f=6

        • Cerrado

          Kaixo tXiaPs: la verdad es que soy bastante novato y puede…

          Kaixo tXiaPs: la verdad es que soy bastante novato y puede que termine con tu paciencia. En mi router no se el firmware que hay instalado , aunque debajo marca ver.2 con lo que imagino que será 2 la version. He ido a la pagina que me has dicho y al estar todo en ingles la cosa ha estado complicada. Me he bajado una version que pone que es la 2.0.2.2.6tp.zip que era la última version que permitían bajar ya que la v.3 era para usuarios registrados. Otra cosa importante es como meto el firmware en el router, una vez que este sea el adecuado claro. Bueno hasta cuando quieras. Un saludo.

          • Cerrado

            Sobre, que firmware es mejor, creo que la cosa es ir probando…

            Sobre, que firmware es mejor, creo que la cosa es ir probando hasta que encuentres el que mas te gusta.

            Ahora mismo tengo el http://www.linksysinfo.org/modules.php?name=Downloads&d_op=viewdownload&cid=35

            recien instalado.

            Lo unico que tienes que hacer es bajarlo y descomprimirlo. Y veras un archivo Bin.

            Entras en la web de configuracion de tu router. Y selecciones Administration y luego Firmware update o alguna opcion parecida. Y te saldra la pantalla donde puedes actualizarlo utilizando el archivo BIN de antes. Eso si miestras se actualiza no cierres la web ni hagas nada, ya que como no se complete, volver el router a la normalidad no es tan facil.

            • Cerrado

              Kaixo: me he registrado en la página a fin de bajarme el…

              Kaixo: me he registrado en la página a fin de bajarme el firmware que tienes instalado y me deja todo menos bajarlo. Cuando llego al final e introduzco el código que piden mi ordenador no puede encontrar la página de descarga. Una pregunta, mientras se baja el firmware se puede estar utilizando el router, me refiero a estar bajando algo con emule. Gracias y un saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a los dos. Ese mismo router es el que tengo yo,nunca…

      Buenas a los dos.
      Ese mismo router es el que tengo yo,nunca he tenido nigún problema con el y voy probando varios firmwares,los propios d ela página y los que voy viendo en páginas.
      Hasta ahora voy bien con todo ello y voy conociendo un poco el router.
      Si quereis preguntar algo más concreto este es mi correo: calabacin@msn.com
      Yo recomendaría que compruebes si el filtrado de MAC esta activado y solo deja a uno de ellos utilizar la conexión,si tienes algún tipo de encriptación ya sea WEB o WAP.
      Si puedes enviarme algunas capturas de pantalla y te lo echo un vistazo.
      Bueno ya me contais algo.
      Un saludo y espero haberos ayudado y poder ayudaros.

    • Cerrado

      Ese mismo es el que tengo yo, y funciona de maravilla. Tanto…

      Ese mismo es el que tengo yo, y funciona de maravilla. Tanto el wireless (con WPA) como de forma local. Si pudieras dar mas datos... El otro ordenador lo conectas por wireles?? que firmware tienes puesto??

      Por lo que dices parece que la señal del wireless no llega con suficiente intensidad. A mi me pasaba algo parecido y le cambie el firmare para subirle un poco la potencia a las antenas.