Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 0 respuestas
  • Cerrado

    [Editado 10/02/06 19:07]

    Problemas de latencia: World of Warcraft - ADSL 6MB

    Hola a todos.

    Desde hace semana y media tengo una latencia bastante alta en este juego, cuando siempre he teniddo entre 75 y 150ms a todo lo mas, pero ahora tengo unos 400-500ms ( a veces 600-700 ) de latencia y no se a que es debido.

    No se si es problema de jazztel, aunque supongo que si ya que hay gente con otras compañias que tienen 100 e incluso menos.

    No me habia pasado nunca, llevo jugando al wow desde mayo de año pasado y es la primera vez que me pasa.

    No se si hay usuarios jugadores de este juego por aqui que les este sucediendo lo mismo y me pueden confirmar o desmentir mis sospechas.

    He intentado pillar una ip nueva a ver si la que tenia era la que estaba dando problemas ( IP Dinamica ) pero nada, no doy con ninguna buena y todas me dan la misma latencia.

    El caso es que haciendo trazas a IPs me dan un ping bueno, pero en el juego va fatal.

    Es por ello por lo que si podeis ayudarme a ver si puedo hacer algo o es simplemente resignarme a lo que engo, o puedo reclamar a jazztel ( aunque supongo que no valdria de nada ). Toda ayuda es bien recibida :)

    Saludos a todos y gracias por las respuestas que podais facilitarme.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1