Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.829 lecturas y 20 respuestas
  • problemas para jugar en lan con router

    hola que tal genteee !!! tengo problemas para jugar age of empire 2 en lan mediante un router dlink dir 600 . tengo conectadas dos pcs a este router comparten internet se ven entre si puedo compartir carpetas archivos pero al entrar al juego y crear una partida la otra pc no detecta la partida creada .ya probe varias cosas y nada me funciona . espero me puedan ayudar !!!!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      yo tenia ese mismo problema, el problema proviene del…

      yo tenia ese mismo problema, el problema proviene del firewall de el router en muchos funciona y en otros no los router mas comunes o mejor dicho los que dan la compañias en esos mayor mente funciona y ahi mas soluciones pero esa es mas facil.

    • BocaDePez BocaDePez
      6

      En mi caso funciona desde una red de equipo a equipo (Hecha…

      En mi caso funciona desde una red de equipo a equipo (Hecha con computadoras que tengan adaptador wi-fi) en mi caso 2 netbooks y una pc de escritorio con ese adaptador, quiero decirles muchachos que a si si funciona pero en lan vía router no :/ algún consejo? probé con ponerle una ip manual pero tampoco..

    • BocaDePez BocaDePez
      6

      Yo tengo algo parecido... tengo mi router con 192.168.1.254…

      Yo tengo algo parecido... tengo mi router con 192.168.1.254 con DHCP habilitado.... todo funcionaba bien con 5 equipos. Me llegaron 4 equipos de "reuso" y al conectarlos no agarran ninguna ip. Aun confirgurando manualmente las IP no puedo ver ni al router haciendole ping al 192.168.1.254. Por ejemplo una la configure con:

      ip:192.168.1.70

      mask: 255.255.255.0

      gateway: 192.268.1.254

      DNS uso los de google 8.8.8.8 y 8.8.4.4

      Las otras 5 pc siguen conectandose sin problema pero las otras 4 no lo consigo. He aqui lo mas raro.. desde el router si se ve la PC con ip 70. Estoy convencido obvio que es alguna configuracion rara en las pc, pero no me ha funcionado nada. Quite antivirus, deshabilite firewall... ¿alguna idea?

      • BocaDePez BocaDePez
        6

        Prueba a arrancar en modo seguro con soporte de red (porque…

        Prueba a arrancar en modo seguro con soporte de red (porque supongo que usas Windows) y nos cuentas.

        ¿Los 10 equipos están conectados al mismo switch?

        • BocaDePez BocaDePez
          6

          Si ya hice eso... vi la sugerencia en otro foro, y tampoco…

          Si ya hice eso... vi la sugerencia en otro foro, y tampoco sirvio aunque sólo probe en un equipo, probare en los demas. No, el el switch solo tengo 5 computadoras, 1 de ellas si se conecta que es una de las 5 originales. Ya probé tambien conectando directo al switch... ahorita lo único que se me ocurre es ingresar con modo seguro en las otras computadoras y solicitar un cambio de modem. Ahi les platico que resultó, pero si hay nuevas sugerencias vengan, que tengo pocas esperanzas....

          • BocaDePez BocaDePez
            6
            Los PCs nuevos deberían poder hacer pings a los antiguos y al…

            Los PCs nuevos deberían poder hacer pings a los antiguos y al router, siempre que todos estén configurados en la misma subred, conectados a un mismo switch (o dos encadenados) y no haya reglas de cortafuegos que lo impidan. Tendrás que averiguar si es problema de configuración, problema físico o problemas de bloqueos.

            Arranca con otro sistema operativo en un CD, y si funciona, ya sabes que es por algo mal instalado.

      • BocaDePez BocaDePez
        6

        Solo para aclarar, el gateway que puse fue 192.168.1.254...…

        Solo para aclarar, el gateway que puse fue 192.168.1.254... lo anterior fue error de dedo.... (192.268.1.254)

      • BocaDePez BocaDePez
        6

        Pues mal has leído, porque cuando preguntó hace 22 meses le…

        Pues mal has leído, porque cuando preguntó hace 22 meses le ofrecí muchas explicaciones, entre ellas que ponía mal las direcciones IP.

        ¿También tienes tú el problema de poner mal las direcciones IP, o nos lo explicas? :|

        • BocaDePez BocaDePez
          6

          amigo tu no sabes de que hablas el problema es tuyo, yo…

          amigo tu no sabes de que hablas el problema es tuyo, yo jugaba con xp todo bn, el problema es con windows 7 y 10 que no deja encontrar partidas, entonces no hables si no sabes

          • Esto es como las partidas de ajedrez por correo postal que se…

            Esto es como las partidas de ajedrez por correo postal que se jugaban en el siglo XIX. "¡Chúpate esa, te como el puto caballo que llevaba tres años jodiéndome!".

    • BocaDePez BocaDePez
      6

      ya probe desactivando el firewall en las dos pc y no paso…

      ya probe desactivando el firewall en las dos pc y no paso nada . una tiene wxp y la otra 7 . si las conecto directamente entre si sin el router andan de 10 pero al conectarlas al router no funciona . veo como dije antes las carpetas comparto todo bien pero con el juego no puedo . despues probe unirme a la partida poniendo el ip de la pc que crea la partida me aparecio la partida pero no me deja unirme .

      • BocaDePez BocaDePez
        6

        Cuando dices que las conectas directamente entre sí, ¿estamos…

        Cuando dices que las conectas directamente entre sí, ¿estamos hablando de un cable cruzado entre sus tarjetas de red, o a través de un switch que pudieses tener por ahí?

        En ese caso, ¿qué direcciones IP tenían cada uno de los equipos? ¿difiere de la dirección IP que poseen cuando están conectadas a través del router?

        • BocaDePez BocaDePez
          6

          cuando las conecto directo es solo por cable y configuradas…

          cuando las conecto directo es solo por cable y configuradas con obtener ip automaticamente . despues mediante router probe asignando una ip fija a cada una por que con las ip automaticas que me asigna el router no funcionaba ej a la pc que conecto en la entrada 1 del router le puse 192.168.0.1 a la otra 192.168.0.2 . y no se ven . yo creo que es problema de configuracion de una de las pcs por que probe de conectar de igual forma con otra pc y anduvo de 10 la que tiene el problema tiene xp . conecte otra pc en su lugar tambien con xp y anduvo bien detecto todo rapido jugue sin problemas asignando ip fijo . crei que era problema solucionado pero al volver a conectar la pc con la que me interesa conectarme le asigne ip de igual manera y no detecta las partidas . y como te comente antes probe desactivando firewall y nada .realmente no se que tendra mal configurado .

          • BocaDePez BocaDePez
            6
            Yo no juego y no conozco cómo crea Age of Empires 2 las…

            Yo no juego y no conozco cómo crea Age of Empires 2 las partidas, si se pueden poner en modo servidor por ellos solos, o si se necesita Internet para ello.

            Si las conectas con cable cruzado entre ellas, y les dices que obtengan IP automática, conseguirás que cada una pille una IP tipo 169.254.xxx.xxx , ¿no? ¿Funciona así el juego?

            • BocaDePez BocaDePez
              6
              si asi si funciona yo lo que quiero evitar es tener que estar…

              si asi si funciona yo lo que quiero evitar es tener que estar desconectandolas del router las pc y conectandolas por cable directo cada vez que quiero jugar se entiende ? por eso me gustaria que funcionaran con el router . las opciones del age son via tcpip lan . tcpip directplay pero ese me parece es por internet.

              • BocaDePez BocaDePez
                6
                Es que es muy extraño todo lo que nos has comentado, porque…

                Es que es muy extraño todo lo que nos has comentado, porque no hay razón de ser de que no funcionen conectadas a un router.

                De todas formas, acabo de fijarme que pusistes IP fijas 192.168.0.1 y 192.168.0.2 a tus PCs. Si la IP del propio router fuese 192.168.0.1, habría conflicto de IPs, cuidado con eso.

                En el emulador del router, podemos ver que el router proporciona IPs por DHCP a los equipos entre la 192.168.0.100 y 192.168.0.199, pero de todas formas tampoco debería haber problemas con esas direcciones, ni con ninguna otra del mismo rango.

                www.support.dlink.com/emulators/dir600/1 … 1NA/lan.html

    • BocaDePez BocaDePez
      12

      No tiene por que ser del router tiene pinta del firewall de…

      No tiene por que ser del router

      tiene pinta del firewall de las maquinas