Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
115 lecturas y 3 respuestas
  • BocaDePez BocaDePez
    6

    Problemas con IP FIJA Telefónica

    Os voy a contar el problema que me ha pasado este sept. 2009, después de llamar al servicio técnico de timofónica. Para todos sus clientes, la configuración de tu ADSL para tu número de teléfono la da tca. en el 900 50 20 10 a través de un servidor de voz. El problema está en la puerta de enlace. El servicio de voz me da el número xxx.xxx.xxx.2, mientras que el servicio técnico del 902 357 022 me dice que es el xxx.xxx.xxx.1. Deciros que hasta ahora navegaba con el xxx.xxx.xxx.2, pero los técnicos del 902 insisten en el 1 y en servidores DNS distintos, incluso comentan que mis antiguos datos DNS no eran servidores de tca.

    Por supuesto, esta configuración, misteriosamente, ya no me funciona y de repente me quedo sin conexión, perdiendo la antigua configuración, que tampoco me da servicio. Los rooters me dicen que los datos no son correctos, que consulte con mi proveedor. Estos insisten es que es problema de mi rooter, y que ellos navegan por mi línea con el rooter Telefónica, sin problemas: mi solución es comprarles su rooter, que sólo tiene Wifi G.

    Me pongo a comprar y devolver rooter, 4 en total, hasta volver al mismo que he mandado reparar. El D-Link 2740B, 11 años de garantía y una configuración transparente. Os lo recomiendo, mejor que Cisco WAG160N, un Sitepoint 3X (por cierto con teléfono de asistencia 807...) y otros... D-Link tiene un buen servicio de asistencia en el 902 304 545 y Linksys Cisco en el 902 027 997. Os vuelvo a recomendar D-Link....

    Pues bien, si hacemos ping a la puerta de enlace dada (cuando tengamos conexión), el sistema no responde ¡porque esta no existe!

    Telefónica se está AHORRANDO este servidor DefaultGateway, que imagino da servicio para el rango de red correspondiente. Quiero decir que si la ip es 11.11.11.250, la puerta sería 11.11.11.1 ¡pero esta dirección IP no existe! y daría servicio al rango 11.11.11.2 hasta 11.11.11.254 (un total de 253 clientes).

    Con los datos que te da tca., no se puede configurar el rooter, lo saben y les importa unas narices.
    Lo que han hecho es quitar los servicios de Puerta de Enlace a través de un ingeniosos sistema, de modo que si no compras un rooter de su marca Timofónica: NO NAVEGAS, y es lo que ellos te demuestran con su empleado al atender la avería, con un cargo de 50 € por dictaminar una avería de rooter, ¡inexistente! Pero claro, como este funcionaba y misteriosamente ha dejado de funcionar (en mi caso le actualicé el firmware), no te toca otro remedio que creértelo.

    Después de muchos intentos, el truco es configurar la ip de la Puerta de Enlace con la misma dirección de tu IP fija. Los servidores de tca. redirigen esta puerta a través de un algoritmo de modo que un sólo servidor pueda con todos los clientes.
    En realidad entras en la red como si no tuviésemos IP fija, pero una vez establecida la conexión, ¡esta funciona!
    Solamente resta darle las gracias a nuestro proveedor por cobrar una factura por decirnos que el rooter está estropeado y no ayudarnos a configurar uno nuevo. ¡Todo un socio de sus clientes!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Un poco de por favor y critiquemos todo lo criticable (que…

      Un poco de por favor y critiquemos todo lo criticable (que hay muchas cosas) pero con un poco de sentido comun.

      Antes de despotricar de esta manera deberiamos pensar las consecuencias que tendria para Telefonica (o cualquier operador del mundo) cambiar la configuracion a sus clientes (que estaban funcionando) y obligarles a comprar uno de su marca....... perderian automaticamente a la mitad o mas de sus clientes. No van ha hacer algo asi nunca.

      Ademas, tu mismo dices que:

      Pero claro, como este funcionaba y misteriosamente ha dejado de funcionar (en mi caso le actualicé el firmware)

      Que coincidencia, cambias el firmware en el preciso momento que Telefonica quita esa maquina misteriosa. cambias el firmware y deja de funcionar...... a mi me parece que el firmware cambia algo que ahora hay que configurar de otra manera.

      Siguiendo con tus propios comentarios. Dices:

      Los rooters me dicen que los datos no son correctos, que consulte con mi proveedor."

      No se si es fruto del cabreo o de la ignorancia. Hay una cosa que se llama mascara de red y condiciona la puerta de enlace. Si tu Ip es la 10.10.10.3 y tienes mascara 255.255.255.252 tienes que hacer un AND entre el 3 y el 252 de la mascara, eso te dara 0 con la que la direccion de red es 10.10.10.0 y el gateway la +1 (10.10.10.1). Si tu IP es ls 10.10.10.6 y tienes la mascara que te he comentado antes, el AND entre 6 y 252 es 4 y, por tanto el gateway es 10.10.10.5. Si el mismo router te dice que la IP es incorrecta es porque estas poniendo una puerta de enlace que esta fuera de la red a la que pertenece el router.

      Luego hay que tener en cuenta que cada router hace las cosas de maneras diferentes. Hay muchos equipos que no necesitan conocer la puerta de enlace porque direccionan al interfaz físico. Por ejemplo, en un Cisco tu puede decir route 0.0.0.0 mask 0.0.0.0 ATM 0/0. sin poner la ip funciona. Quizas, con el firmware antiguo, el router no tenia en cuenta la IP, solo en interfaz físico.

      En fin. Habida cuenta de lo que pagan a los "tecnicos" que van por casa, no se puede pedir que sepan configurar cualquier router del mundo mundial. Y sin animo de ser Fanboy de nadie tengamos en cuenta que por lo menos los de Telefonica (mejores o peores) van a casa cuando insistes. Ya hubiese querido yo que los de otras operadoras hubieran hecho lo mismo en otros casos que he vivido.

      • Yo tengo IP fija, y nunca he usado routers de telefónica.…

        Yo tengo IP fija, y nunca he usado routers de telefónica. Ningún problema. Los datos de conexión te los tendrian que mandar por escrito en una carta, con esos datos ya tienes suficiente. Aunque parece que sepas, tiene pinta que te has echo la picha un lio. Mi puerta de enlace "defaultgateway" acaba en: xx.x.xxx.36