BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

PROBLEMAS CON IOMEGA SCREENPLAY HD 1 TR

BocaDePez
BocaDePez

Hola a todos pues eso que tengo problemas con un iomega screenplay hd 1 tr que me acabo de comprar, y el problema es que resulta que yo le grabo los archivos y en el ordenador se ve que se han grabado, pero a la hora de reproducirlos en la tele me dice que no file, y no se a que se debe a ver si alguien me pude ayudar, un saludo a todos

BocaDePez
BocaDePez

Hola Boca

Mira si lees en la web de Iomega veras que los Sreenplay tienen un sistema linux, y que si tu ordenador, como me imagino es windows, tiene instalado un antivirus, y grabas directamente, es decir, a traves de la conexion usb, lo que ocurre es que desconfiguras o degradas la estructura de archivos y cuando intentas ver los archivos que has grabado no puedes, eso es lo que te ocurre, la solucion la tienes en la pagina web de Iomega, o en el disco de instalacion, ya que tienes que restaurar la configuracion original, y mi consejo y lo que hago, cuando tengo las pelis o fotos en un pc, tengo mac y no tengo problemas, pero bueno, lo que decia, lo mas seguro es conectarlo en red, mediante un cable al moden o router que tengas, y pasar los archivos mediante red, con lo que no te desconfigura la estructura del sistema operativo del disco,y solucionado.

Otra solucion, aunque no me gusta nada y no la utilizo, es desinstalar el antivirus y despues conectar y grabar.

Tu eliges, pero primero debes de restaur el disco.

Si tienes mas problemas aqui estoy.

Un saludo

Miguel.

🗨️ 3
BocaDePez
BocaDePez

Hola Miguel gracias por tu informacion lo que si decirte que en la caja pone compatible con windows xp y windows vista y tal, pero es que la verdad que estoy un poco perdido en esto, lo que si te puedo decir que este modelo no tiene entrada de telefono, y yo que se es que en verdad no entiendo nada, yo lo meto en el ordenador y lo abro y arrastro las peliculas al disco duro y luego cuando lo conecto a la pantalla me sale una carpeta y me dice que no found o algo asi que no recuerdo en resumidas cuentas es que no tiene nada grabado, bueno a ver si conseguimos solucionar esto un saludo.

Marcos.

fervigo

¿Puedes poner el enlace a donde dice eso?

BocaDePez
BocaDePez

Hola Miguel. A ver si puedes ayudarme a mí. Tengo otro disco duro igual y lo conecto al ordenador o a la tele y no se conecta...como sino hubiese metido nada. No lo reconoce, pero el disco duro funciona y se enciende la luz y todo. Es de 1.5 tb. Tengo pelis y fotos,, sobretodo lo q kiero es recuperar una carpeta de fotos .. como podría hacerlo???

fervigo

¿Has comprobado que los archivos que metes son compatibles con el aparato?

¿Es este aparato o otro?

🗨️ 13
BocaDePez
BocaDePez

No este no es el aparato, el mio es el iomega screenplay hd multimedia, y los archivos me dice que los lee todos lo que no se es lo de cvcd la caja dice que lee mpg1 mpg2 mpg4 y no se si lee lo del cvcd que son los ficheros que yo le he metido , pero tambien le he metido musica y tampoco la lee, me dice no found, a ver que pasa.

Marcos

🗨️ 12
BocaDePez
BocaDePez

Hola Marcos:

Para empezar, dinos el modelo en concreto que tienes, para poder buscar las especificaciones, y saber que es lo que ocurre.

Puede pasar dos cosas, primero lo que te he comentado del antivirus y segundo que los archivos que has metido no sean compatibles con el sotfware del disco, cosa que es comun, asi que dinos el modelo

Un saludo.

Miguel

🗨️ 11
BocaDePez
BocaDePez

iomega sceenplay hd multimedia drive, eso es lo que pone la caja

no coje ni los divx, dice nofile

🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
fervigo

Cuando metes los archivos en el aparato, ¿antes de desenchufarlo del PC, le das a la opción del Windows de extraer el dispositivo con seguridad?

🗨️ 2
BocaDePez
BocaDePez

si lo hago bien, lo extraigo bien, en extraer dispositivo de almacenaje masivo, pero es que es muy raro que no salga nada ni las carpetas que yo creo y tal, un saludo

Marcos

🗨️ 1
BocaDePez
BocaDePez

Hola, tengo el mismo caso que el compañero marcos. He reinstalado el software y cuando la conecto al tv me aparece el "no file". Mi aparato es el screenplay hd multimedia de 500 gb

Un saludo.

Rafa

BocaDePez
BocaDePez

Hola,soy Araceli queria pediros ayuda pues tengo un problemilla con iomega 1Tb screenPlay Hd .Me sale un error que dice "no se puede realizar la solicitud por unerror del disositivo de E/S haber si me puedes ayudar gracias..

🗨️ 1
BocaDePez
BocaDePez

tengo el mismo problema que araceli me puedes ayudar (victor) gracias.

BocaDePez
BocaDePez

Pues lo que me pasa a mi es mas raro todavia, yo he usado el mio(iomega screenplay hd 1tb) muy bien durante mucho tiempo, pero de buenas a primeras los archivos que tenia dentro los veo perfectamente en la tele pero en ningun ordenador me aparecen cuando lo conecto.... o sea los archivos estan ahi pero no aparecen... ni ocultos ni nada, en la tele si pero en ningun ordenador... alguien ha tenido este problema y lo ha solucionado?? gracias y un saludo

alfonso ( [ email borrado ] )