Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
382 lecturas y 27 respuestas
  • [Editado 5/07/13 19:31]

    Problemas con internet en el móvil

    A ver si me podéis ayudar con este tema, porque la verdad es que me temo lo peor :(

    La cosa es que hoy se ha hecho efectiva la portabilidad a ONO de una de mis líneas de móvil y resulta que he visto que internet no va todo lo bien que debería.

    La cobertura está al máximo, la navegación la noto mucho más fluida de lo que tenía con pepephone, pero he notado dos peculiaridades:

    1. Aun con la cobertura al máximo, siempre estoy en 3G. Si abro el navegador y entro en una página, al instante se pone en HSDPA y cuando termina de cargar vuelve también de forma instantánea a 3G
    2. Pasados unos 3 o 4 minutos de dejar el móvil en espera, las notificaciones de nuevos correos (con la aplicación nativa de android para gmail) y las de whatsapp tardan muuuucho en llegar... hasta con media hora de retraso. Si abro whatsapp, llega todo lo que estaba pendiente y mientras lo tengo abierto todo llega al instante, hasta que esta en reposo otra vez y vuelve a tener el mismo problema.

    La primera peculiaridad hasta cierto punto me da lo mismo, interpreto que debe ser algo para tema de ahorro de batería (lo que se comenta del "fast dormancy" por internet), pero la segunda es algo que considero inadmisible.

    Ya he llamado a ONO y el operador me ha dicho que trasladaba la consulta a los técnicos, aunque no siendo algo común ya me ha comentado que posiblemente no consiga nada :(

    El teléfono que tengo es un galaxy nexus con android 4.2.2 (sin modificar, el de google) y nunca me ha dado este problema cuando estaba con pepephone (hasta ayer mismo)

    A mi me da en la nariz que el problema puede venir a raíz del punto 1, o algún tipo de timeout que tengan puesto en las conexiones... pero como no puedo probar nada, aquí lo dejo a ver si alguien me puede iluminar o sabe la solución, ya que de no arreglarse no me quedará otra que irme (y he pillado buena oferta :P)

    Un saludo :)

    EDITO:

    Después de lo comentado en este hilo y la información que he recopilado por internet decidí hacer un downgrade a la versión 4.1.2 de android y, a priori, todo funciona correctamente. Mañana haré más pruebas, pero en un principio esto parece confirmar que la última versión de android y ONO no se llevan bien ;)

    EDITO 2:

    No se ha arreglado... los correos sí parece que llegan cuando deben (aunque puede ser coincidencia), pero los whatsapp siguen tardando una barbaridad. Según haga mas pruebas iré comentando los resultados. Lo siguiente que probaré es la aplicación que comentaba AnsyG4 aunque el mismo creador comenta que con whatsapp pueden seguir los problemas... veremos ;)

    EDITO 3:

    ONO pasa de todo, y cierra las averías diciendo que son problemas de aplicaciones (JA!). Por mi parte he rooteado el teléfono y he puesto la aplicación que comentaba AnsyG4 y por lo menos los correos llegan al instante, mañana comprobare los whatsapp con un compañero de trabajo.

    EDITO 4:

    Confirmado, la aplicación soluciona todos los problemas... lo que viene a confirmar que con ONO se están perdiendo las conexiones push (bien sea por timeout u otra razón)

    EDITO 5:

    He llamado a bajas para confirmar lo que veo en el area de clientes de la página de ONO, que no tengo permanencia en el móvil sino en internet (porque ya que iba a tener permanencia activé los 15 megas extra) con lo que me puedo largar cuando me de la gana (menos mal!)

    De paso, la operadora trata de convencerme para que no me largue a lo que la respondo que si arreglan este problema, yo no tengo ningún inconveniente en quedarme... craso error, me pasa con un "técnico" y me tiro 20 minutos al teléfono para nada :D

    Resumiendo, me voy a esperar una semanita a ver si alguien de ONO se digna a responder en su foro (ya que he rooteado el teléfono me puedo esperar ya por curiosidad) y sino me vuelvo a pepephone, que estaba muy tranquilo allí (maldita la hora que me dio por cambiarme)

    FÍN DE LA PELÍCULA :P

    EDITO 6:

    No fue el final de la película. Hace 2 o 3 días contactó conmigo un moderador del foro de ONO para pedirme mis datos y pasárselo a los técnicos para que lo investigaran. Hoy ha vuelto a contactar conmigo para, sin reconocer error en la red alguno, decirme que tendría que notar mejoría... y así es, desde ayer todo me va perfecto. He comprobado el log (*#*#TALK#*#* en android) y ciertamente las conexiones aguantan :)

    Ahora la cosa es, ¿es en mi zona o el resto que tenían problemas también los tienen solucionados?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • ¿Qué intervalo le ponéis al Push? Pone 5 minutos recomendado…

      ¿Qué intervalo le ponéis al Push? Pone 5 minutos recomendado pero se puede poner a 1.

      ¿Quiere decir que si tienes problemas con las notificaciones, te garantiza que cada 5 minutos te lleguen? ¿Y si pongo cada 1 minuto que pasa? ¿Gasta mucha batería o qué?

    • BocaDePez BocaDePez
      6

      Vaya creía que era un expediente x que sólo me pasaba a mí.…

      Vaya creía que era un expediente x que sólo me pasaba a mí. Me refiero a lo de que los wassaps lleguen sólo cuando abro la aplicación. Pero no me pasa siempre, es sólo a veces.

      Y también con Line y Viber. Y claro eso es algo inadmisible!!! No me ha quedado claro al final si es culpa de Android (tengo la 4.1.2 rot) o de ONO.

      El caso es que voy a probar la app esa que decís a ver que tal. Pero manda huevos....

      Por cierto, suerte que tienes que pasas de 3G a HSDPA...a mí me llega H a 3G xD

      Espero que sea porque tengo la tarifa más baja, la 100. Si no decídmelo y les llamo.

    • Fín de la historia... He actualizado el primer mensaje con lo…

      Fín de la historia...

      He actualizado el primer mensaje con lo que ha ido ocurriendo.

      Parece misión casi imposible el hacer llegar esto a alguien que se pueda tomar en serio este problema y no se limite a ver que la red móvil está funcionando (o bien no pueden solucionarlo por ellos mismos y pasan del tema)

      Sea como fuere, no pierdo más el tiempo (ya he perdido demasiado), por curiosidad aguantaré una semana más a ver si se dignan a decir algo en el foro de ONO y con la misma iniciaré portabilidad.

      EDITO:

      Como anécdota diré que uno de los técnicos que me llamó cuando puse la avería, me dijo que cambiase el APN a internet2.ono.com por si era un tema de saturación, y resulta que ese APN ¡ni siquiera funciona! :D:D:D

      • Sí que se dignaron a contactar, y se ha solucionado el tema…

        Sí que se dignaron a contactar, y se ha solucionado el tema (por lo menos en mi zona) ... más info en la edición 6 del primer mensaje :D

    • BocaDePez BocaDePez
      6

      Yo estoy igual, con el Nexus 4 (android 4.2.2 sin rootear).…

      Yo estoy igual, con el Nexus 4 (android 4.2.2 sin rootear). Antes tenía Simyo, y con Digimobil (red Movistar) no tenía ningún problema y siempre se manteía con la "H" activada. Pero al pasar a ONO movil (1Gb+300m x 3€) me encontré con ese problema de que pasa a "3G" cuando no hay tráfico.

      También he leído mucho por foros, y he abierto incidencias en ONO sin tingún tipo de solución. Al final he llegado a la conclusión que el problema es el tipo de tarjeta y la versión de Android, por que con Digimobil no he tenido esos síntomas y utilizan la misma red de Movistar.

      Entonces empecé a leer sobre el tema de los "microcortes". Al final he aprendido a vivir con "el problema", pero como la mayoría de tiempo estoy bajo WIFI, tampoco me preocupa. Esperaremos a ver si se soluciona en la 4.3

      Saludos!

    • BocaDePez BocaDePez
      6

      Lo de que se te ponga en 3G es solamente para ahorrarte…

      Lo de que se te ponga en 3G es solamente para ahorrarte batería y eso no lo puedes quitar, ya que es una función de la red de Movistar. COmo Ono usa la red de Movistar y Movistar tiene esta opción de ahorro incorporada a su red no la vas a poder quitar, pero no te va más lento, es solo para ahorrarte batería y da igual el móvil que cojas, te va a pasar en todos.

      • Sí, es posible, después de leer la descripción de la…

        Sí, es posible, después de leer la descripción de la aplicación que ha puesto AnsyG4, no parece demasiado bien hecho el sistema en android, pero eso no quita el hecho de que ayer con pepephone funcionaba sin ningún problema y hoy con ONO ocurre esto, luego creo que en este caso es una culpa compartida ¿no crees?

        Algo diferente tiene que tener ONO con respecto a Pepephone ;)

          • Supongo que con una version inferior a la 4.2.2 (o alguna…

            Supongo que con una version inferior a la 4.2.2 (o alguna custom)

            He investigado más y esto está sucediendo desde la version 4.2 (como comenta bocadepez al inicio de esta rama)

            Por mi parte voy a hacer un downgrade a la 4.1.2 y ya comentaré que tal va todo :)

            PD: Aun así, en pepephone no me pasaba esto, jajajaja :D

                  • ¿Quieres que te ponga enlaces con más gente que tiene este…

                    ¿Quieres que te ponga enlaces con más gente que tiene este problema? en este mismo tema ya lo han confirmado más usuarios

                    Mira, del foro de ONO, de este mismo mes:

                    www.ono.es/clientes/te-ayudamos/dudas/fo … st/45/17100/

                    No es mi telefono, y sí, depende de donde estes.

                    ¿Que por mi parte puedo intentar paliar los efectos? sí, pero toda app que utilice su propio push (whatsapp por ejemplo) seguirá teniendo problemas... de ahi que cuando he hecho el downgrade a la 4.1.2 los servicios de google (mail por ejemplo) iban como un reloj y whatsapp seguia igual (que es lo mismo que me va a pasar si meto la aplicación que comenta AnsyG4)

                    Resumiendo: La configuración de ONO (o la que da movistar a ONO) causa este error... porque repito, hasta hace un par de dias todo me iba perfecto con pepephone.

      • Vamos, que confirmas mis peores sospechas, que a esto no le…

        Vamos, que confirmas mis peores sospechas, que a esto no le van a poder dar solución.

        Ya me veo portando de nuevo a pepephone, una lastima, porque había pillado la de 300 minutos con bono de 1 giga de datos por 3€ :(

        • Hombre, si no te importa siempre puedes hacerte root al movil…

          Hombre, si no te importa siempre puedes hacerte root al movil que es 1 minuto y le instalas esa aplicacion, asi en teoria te tendrian que llegar bien las notificaciones push.

          En este www.gsmspain.com/foros/hp1145826_pp20_p8 … p-Simyo.html enlace tienes a algun usuario que tambien les falla con Pepephone... tu busca en google retraso notificaciones push android y veras que hay comentarios de mucha gente que les falla con una u otra compañia y sin embargo a otros les va bien, como digo puede ser tambien debido a la version de Android que tenga el movil. En mi caso y vuelvo a repetirlo a sido cambiar de un Android a un Windows Phone 8 y las notificaciones push vuelven a ir perfectamente (con Ono), con Android en el Sony Xperia lo solucione con el programa que te puse en el enlace.

          • Ahora estaba mirandola... y sí, más de lo mismo, un timeout y…

            Ahora estaba mirandola... y sí, más de lo mismo, un timeout y ahí te quedas escuchando que no te va a llegar nada :D

            Si es esto, manda narices que lo tengan de esa forma.

            Con respecto a rootear el telefono, aunque es algo que es realmente sencillo, no entraba en mis planes el hacerlo... pero bueno, me lo pensare.

            Muchas gracias :)

            • Yo tampoco soy rootear porque no me hacia falta para nada,…

              Yo tampoco soy rootear porque no me hacia falta para nada, pero para instalar esa aplicacion ya era algo de "fuerza mayor" :D , ya que eso de recibir las notificaciones hasta media hora mas tarde no me hacia ninguna gracia, pero no encontre ninguna otra solucion a este problema.

      • Yo hasta ahora tenia un Sony Xperia y efectivamente las…

        Yo hasta ahora tenia un Sony Xperia y efectivamente las notificaciones Push me llegaban mas tarde con Ono, pero desde ayer tengo un Nokia Lumia (Windows Phone 8) y por ahora me llegan al momento, segun he leido es cosa de Android aunque parece que no pasa en todos los moviles, tal vez sea por la version de Android o no se... lo unico que puedo decir es que lo solucione haciendome root en el movil he instalado la aplicacion : Push Notifications Fixer

        https://play.google.com/store/apps/detai … aGZpeGVyIl0.

        Por lo que lei en los foros de xda-developers de donde es el usuario que a creado esta aplicacion, resulta que Android cuando pasan X minutos entra en un estado de ahorro de energia y no vuelve a "conectar" hasta pasados X minutos, es por eso que las notificaciones push llegan tarde. Con esta aplicacion lo que haces es cambiar el intervalo de tiempo en el que Android vuelve a "conectar" y asi "solucionas" el problema, por recomendacion dice que lo dejes en 5 minutos pero en mi caso lo tuve que bajar a 3 minutos.

        Pero vamos esto no es problema realmente de Ono ya que mirando por foros les a pasado a otros usarios de otras compañias. Como digo yo ayer me compre un Nokia Lumia y "misteriosamente" las notificaciones otra vez me funcionan como toca por lo tanto el problema vendria a ser de Android pero ¿el porque no falla a todo el mundo?, ni idea.

        • Hasta ayer mismo el telefono ha estado con pepephone y no ha…

          Hasta ayer mismo el telefono ha estado con pepephone y no ha tenido ningún tipo de problema. Si fuese cosa de android digo yo que el problema ya lo tendría.

          Esto va a ser una combinación de configuración de ONO (movistar) + android ... y lo que suena bastante para este tema en internet es lo del "fast dormancy", que según tengo entendido movistar ya está haciendo pruebas en algunas zonas (la mia?) desde marzo.

          A mi lo que comenta Victorduro me cuadra.

          • Si, buscando informacion sobre el tema tambien lei algo sobre…

            Si, buscando informacion sobre el tema tambien lei algo sobre lo que comentas del fast dormancy.

            Algo han tenido que hacer en algun monento para que las notificaciones push fallen, a mi al principio con Ono me iban bien hasta hace unas semanas que tuve que instalar ese programa y sin embargo con el movil que compre ayer no tengo problema alguno en el retraso de las notificaciones usando la misma sim de Ono que usaba anteriormente.