Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con el extensor wifi

fernando2015

Buenos Dias!
En primer lugar me presento, soy un adicto a la informática y a la tecnología en general y tengo 30 años. Espero estar mucho tiempo por aquí!
Y la duda
Soy el "Afortundo" poseedor de un Linksys WRT-AC1900 v1, me deje llevar.... y al no llegar el wifi a toda la casa con bastante claridad me decidi y compre un extensor de señal de la misma casa. Bien, pues están conectados y sincronizados muy bien. PERO..... los dispositivos de mis casa, generalmente todo lo que lleva Android se conectan a uno de los dos nodos y no son capaces de soltarse cuando la señal es muy débil para conectarse al otro, alguien sabe alguna manera de solucionar el problema??

Si les desconectas el wifi y se la vuelves a conectar se conectan al nodo mas cercano.
También me he dado cuenta que la tasa de transfeencia entre dispositvos en mas lentas sin pasas por el repetidor, que sin pasar por el. los dos son wifi AC uno 1600 y el otro 1200 es por eso verdad???

gracias!

BocaDePez
BocaDePez

Los repetidores bajan la velocidad a la mitad siempre.

vukits

como bien ha dicho el compañero, el problema está a nivel de cliente..

aunque a mi no me gustan los repetidores...

soy más de AP's o PLC's

BocaDePez
BocaDePez

Gracias! Voy Ahora mismo, esque estoy de lios con ONO y el NAT...

fernando2015
1

Probado desde ayer y funcionando bien, te va diciendo a que AP se ha conectado. Probe el móvil de mi mujer con lollipop y parece que este lo hace automáticamente.

Gracias por la ayuda!!