Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
55 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas Emule con Router ya.com 3 com 812

    Tengo un router 3 com 812 desde hace año y medio de los q daban ya.com, y me iba de perlas el emule ( hasta 30 kbs ), y todo iba genial, y desde hace 1 mes y medio o 2 meses, q de repente ya me ha ido bajando a 15 ks y ahora apenas me va a 3 ks, y a los servers importantes (razorback, love poitz, etc ) no me conecta, he cambiado la configuracion del emule ( fuentes, puertos, etc ), ya no se q hacer....

    Alguna idea o sugerencia de q puede ser o como solucionarlo??? Ayuda por favor!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo tengo conexión con ya.com y el router 812. En terminos…

      Yo tengo conexión con ya.com y el router 812. En terminos generales despues de 2 años podria decir que me ha ido bien ( por un curioso sindrome de Estocolmo se me ha olvidado el año sufriendo el 3com usb).
      A mi tambien se me relentizaron de repente las descargas del emule. Despues de muchas pruebas, se me ha solucionado todo actualizando la version del firmware del router a la versión 2.0.
      Ahora descargas a mas de 20, claro que no siempre.
      Un saludo a todos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Me pasa lo mismo con el mismo router 3com, he cambiado…

      Me pasa lo mismo con el mismo router 3com, he cambiado puertos actualizado firmware del router y lo mismo, incluso me suele dar muchisimas low id caso que antes nunca me pasaba (seguro que nos estan haciendo algo)