Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
113 lecturas y 2 respuestas
  • Cerrado

    6

    Problemas con dos tarjetas de Red

    Hola.
    El otro día me instalaron el Servicio Despega Inicia. La conexión en sí no está mal, precio más o menos asequible, buena velocidad de navegación, descargas medianamente aceptables....

    Pero tengo un problema con las tarjetas de Red.

    Yo tenía una`para la red interna, y al no tener usb libres me instalaron la 3Com para el Cable Modem. Windows lo detencto sin problemas e instaló los driver. pero una vez instalado me salío el mensaje del Xp que dice que se va a instalar un hardware que no ha superado las pruebas y blabla, el hardware en cuestión era: Deterministic Network Enhancer Miniport"

    Total que desde entonces en las conexiones de Red aparecen un montón de dispositivos, y si hay alguno activado, el winXP no arranca, los tengo que tener desactivados y activarlos cuando se inicia el Windows.

    Creo que podría ser por los drivers de la 3Com.
    ¿qué modelo es excatamente? ¿donde lo puedo mirar y bajar los drivers?

    ¿A alguien le ha pasado algo parecido?

    Bueno, a versi alguien me puede echar una mano.

    P.D: he hecho un montón de pruebas, pero no pongo todo por no rallar mucho al personal.

    Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 23/12/02 15:45]

      A mi me la reconocio xp y tambien es 3com, quiero decir que…

      A mi me la reconocio xp y tambien es 3com, quiero decir que no me pidio los drivers, utilizo los de su base de datos.
      El modelo lo puedes saber en:
      boton derecho en Mi PC, das en propiedades, Hadware, administrador de dispositivos, adaptadores de red, y te tiene que poner algo asi:NIC PCI 3Com EtherLink XL 10/100 PCI para administración completa del equipo (3C905C-TX), pues esto del parentesis es el modelo de tu tarjeta.
      En esta dirección te bajas los drivers.
      http://www.3com.com/products/en_US/downloadsindex.jsp
      Salu2. y Felices Fiestas.

      • Cerrado

        6

        Ok, gracias. Creo que hay dos opciones: - Que los driers de…

        Ok, gracias.

        Creo que hay dos opciones:

        - Que los driers de la base de datos de mi XP estén mal.

        - O que sea la propia tarjeta la defectusa. (que me temo que será esto)

        Seguiré probando, y si no hay más remedio, llamaré a Euskaltel y que me la cambien.

        Saludos.