Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

¿Problemas DNSs Telefónica?

heffeque

Buenas, estoy usando los servidores DNS de Telefónica. Uso esos porque son muy fiables, funcionan muy bien y se actualizan al instante pero... me estoy dando cuenta de que hoy no me está resolviendo la dirección zonadsl2.com Tengo el DNS: 80.58.61.250 y acabo de probar con 80.58.0.97 y tampoco resuelve esa dirección (que sí funciona porque por otros sitios sí entra)
¿Alguno más de Telefónica que no le resuelva esta dirección? ¿Es sólo cosa de esos DNS o es cosa de más servidores DNS de Telefónica?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Juane-cc

No puedo entrar, ni con las dns de telefonica ni con las de ninguna otra. Esa direccion simplemente no resuelve. He probado con dns de ono, y con identico resultado. Seria conveniente que nos dijeras por que sitios sí has entrado.

negora

¿Seguro que no os está resolviendo el nombre de dominio? Yo estoy padeciendo un problema similar y en mi caso concreto estoy seguro que se debe al proxy-cache, ya que empleando herramientas que realicen resolución de nombres (mismamente, "ping"), sí que obtiene la IP, pero no carga el sitio web (o a veces lo hace, pero muy parcialmente). Vamos, un desastre.

Evidentemente, he tratado de acceder vía web a través de la propia IP, y sigue en las mismas. A ver si vuestro caso es el mismo...

🗨️ 10
heffeque

Por anonymouse.org puedo entrar.

🗨️ 9
negora

Claro, pero es que haciendo uso de un servicio de acceso indirecto (como puede ser un traductor o el sitio web que mencionas), quien te presenta las páginas no es el servidor original, sino otro diferente (el del propio servicio). Por lo tanto no se reproduce el mismo error que padecemos cuando accedemos de forma usual (ni el mismo origen, ni misma cabecera...).

Te recomiendo que hagas "ping" al sitio web que no puedes ver. Si te resuelve la IP correctamente, entonces no es cosa de los DNSs.

Yo, por ejemplo, trato de acceder a "www.segafan.com". Síntomas:

1 - Sólo recargando unas 11 veces o más acaba mostrándo sus páginas.
2 - Si hago "ping", me resuelve la IP perfectamente.
3 - Si uso esa IP en mi explorador, sucede lo que en el punto 1.

Si en tu caso sucede lo mismo, entonces da por sentado que es algo diferente a los DNSs ;) . Ahora bien, si me dices que no pasas por el odioso proxy, entonces no te sabría decir... Yo desde que me pasé a los 3MB, sigo con el proxy y hay sitios web que van mal, muy mal.

🗨️ 8
heffeque

¿Y qué crées que anonymouse.org tiene la página en caché? Anonymouse tiene que resolver la dirección igual y luego acceder. Las DNSs de Telefónica no resuelven la dirección (como ya he mencionado antes) por lo que debe de ser un problema de DNSs de la Timo... y parece ser que no es la única si juane_cc dice que con las DNSs de Ono tampoco va.

Edit: anoche no resolvía, hoy parece ser que sí por lo que entra en la página, es accesible y funciona bien. Debió de ser un tema de DNSs.

🗨️ 7
negora
🗨️ 6
heffeque
🗨️ 5
negora
🗨️ 4
heffeque
🗨️ 3
negora
🗨️ 2
heffeque
🗨️ 1