Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

¿Problemas con las DNS en Movistar? Entra aquí

PercebesBenz
1

Posible solución temporal a los recientes problemas con los DNS de Movistar.

  1. Cambiad a la versión n43 del firmware: blog.javinator9889.com/movistar-downgrad…-router-hgu/ Una vez cambiado a esta versión NO uséis los DNS de Cloudflare.
  2. El Downgrade NO ES POSIBLE hacerlo desde el 1002 porque no tenemos esa versión habilitada.
  3. Si hacéis la prueba, comentad los resultados. Sed concisos por favor, e indicad el modelo de router que tenéis. También es útil si usáis DOT, DNS over HTTPs etc.
BocaDePez
BocaDePez

doh y DNS over https es lo mismo. Has querido decir doh y dot? En cuyo caso no debería afectar puesto que las peticiones DNS el router ni las huele.

🗨️ 1
PercebesBenz
1

Sí, perdona, centrémonos en lo importante.

finn
2

Poner firmwares antiguos conlleva riesgos, hay que tenerlo presente.

🗨️ 10
BocaDePez
BocaDePez

Si se hace bien, no conlleva ningún riesgo; es lo mismo un firmware antuguo que uno nuevo, y la operadora los actualiza constantemente.

🗨️ 9
Bramante
1

Una cosa es un upgrade, que como tú comentas, si se hace bien y nada falla, el riesgo es mínimo y es lo que la operadora hace "constantemente".

Y otra un downgrade que el desarrollador del firmware puede no haber previsto que el usuario sea capaz de hacer y en ese escenario sí que pueden surgir problemas.

🗨️ 8
BocaDePez
BocaDePez
1

Por no hablar de los más que posibles problemas de seguridad

🗨️ 1
finn
1
BocaDePez
BocaDePez

Estamos hablando de un Downgrade, del un firmware oficial anterior; no de cosas raras descargadas de sitios raros.

El riesgo es el mismo con un firmware anterior, que con uno nuevo.

🗨️ 5
BocaDePez
BocaDePez
1
rbetancor
1
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
rbetancor

¿Confirmado entonces que han estando haciendo experimentos para arreglar lo del bridge interno del 1.1.1.1 y la han pifiado más aún? …

XDD

🗨️ 5
BocaDePez
BocaDePez
1

Los experimentos se hacen con gaseosa, eso de meter una actualización de firmware que no funciona es más bien una burrada

🗨️ 1
rbetancor

No creo que sea una actualización de firmware, me suena más a un push de config desde el TR69

pepejil

No sólo parece que el origen está en los HGU sino que encima no lo han debido testear bien antes de lanzarlo a producción.

Antes lo achacaba en esa cosa de "Conexión Segura", pero los clientes de O2 no tienen ese añadido.

BocaDePez
BocaDePez

Pues todo apunta a que ha ocurrido y sigue ocurriendo, lo que comentas.

Bramante

¿Confirmado entonces que han estando haciendo experimentos para arreglar lo del bridge interno del 1.1.1.1 y la han pifiado más aún? …

Aquello lo arreglaron con la n55 que me entró tras un reinicio a fábrica hace cosa de un mes, pero he decir que en tema DNS no la he testeado mucho porque tiro de DoH y no sé si el problema es que efectivamente la han liado con esa actualización.

Texto alternativo
Film Score Fan

¿Y los que no tenemos un HGU y sufrimos igualmente el problema?

🗨️ 3
PercebesBenz

Qué modelo tienes? Si no sabes fijo dime los cuatro primeros dígitos del código de barras que empieza por dos, o los cuatro dígitos que salen después de SACE.

Tened en cuenta que esto lo hago yo porque me sale del ciruelo, no es nada oficial, ni tengo una respuesta de Movistar. Sí os puedo decir que en el 1002 estamos reportando esto, pero de momento no hay nada.

🗨️ 2
Film Score Fan

Tengo una ONT Huawei y un Comtrend VG 8050, cuyo último firmware fue lanzado… en abril de 2018.

🗨️ 1
PercebesBenz

De momento con esos equipos no te puedo decir nada, no me ha entrado ningún cliente con esa causística que no tuviese HGU. Es extraño porque tu router lleva un firm relativamente sencillo que no debería causar los problemas que causa el de los HGU.

He de suponer que tampoco tienes conexión segura activo.

BocaDePez
BocaDePez

En mi caso por el momento no tengo los problemas que se comentan en este post.No obstante en mi opinión si como varios de vosotros deciis el operador comienza a realizar actualizaciones en el software de nuestros routers, comienza a coger fuerza la opción de comprar un ONT y un Router,quien no disponga de el.Yo voy a ir pidiendo mi ONT porque parece que si nadie lo remedia acabará llegando a mi zona el problema que reportais y por ello voy a ir dejandolo todo configurado para si llega proceder al reemplazo del router por los 2 elementos separados

apocalypse

Con la n53 tampoco da problemas y es más actual que la n43.