Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas DNS ( o algo asi)

manuelquake

Desde hace una semana mas o menos tengo problemas raros con la conexion. Al mirar los problemas me sale que es problemas con el DNS que no me los coge automaticamente. Entonces le puse un par que he visto por algun post antiguo que hablaba de DNS y aveces se me conecta bien y aveces no. Este problema lo tiene alguien mas?. Llamo a jazztel para ver que pasa con el DNS? . Tengo que decir que tengo el vista y esta actualizado a lo ultimo. Tambien tengo la posible sospecha de que hace unos dias se me actualizo el driver del Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller y podría ser eso, pero no se si tocarlo o esperar a ver si es que hay problemas con el DNS que viene de la propia jazztel. Como podría asegurarme de lo que podría ser?.
Tambien tengo que decir que he probado 2 o 3 firmwares del comtrend HG536+ , hasta el ultimo que es el r10 que se descarga directamente desde la propia jazztel.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
campi

tan facil como poner los dns a mano.. te recomiendo los de opendns

🗨️ 7
manuelquake

Mil gracias tio, ahora parece que incluso se descargan mas rapido las paginas. Espero que al reiniciar el ordena no se pierda de alguna manera esto. Tengo que decir , que se me olvidaba , que he usado exactamente los DNS que recomiendan los de OPENDNS.

🗨️ 6
campi

pues si las has puerto en el router y has guardado la config puedes ir tranquilo.. si las has puesto directamente en el pc.. pues acuerdate cuando formatees de volverlas a poner

Y de nada.. q para eso estamos xD

🗨️ 5
mceada28

Campi donde puedo ver las dns de open o dimelas

saludos

🗨️ 4
Luke
🗨️ 3
kakymony
🗨️ 2
Ari
🗨️ 1
kakymony