BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problemas con el Disco Duro y Wifimedia de R

BocaDePez
BocaDePez

Hace poco me pasé a la oferta de 100Mb de R y el hecho de usar el router Hitrom como un servidor multimedia usando DLNA (lo que viene siendo Wifimedia) me parecía muy atractivo. El caso es que lamentablemente no funciona bien.

El problema consisten en que, da igual que disco duro le enchufe, al cabo de un rato de usarlo el router entre en un ciclo de reseteos del cual la única forma de sacarlo es desenchufando el disco duro USB.

He probado con distintos tipos de discos duros pero el resultado es básicamente el mismo. He llamado a los de R y me han cambiado el router pero el resultado sigue siendo el mismo. La única explicación que he obtenido es que "estos routers son muy pejigueros".

Había oido que la gente tenía problemas con ese router, sin embargo a mí me funciona perfectamente, salvo cuando le enchufo un disco duro.

¿Alguien ha tenido el mismo problema? ¿Se sabe de alguna solución?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

segun comento gente, no me acuerdo que tamaño era no funcionaban bien y conocido por R, lo que no entiendo es sino te comentaron nada de esto

🗨️ 5
piruchakalin
1

aiins ojala hubiese ono en Galicia...

🗨️ 1
leira
-2

Ono también pone Hitron para los 100 Mb y es otra castaña

BocaDePez
BocaDePez
1

Lo que me dijeron fueron todo vaguedades, que si no ponga un disco muy grande, que si pruebe a formatearlo en FAT32, etc.

Ahora tiene un disco de 160GB y sigue fallando. Y tener un servidor multimedia con un USB limitado a unos pocos gigas me parece una chorrada

🗨️ 2
BocaDePez
BocaDePez

otra cosa que tambien puede ser, que el disco duro no tenga alimentacion propia y el hitron no le dea la suficiente corriente para que funcione

🗨️ 1
BocaDePez
BocaDePez

He probado con un disco duro sin alimentación propia y otros dos con alimentación propia, y pasa lo mismo...

Cuchara
1

espera te,que luego te viene un un técnico ,enchufa su pendrive y BAMMMMM,todo va perfecto ,son xxx Euros firma aquí!!!,ten cuidado si tienes material valioso en tu HD no hagas pruebas con el hitron ,porque al final te puedes echar a llorar,cuando pierdes todo.

🗨️ 1
BocaDePez
BocaDePez

Hola, yo tengo conectado un WD (Western Digital) de 3.5 (los que son más gruesos) con alimentador de 220 V de 1 TB al wifimedia y funciona muy bien, aunque es el segundo Hitron que tengo, en el primero tuvo problemas pero era por fallo del ruoter, me lo cambiaron por otro, y sin problemas hasta la fecha.

He de decir que hay dos cosas que no me gustan nada del wifimedia:

1 - wifimedia-R no es compatible con ficheros mkv, yo para verlos desde una tele FULL HD tengo que desconectar el disco duro del ruoter y conectarlo a la TV para poder verlos... una faena.

2 - wifimedia-R es un lastre a la hora de descargar, descarga muy lento.. muy por debajo de la velocidad de mi conexión. Para que la velocidad de descarga sea buena tengo que desconectar el disco duro del router y conectarlo al PC por USB... otra faena