Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 2 respuestas
  • Cerrado

    Problemas con DHCP, raros, la verdad, haber si me ayudais.

    Hola a todos.

    Bien tengo una red, Un router adsl, configurado y funcionando bien, esto lo he probado con otro y me pasa igual.

    Bien el tema es que tengo el Router configurado para DHCP y si ordenadores que tengo conectados al router directamente o bien por wifi me asigna la IP sin problema.

    El problema es que tengo otro dos ordenadores alejados y entre el Router y los ordenadores hay un Switch. Pongo un esquemita. Y estos dos ordenadores si les pongo la IP van perfectos pero si les digo que la tomen automaticamente no las cogen ni por casualidad, antes funcionaba y ahora no. El router lo he cambiado y no es, los ordenadores no son porque los he cambiado tambien y van si les pongo la IP, pero con el DHCP no, pero los que tengo conectados al Router o por wifi esos sin problema con el DHCP.

    Sera el Switch? que me dicen, podria ser el Switch.

    Esquemita.
    Router --> cable --> Swicth --> cable --> Ordendores.

    Un saludo y gracias por todo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Hola a todos. Bien ya he solucionado el problema, al final…

      Hola a todos.

      Bien ya he solucionado el problema, al final resulta que cambiando los Switch se ha solucionado el problema, por lo visto estan un poco tocados y no negocian bien con el DHCP.

      Un saludo a todos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Con WIFI no pongas nunca DHCP ponlo manual le das ventajas al…

        Con WIFI no pongas nunca DHCP ponlo manual le das ventajas al que te quiere robar internet.