BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Desco Smart Wifi de Movistar se reinicia constantemente

jonnysword

Tengo una tele Sony KD-43XE8086 y un desco Movistar Smart Wifi conectada a la misma. Este verano durante dos meses la tele y el desco han estado desconectados y el sábado pasado, al enchufar la tele conectar el desco (mediante cable ethernet) el desco solicitó actualización. Apreté el botón actualizar y a partir de ese momento dejó de funcionar.

Se enciende, pilla una resolución, digamos 720p, sale la M de Movistar, se apaga y se reinicia, luego pilla otra resolución, digamos 1080 y hace los mismo, se vuelve a encender, pilla otra resolución, y mas de lo mismo.

Hablé con el servicio técnico, hicimos unas pruebas y no pudieron solucionarlo. Ayer mandaron dos técnicos a mi casa, probaron con un desco normal y consiguieron que funcionara, volvieron a poner el Smart Wifi y nada, trajeron un Smart Wifi nuevo y nada tampoco, intentaron incluso cambiando el router pero nada.

¿Alguna posible solución?

Kaiser4289

Prueba a cambiar el cable HDMI. No uses el que trae el desco, prueba con otro que tengas por casa. En mi caso no pude usar el que viene con el desco porque no mostraba imagen…. Se quedaba en negro al terminar de cargar

vukits

como dice, @Kaiser4289 , prueba otro cable HDMI … o prueba otro televisor .

en todo caso, me temo que del Deco Wifi no entiendo mucho, compi.

Puedes aprovechar y mendigar gratis un repetidor Wifi6 , que esos dan TV por cable.

JGeek00
1

Primero antes que nada. El HGU y el desco WiFi son dos cosas completamente distintas. El HGU es el router de Movistar y el desco Smart WiFi es el desco. No existe un desco Smart WiFi HGU.

Una vez dicho esto te diría que pruebes a resetear el desco a estado de fábrica

🗨️ 1
Xiraventresca

Una pregunta, como probaron esos técnicos con un deco UHD (sin ser smartWifi)? tendrían que usar un cable de red directo al router, ¿fue así?

Si fue así por que no usas ese mismo cable para conectar el desco UHD smartWifi directamente en vez de por wifi? ¿tendrías esa alternativa? Si la tienes te explico como cambiarlo para que vaya por cable en vez de por wifi.

Sino la tienes yo intentaría actualizar llevando el desco a donde tienes el router y conectándolo por cable directo, y una vez se actualice llevártelo de nuevo a donde te estaba fallando.

También probaría a conectarlo en otro puerto HDMI de la TV… Lo de los cambios de resolución diría que son ajustes automáticos de la TV más que del deco. Si funcionara bien probando con otra TV, como te han sugerido más arriba, descartarías que el problema fuera del desco…