BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas con descargas directas WEB (Se paran a mitad)

Arturas

Hola a todo el mundo!

Bueno, pues decir que yo soy uno de los encantados con Jazztel, que sincronizo a 20MB ya que la central esta en frente de mi edificio, que nunca he tenido ni un solo corte con ellos (excepto una averia reconocida unas 6 horas que afectó a Aragon y Cataluña) y que tanto con Internet como con Telefonia estoy mas que satisfecho, peeeero, me he dado cuenta de una cosa.

Yo suelo tener el ordenador encendido las 24 horas al día durante varios días seguidos (incluso varias semanas) con el emule o el bittorrent a todo trapo, el resultado..... fantastico, ni un solo corte, unas velocidades mas que aceptables, perfecto, al igual que la navegacion web, rapida y sin problemas.

Pero el tema es el siguiente, cuando descargo algo de una pagina web en descarga directa, normalmente se me corta antes de terminarla, no me habia dado cuenta hasta ahora porque casi no suelo descargar cosas de esta forma, pero es molesto que cada vez que intento descargar un archivo se me bloquee antes de terminar la descarga, teniendo que cancelarla y volverla a comenzar a ver si a la siguiente hay suerte.

Hay veces que se para al principio, otras a medias, o tras casi al final y otra que despues de varios intentos lo finaliza.

He probado con tres navegadores diferentes (FireFox 1.2 y 1.5, Opera, Explorer 6 y 7, tambien he probado con gestores de descarga (con el mismo resultado), cambiando las DNS de mi conexion, e incluso abriendo MSCONFIG y reiniciando sin absolutamente nada de lo que se carga al inicio por si era problema del firewall o del antivirus y han sido descargas de varias paginas, alojadas en diferentes servidores y de diferentes paises.

Lo unico que me queda que pueda ser es la conexion ( a no ser que se me escape algo) pero me resulta tan extraño que en descarga directa tenga estos problemas y a traves de P2P o BT todo funcione a la perfeccion que no se que pensar.

Por cierto, tampoco he tenido probemas con las actualizaciones automaticas del windows (siempre se terminaban de descargar aunque fuesen muchas y ocupasen mucho) e incluso cuando descargue el Service Pack 2 (muchos megas y a toda velocidad) tampoco hubo ningun problema.

El ordenador ha sido formateado recientemente, y me ocurre exactamente lo mismo.

¿Alguien tiene alguna remota idea de que puede ocurrir o de que puede ser la causa?

Muchisimas gracias por vuestra ayuda y siento el ladrillazo.

Arturas.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Arturas

Me he bajado de esa pagina un archivo de 3898.6MB y a los 12.8 se ha parado.

Segundo intento..... 19MB a 1MB/seg. es decir, en apenas 20seg. se para.

Tercer intento en 18.3MB a 946KB/seg.

Vamos, que ni de coña podria descargarlo.

No lo entiendo, seguir sigo navegando, el bitcomet sigue en funcionamiento sin notar nada, pero en descarga directa se para..... ¿alguna idea aunque sea remota de que puede fallarme?

Voy a instalarme el DuMeter ese (que no se muy bien para que sirve) y ver que me cuenta.... si logro descargarlo del todo antes de que se pare, claro.

gracias!

Ya me he instalado el dumeter ese y lo unico que hace es de repente caer la velodidad, sin mas, quedandose la del bittorrent si esta conectado o en cero si no lo esta.

Ya no se que puede ser.....

Arturas

¿A nadie se le ocurre nada o le ocurre algo parecido?

Gracias!

🗨️ 2
Ari

Te conectas con cable de red o wifi ? No se me ocurre otra cosa

🗨️ 1
Arturas

Con cable de red.

El router es el Comtrend.

No tengo ni idea de que puede ser, la verdad, que funcione todo genial menos las descargas directas..... ver para creer.....

joroba

Ummm, ¿algo ajeno a la conexión tipo antivirus tocapelotas?... ¿has probado a descargar desactivando cualquier tipo de programa que se ejecute en segundo plano?... por probar que no quede pq desde luego es un expediente X.

BocaDePez
BocaDePez

Pues si que es raro si. En caso de que fuera conexion (aunque eso yo lo dejaria como ultima causa probable), lo unico que se me ocurre es que hubiesen microcortes lo suficientemente pequeños para que no navegando ni con el p2p te enteres, pero que si hacen que la descarga directa se corte. Mi consejo es que pruebes a bajar las cosas con un gestor de descargas tipo flashget que te permita resumir la descarga si esta se para. Con esto si se puede ir resumiendo automaticamente si se corta pues ni te enteraras y bajara entero. Es mas un parche que una solucion pero bueno...

Arturas

Gracias, he probado a desactivar del inicio absolutamente todo que se pueda ejecutar, incluyendo hasta los drivers de la tarjeta grafica, antivirus, firewall, etc... y se sigue parando.

Tambien he probado con varios exploradores y varias versiones de los mismos, como gestores de descargas (FlashGet entre ellos) y sigue ocurriendo lo mismo.

La verdad es que no habia visto una cosa asi en mi vida, o la linea esta jodida (cosa improbable ya que todo lo demas va genial) o el Router esta jodido (cosa improbable ya que lo demas va genial) o tengo un duende tocandome las pelotas dentro del ordenador, porque es algo increible.

Gracias por vuestra ayuda, a ver si alguien tiene alguna idea.

Arturas.

Arturas

Por si sirve de algo estos son mis datos de conexion.....

Imagen original en http://galeria.forocoches.com/data/500/adsl2.JPG
🗨️ 1
Ari

Tus datos son estupendos..aunque sólo sea por probar , intenta mirar si te pasa igual con otro router...a ver, porque tus datos son inmejorables :-?

BocaDePez
BocaDePez

Hola,

y si te descargas ese mismo enlace con un gestor de descarga con multihilo? te pasa lo mismo?

Se supone que en una descarga directa sobre una web no ocupas todo el ancho de banda disponible.

Has probado a "pinear" la web mientras te descargas a ver si pierdes conexión en algún momento?

Y ya la última pregunta: has jugado con el tamaño de ventana de Windows?

Un saludo

BocaDePez
BocaDePez

Otra cosa, soy el último boca de pez, te falta la parte más importante de las estadísticas: los errores:

HEC Errors: 1666 0
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 259782006 22514757
Data Cells: 2378332 146322
Bit Errors: 0 0

Total ES: 656 1 Total SES: 3 0 Total UAS: 14 0

(Bueno no todos tenemos la suerte de vivir a dos metros de la central..;))
:-P

Arturas

Hola de nuevo!!!

Lo primero muchas gracias, la verdad es que el problema continua, y estoy totalmente perido de que puede ocurrir, pero parece que, aunque no es una solucion sino mas bien un parche, con el Download Acelerator Plus, parece que quiere dejarse bajar del todo.

Solo lo he probado con un par de archivos y en principio han funcionado, ya os contare.

Pero hay que reconocer que es extraño de cojones!

gracias por todo chicos!!!

Si alguien tiene alguna idea mas.......

🗨️ 6
Kalimist

prueba desde Linux, si no lo tienes instalado usa un LiveCD. Lo digo para descartar problemas de configuracion de Windows. Si te sigue pasando, logicamente será problema de la conexion.

Ari

Los usuarios conectados en centrales con saturación suelen poder alcanzar su capacidad máxima de descarga con un gestor, no es extraño lo que comentas.

El problema es que, si es eso, el problema tiene difícil solución y la tiene Jazztel.

Saludos

loko39

Prueba con el flashget

ASPC

Lo mismo es algún microcorte... Activa el modo SRA en opciones del ADSL y prueba.

Salu2.

🗨️ 2
Arturas

Hola de nuevo.

En principio y despues de muchas pruebas he "solucionado" el problema, parece ser que era algo de la tarjeta de red de mi ordenador, ya que he quitado el cable y desconectado la misma (tenia el router sin el wifi conectado) y ahora a traves de wifi (es el comtrend+antena USB) funciona bien y descarga normalmente sin problemas.

Peeeeero ahora me ocurre exactamente lo mismo en descargas ftp, es decir, ahora en web baja sin mayor complicacion, pero en enlaces a ftp no hay un Dios que baje mas de 10 megas.

¿Alguna otra sugerencia? ¿Hay que configurar algo? ¿Mi ordenador está maldito?

Gracias!!!

🗨️ 1
GerardRB

En que central estas?

Comtrend536

Curioso; conozco a una persona que le pasaba al llegar al 80% pero era por usar gestores de descargas (flasget 1.72)

Repitió la descarga con el IE7 y no tuvo problemas. En total fue en 2 ocasiones.

Un saludo.

keops80

¿Has probado a actualizarte los drivers?

Artic7

Ari , para que te fastidies y darte trabajo de cerrarlo voi a hacer arqueologia a estas horas.
:-D :-D :-D :-D :-D

🗨️ 1
Ari

Esta es la hora de los arqueólogos del otro lado del charco :D

Pues yo, obviamente, cierro ...cosas de mod, ya sabes :D

Saludos