Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

problemas de cortes en mi wifi!!!

paquillo41

Hola buenas a todos tengo el siguiente problema:

Tengo como operador a ONO, con el router inalambrico CG3100D-RG. Actualmente estoy conectado con el cable, de este modo no tengo ningun problema, pero en el momento de desconectar el cable, y conectarme en modo wifi, vienen mis problemas!!!X(

La conexion se me va y se me viene, cada cierto tiempo, me quedo sin internet (unos 10 o 15 minutos a veces mas)....lo suelo ver en el miniemule de la barra de herramientas.

Alguien me puede dar una solucion????

RoncadorDiurno

Puede haber dos causas:

- Wifi cercanas con el mismo canal que el tuyo, una solución es cambiar el canal wifi en tu router

- Inividores de frecuencia cercanos, vease que tengas un edificio gubernamental cerca.

Salu2.

🗨️ 2
paquillo41

Inhibidores de frecuencia no creo, y lo de los canales lo probaré....y ya os contaré!

Gracias

paquillo41

Nada sigue igual, he cambiado a un canal que no habia interferencias, y sigue pasando lo mismo!!!

Alguna otra solucion???

gracias

djnacho

Es posible que esté mal configurado el emule, y el emule se coma todo el ancho de subida, o bien que el programa haga demasiadas conexiones para el router (aunque es raro, porque por cable no te pasa). De todas formas, comprueba esos datos (subida como máximo al 80% de la velocidad contratada, y conexiones máximas a 100-150).

Vuelve otra vez a comprobar todos los canales, quizás no has probado con otro que tenga menos interferencias que el que has probado.

Lo del inhibidor de frecuencia, si estás cerca de un edificio público, no se puede hacer nada (excepto conectar por cable y desactivar el wifi).

Un saludo :)

🗨️ 8
paquillo41

Te comento que tengo contratadas con Ono 30 mb de bajada y 1mb de subida, y el emule lo tengo configurado con 25kb de subida y sin limite en bajada, lo que si tenia era 800 conexiones maximas, lo he dejado en 10kb de subida y 150 de conexiones maximas.

En cuanto los canales estuve mirando con una app de android wifi analyzer y era el que estaba libre y no tenia nadie en el canal de al lado....

De nuevo ya os contare.

Gracias

🗨️ 5
superllo

¿25 kB de subida?, así no se hace P2P.

🗨️ 4
BocaDePez
BocaDePez

¿por qué no?

:-/

🗨️ 3
superllo
🗨️ 2
paquillo41
-1
🗨️ 1
BocaDePez
BocaDePez
1
paquillo41

Esto sigue igual, parece que ahora se va menos....pero sigue yendose cuando uno menos lo espera..... no hay ninguna otra solucion o idea para poder solucionar este pequeño pero incomodo problema????:-/

🗨️ 1
TASADAR-F

Hola

Llevo con tu mismo router wifi unos 4 meses y por cable va genial pero por wifi la impresion que me esta dando es que deja bastante que desear. Por wifi sobretodo lo uso para moviles y de vez en cuando pierde la conexion teniendo que desactivar y activar el wifi del movil cosa que no pasa cuando uso como router el linksys wrt54gl y eso q es mas antiguo.

A mi me falta probar con diferentes sistemas de cifrado, pruebalo sin usar ninguna contraseña y si te va bien vete probando con los diferentes tipos.

Una solucion que te funcionaria 100% es desactivar el wifi y activar el router cg3100 como cablemodem y comprar un router decente y conectarlo a ese, a partir de ahí tu nuevo router seria el que has comprado y el se encargaria de gestionar todo. Yo con el linksys he estado asi unos cuantos meses y todo me funcionaba a la perfeccion el unico problema que mi modelo al ser antiguo solo cogia 25MB de los 50MB que me dan.