BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas conexion PC->TV

BocaDePez
BocaDePez

Hola

Estoy intentando conectar mi PC con el televisor para poder ver los videos.

En el PC tengo una RIVA TNT2, con salida S-VHS y la tele tiene una entrada S-VHS. Así que simplemente las conecto con un cable S-VHS/S-VHS y se debería ver... pero nada... todo negro...

Con un portátil, haciendo simplemente eso mismo lo he conseguido...

¿será la tajeta? ¿cómo saberlo? ¿cómo solucionarlo?

¿otras opciones?

Estoy bastante perdido... :-o
Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola, prueba a utilizar los ultimos drivers de nvidia, y en la configuracion de la salida ponlo en clonar imagen, veras que facil, un saludo.

🗨️ 3
BocaDePez
BocaDePez

Pues me bajé los últimos drivers pero no me reconoce la tele...

Me he comprado otro cable por si acaso, pero nada... en la configuración de la tarjeta solo me saca el monitor...

¿Será la tele? Es nueva...

¿Será la tarjeta gráfica, que tenga la salida de S-VHS cascada?

¿Cómo saberlo? ¿Algún truco?

Graciassssss

🗨️ 2
BocaDePez
BocaDePez

mira yo ya lo e logrado teneis k configurarlo del monitos en el escritorio le das al segundo boton y le dais a cojuracion ego a opciones avancadas (pero teneis k tene el nvidia instalado)luego a nview y luego a clonar pero ya no se explicarlo mas bien valla...

🗨️ 1
BocaDePez
BocaDePez

la verdad q te complicastes es simple

BocaDePez
BocaDePez

A las mu guenas.... Debes mirar en las opciones de la tarjeta de video para activar la salida del S-VHS.. esto lo consigues normalmente activando CLONACION (para salida analógica + TV), salída única (TV ó Analógica monitor), etc...

Saludos.

Nemesisdesatan

En mi vieja Riva TNT2 solo se veia o la tele o el monitor, no los dos a la vez, has probado a encender con el cable de la tarjeta de video al televisor conectado y con el cable del monitor desenchufado de la tarjeta de video?

BocaDePez
BocaDePez

tengo conectada la tv al pc con un cable rca y se ve en la tv el salva pantallas y punto, nada mas, no se ven el resto de ventanas q veo en el pc.
En configuracion no me deja pinchar en "modo teatro" dentro de "opciones en modo clon", q he leido este paso es importante.

Alguien q me eche un cable, nunca mejor dicho?

🗨️ 2
Vermu

¿Probaste a encender el pc con los cables conectados y la TV encendida?

🗨️ 1
BocaDePez
BocaDePez

he probado y se conecta al principio (windows xp) el monitor se mantiene oscuro a continuacion se pone negro el televisor y se activa el ordenador

Vermu

Por cierto, según la tele que tengas, creo que tienes que tener una resolución de 640x480 y a 60hz.

🗨️ 2
BocaDePez
BocaDePez

Hola mira se que esto es una frescura de mi parte pero tengo un problema que quiero ver si me puedes ayudar a solucionarlo. El caso es que tengo una tarjeta Ati Radeon 9200 pro con S-Video y una adapatador de S-Video a RCA pero el caso es que quiero poder ver la PC en la TV pero son varios TV asi que conectandolo por un solo cable RCA no me soluciona el problema pense en conectar el RCA de la PC al video(VHS) en la entrada de video y sacar la señal por la salida del Coaxial para despues poner un distribuidor con varias salidas y resuelto el problema pero no me funciona. que me recomiendas para de la PC conectar varios TV a la vez recuerda que los TV no tienes salida de nada (RCA ni Coaxial).

muchas gracias por la atencion por favor respondeme a este correo alemrtnz@yahoo.com.mx

🗨️ 1
BocaDePez
BocaDePez

Los videos de ahora no sacan nada por el coaxial, Los de ahora sólo llevan un Bypass de coaxial para tomar la señal. Lo que ces en la tele va por euroconector.
Sólo los antiguos que llevan un potenciómetro en la parte de atrás, al lado de la entrada y salida de coax, llevan en módulo de RF, que permite poner el canal del vídeo en el coav en el canal 38, más o menos, para eso es el potenciómetro.
Si aguanta puedes coger un adpatador de SVHS, RCA a euroconector y comprar un repartidor de euroconectores, una entrada y n salidas, pero no sé hasta cuantas salidas te aguantará.

BocaDePez
BocaDePez

quiero conectar la computadora al televisor y me gustaria saber si hay algun cable USB que conecte a la pc con la tv

🗨️ 1
BocaDePez
BocaDePez

No, necesitas una tarjeta de vídeo con salidas RCA o S-Vhs.

BocaDePez
BocaDePez

favian todo esta bien todo lo de la pc se ve en la tv pero cuando veo un video clip en el windows media o el winap no se visualisa el video

🗨️ 9
BocaDePez
BocaDePez

Yo tengo un portatil con una radeon 9700 de 128 MB y tengo un problema similar... Conecto el cable a la salida de la tarjeta gráfica y la de sonido y el euroconector a la tele, tengo la tele configurada en Pal B, pero me sale en blanco y negro, y las películas no se ven... Se ven solo en negro. Tengo la última versión de los omega drivers y windows XP Pro.

Puede alguien echarme una mano?

🗨️ 7
Nemesisdesatan

Pon la salida de TV como primario.

🗨️ 4
BocaDePez
BocaDePez

Y como se hace eso? Donde esta la opción?

🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

gracias, tenia este problema y queria leer antes de molestar,
problema resuelto, gracias otra vez.

Pitufito

Estás dando la salida en S-VHS y la tele no la soporta, usa el cable RCA de video y no el S-VHS, ya que aunque el euroconector soporta ambas señales, la tele no usa la entrada S-VHS.

BocaDePez
BocaDePez

hola, soy de argentina, y a mi me pasa exactamente lo mismo que a boca de pez, tengo una ati radeon 330/500 y me aparece el tv en color en el bios y en el loguito de wxp, luego cuando dice bienvenido aparece en blanco y negro!... probe todo, cambie de norma el tv (que es nuevo), la compu, todo, uso cable s-video y tambien con rca, igual.... me volvi loco, formatee la maquina y en todo el proceso de instalacion se me vio en color, cuando entro a windows no.... y los drivers que me baje son los ultimos.... alguno me puede dar una mano... pro que evidentemente es un tema de configuracion y ya agote todas mis ideas, gracias

BocaDePez
BocaDePez

EL PROBLEMA ES QE CON ALGUNAS TARJETAS DE ATI EL REPRODUCTOR DE VIDEO SOLO SE VE EN EL MONITOR PRINCIPAL POR ESO VES EL ESCRITORIO EN LOS DOS PERO EL VIDEO SOLO EN EL MONITOR LO QE TIENES QE HACER ES CUANDO QIERAS VER UNA PELI EN TV PONERLA COMO PRINCIPAL Y MONITOR SECNDARIO Y CUANDO TERMINES LO CAMBIAS ESO ME PASO A MI QE TE VALLA VIEN

BocaDePez
BocaDePez

que necesito si kiero que la salida de television del PC salga en ntsc?

BocaDePez
BocaDePez

MENSAJE PARA TODOS LOS QUE NO VEN LA TV .
1º.NO PREOCUPARSE HAY SOLUCION.
2º.RINICIAR ORDENADOR CON LOS DOS MONITORES ENCENDIDOS.
3º.OPCIONES PANTALLA,CONFIGURACION,AVANZAD,OPCION TV Y MONITOR ,AMBAS PERO LA TV COMO PRINCIPAL.
4ºDE ESTE MODO PODREMOS VER LA TV Y DVD'S.
5º UN SALUDO CHAVALES. : 8-)

🗨️ 2
BocaDePez
BocaDePez

BocaDePez Muchisimas Gracias segui tus instrucciones y ahora disfruto de mis videos en mi tv Graciassssssssssssssssssssssssssssssssssssss

BocaDePez
BocaDePez

tengo una ti 8500 le y ya he conseguido ver el monitor en la tele, pero no consigo q se vea bien, se queda con 256 colores (8 bits), y se ve como el culo, y no me deja subirle ni a 16 ni a 32. he instalado driver de monitor generico y nada. ya no se q hacer snif snif.

BocaDePez
BocaDePez

Yo tengo una pregunta y es ke igual ke se ve puede ver el pc en la tele ?¿se podria hacer lo mismo pero ke se vea la tele en el pc?¿

🗨️ 1
Pitufito

Con una tarjeta PCI de tv. Antes las tarjetas para emisiones analógicas con el chip bt 848,878, sobre unos 40 €.
Ahora las hay duales para analógica y TDT por unos 100€

BocaDePez
BocaDePez

Hola, tengo un problemilla
He conectado mi PC al TV y veo el escritorio y todo, pero a la hora de poner un video no veo la imagen en el tv pero si oigo el sonido
he intentado tambien colocar como principal la pantalla de TV pero entonces no me deja seleccionar en el ordenador lo que quiero ver y no puedo comprobar si se ve en el Tv
podria alguien ayudarme.......???????????

🗨️ 2
BocaDePez
BocaDePez

A mi me pasaba lo mismo, veía el escritorio en la tv pero cuando pones una peli el trozo que esta ocupe, sea una parte o toda la pantalla, lo ves negro. Y me pasaba despues de descargar la actualización de controladores de mi tarjeta grafica, una nvidia geforce 4 mx 440 (antes de eso veia las pelis en el pc y la tv sin problemas). Una solución es como otros colegas dicen, en modo clonación poner como pantalla princpal el tv, pero entonces ves la peli en la tele y no en el pc, que aparece con su trozo en negro, con lo cual el problema solo cambia de ubicación. Despues de muchos intentos he conseguido ver el video en el pc y en la tele, haciendo:
propiedades de pantalla --> configuración --> opciones avanzadas --> solucionador de problemas --> aceleración de hardware, y poniendo el acelerador en una posición media (entre ninguna y completa). Aunque supongo que eso creara otros problemas, p.ej. en juegos y similares.

🗨️ 1
BocaDePez
BocaDePez

Eres el puto amo, makina eres un crack .Si se solucion y puedesver videos a la misma vez , en la tv y en el pc..
Gracias.

BocaDePez
BocaDePez

Yo tambien tengo un problema y no se como solucionarlo.......
He conectado mi PC al TV y veo el escritorio y todo lo que abro. Pero cuando pongo un video este no se ve pero yo si lo puedo ver en la pantalla del pc.
he intentado cambiar al Tv como pantalla principal pero entonces no me deja el ordenador seleccionar lo que quiero ver asi que no se si funciona esta.
AH!!! si puedo oir el sonido cuando pongo un video
Podrian ayudarme

BocaDePez
BocaDePez

yo tengo una tarjeta sis y no se como se configura para conectar la tv al ordenador. alguien me puede ayudar por favor

BocaDePez
BocaDePez

hola, estoy intentando ver las pelis del ordernador en la tv, tngo un cable rca y lo unico que veo en la tele es la pantalla principal del escritorio, alguien me puede ayudar, x favor, x favor, Gracias

BocaDePez
BocaDePez

Por que se ve en blanco y negro, ayudadme POR FAVOR!!!!!

🗨️ 1
Pitufito

LA tele no soporta S-VHS(el cable con conectores tipo PS2), usa el cable RCA.

BocaDePez
BocaDePez

hace unos dias la tele me hace unas rayas negras y blancas horizontales y en otro canal la voz se distorsiona, no se cual sera el problema,si alguien lo sabe porfa k m lo diga.
gracias

BocaDePez
BocaDePez

Tengo un problema similar al de todos, tengo una placa ati radeon 9200 de 256 mb, la conecto al televisor JVC de 21" y se me ve en blanco y negro, alguien me puede dar una solucion???

BocaDePez
BocaDePez

hola, yo tb tengo 1 problema cn esto, lo de la tele todavia no lo he probado, la razon es q el monitor se ha vuelto loco, las cosas salen de forma concava y no se xq, es 1 monitor proview de hace 7 años, alguien me puede resolver la duda?? :-?

BocaDePez
BocaDePez

yo tengo una ATI y ayer formatee el ordenador. la instalacion fue la de siempre y es automatica con un cd k venia con el portatil, drivers etc...

Antes de formatearlo podia ver el pc en la tele sin problemas pero ahora tengo un problema, y es que la opcion de cambiar el monitor principal no puedo seleccionarla porque esta gris.
Tampoco me deja cambiar la opcion de escritorio expandido que tb esta en gris y tengo entndido que en este modo de escritorio no se pueden alternar los monitores no??

ayudaaaaaaaaaaaaaaa!!!!!!!!! gracias de antemano

🗨️ 5
BocaDePez
BocaDePez

oye mozo no sé como solucionar lo tuyo pq no controlo pero yo lo veo en blanco y negro despues de seguir las instructions de ahi arriba, no sabras como darle un poco de color a esta peazo de peli que quiero ver, no????

🗨️ 4
BocaDePez
BocaDePez

a mi me pasaba lo mismo y se me soluciono cambiando a otra salida de euroconector de la tele. espero que te sirva porque es una impotencia que el ordenador te toree de esa manera eh?? suerte y ya me diras

🗨️ 3
Pitufito

Os ocurre porque normalmente los televisores que soportan S-VHS sólo lo hacen con el euroconector principal, el resto no.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

hola todos lo mio es muy extraño os cuento antes podia ver las imag del pc en la tv pero e cambiado de monitor antiguo 15´´ a uno de 17 tft y ahora nada no puedo verla solo se ve el fondo de escritorio pero sin iconos...no se q podra ser si alguien me puede echar una mano gracias!!

🗨️ 2
BocaDePez
BocaDePez

Hola BocaDePez. Me pasa tu mismo problema. No se qué he tocado pero ahora veo el fondo de mi escritorio, pero ningún icono. ¿Lo has solucionado? Si es así ya me contarás. Gracias. Chao!

BocaDePez
BocaDePez

Eso es porque no lo tienes en clonar imagen y lo que estas viendo es una imagen de tu escritorio pero arriba o abajo de el prueba a subir y bajar ventanas veras omo las ves una vez que pasen el marco de tu monitor del pc....

Saludetes

BocaDePez
BocaDePez

No consigo conectar el pc a la tv, los cables estan conectados correctamente y no sale ni el escritorio en la TV, al intentar cambiar la configuración de mi pantalla de pc, al llegar a opciones avanzadas me sale INTEL EXTREME GRAPHICS, POFAVO, ¿QUE TENGO QUE HACER?
:-?
HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!

🗨️ 4
BocaDePez
BocaDePez

Ayuda :-?

BocaDePez
BocaDePez

:-| tengo tu misma tarjeta Intel en mi dell inspiron 6000. Elije clonar la salida (a mi me lo dice en inglés) y luego TV como monitor principal. Cuando apliques y reinicies el pc con la TV encendida y conectada en canal AV1 verás que funciona... en blanco y negro

para cambiar lo de blanco y negro tienes que elegir en Intel...>propiedades TV modo PAL B
Si usas un cable s-vhs (lo llaman supervideo) puede que nunca lo veas en color porque esta tarjeta de video siempre funciona en ntsc a no ser que descubras algo y me lo digas

🗨️ 2
BocaDePez
BocaDePez

:-? Disculpa mi ignorancia pero ¿como eligo clonar?, no sé llegar hasta este punto. Gracias por tu ayuda.

🗨️ 1
BocaDePez
BocaDePez

BocadePez, no sé como clonar la pantalla, como llego hasta ahí?

BocaDePez
BocaDePez

Alguien con una tarjeta ati radeon 9700 me podia ayudar,he probado todo y sigo sin conseguir ver la imagen en color.
Conecto con s-video y un adaptador a euroconector.

Un saludo y gracias

BocaDePez
BocaDePez

hola tengo un problema , y es que antes se me clonaba muy bien la imagen a la tv y ahora se m ve pero muy mal.en blanco y negro y la pantalla se mueve de abajo a arriba.
alguien me podria decir que puede ser?
gracias

alvaro.

BocaDePez
BocaDePez

Hola. Les describo el problema. Tengo un mother Asus P4R800-VM con una placa ATI Radeon 9200 integrada y el módulo para salida de TV. Hasta ayer todo funcionaba bien (conecto el TV a la PC por un cable RCA) hasta que durante una tormenta, después de un trueno, dejé de ver por la TV. Ahora la salida no funciona, y aunque desconecto el módulo de TV, cuando prendo la máquina no veo ni el bios ni el inicio de Windows XP.
¿Qué puede estar pasando? Es como si la máquina estuviera reconociendo el TV aunque no esta conectado. Y mi monitor está configurado como el principal.
Gracias por su ayuda.

🗨️ 2
BocaDePez
BocaDePez

HOLA SOY DE URUGUAY Y TENGO UN PROBLEMA NO SE COMO CONECTAR LA PC A LA TELE CONECTO EL RCA DE LA TV A LA TARJETA DE VIDEO ( RADEOM 9200) PERO NO SE COMO HACER PARA CONFIGURAR LA MAQUINA PARA QUE LA IMAGEN SALGA POR LA TV SI ME PUEDEN RESPONDER PRONTO LES AGRADESCO MUCHO :-o

BocaDePez
BocaDePez

Hola, tengo una ati radeon conectada a tv con un conector rca. hasta ayer muy bien pero asi de repente no veo absolutamente nada. durante la carga de windows mi monitor ft pone entrada no admitida aunque despues se ve bien. la tele por su parte segun el ordenador esta siempre conectada aunque desconecte el cable. no se que coño pudo pasar.

BocaDePez
BocaDePez

hl sk mi instale mi ordenador de nuevo, tngo windows XP , m funciona todo perfectamente xo n se oyen los altavoces y no se k s y m gustaria poder instalarlos sin tner k instalar lo demas , los altavoces prenden xo n suenan , nose si sk ay k mtr algun CDk n m acorde o k es

juankya

TENGO un problemilla .veo perfectamente el pc en la tv con un cable s-video al pc y en la tv euroconector pero ahora he comprado un sistema inalambrico y al conectarlo se ve en blanco y negro.Conecto el euro conector ( el mismo que conectaba a la tv ) al emisor y el receptor lo conecto a la tv co euroconector.ALGUIEN PODRIA AYUDARME POR FAVOR.

BocaDePez
BocaDePez

HOla A todos

He comprado un portatil acer con tarjeta ati ardeon x700 de 256 MB. El portatil tiene una salida S-Video y dispongo de los cables que me permitirian manadar la siñal a la tele.

El problema es que no consigo mandar la siñal a la tele de ninguna forma.

Si acedo a "propriedades de pantalla -> configuración->opciones avanzadas-> y por ultimo a la pestaña pantalla" puedo ver un boton que me permitiria aceder a la configuración de la tele pero ese boton esta deshabilitado.
BUscando luego por todas las propriedades no consigo encontrar nada que me permita habilitar ese boton o que de todos modo me permita interactuar con la salida S-video.

Alguien podria ayudarme por favor?

🗨️ 1
BocaDePez
BocaDePez

ami igual intento habilitar el segundo monitor y se queda en gris.. y sin ese paso no puedo avanzar

BocaDePez
BocaDePez

a ver si alguien me puede ayudar, tengo una salida de s-video y compre un adaptador de s-video a rca y estoy intentando conectar la hp pavilion dv 1000 a la tv, tengo intel graphics y no lo he logrado, alguien sabe que debo de hacer. grax

🗨️ 1
BocaDePez
BocaDePez

Lo mismo, si solucionaste el prob. publicalo

BocaDePez
BocaDePez

Hola, Tengo una Ati 9600SE y anda bien, se ve en colores pero me deja usar el TV O el Monitor, no los dos juntos. A alguien le ha sucedido? Si es así contacteme porfavor, porque los de ATI no paran de Tirar respuestas de bots. Saludos.
Mi mail es peladovii@hotmail.com

BocaDePez
BocaDePez

Hola compañeros:
Yo veo bien las imágenes de la TV conectada al PC con un cable S-VHS o S-Vídeo, lo que veo fatal es el texto de las aplicaciones y de las páginas web.
¿Conoceis alguna solución?.
Tengo una tarjeta gráfica GeForce nVidia, y un TV Sony KLV26HG2.

Muchas gracias. Saludos. :-o

BocaDePez
BocaDePez

el problema de que se vea la tv en blanco y negro es por los cables que tienen que tener terminacion en oro osea de buena calidad yo los tenia normales y cuando probe con los de oro se soluciono el problema y ya veo la tv en color, por fin despues de probar mil cosas, los cables los podeis encontrar en el carrefour y cuestas unos 15 Euros pero merece la pena

BocaDePez
BocaDePez

Tengo una Gforce4 Mx 440, podia ver video en mi Tv sin problemas, hasta que un dia, sin previa señal, no se ve mas en la TV, ni el escritorio ni nada, y lo mas raro es que antes, la placa si no tenia la TV conectada a la placa no me daba la opcion salida Tv clonar, ahora aunque no tenga conectada la Tv, me da esa opcion, Tv como si estuviera, y la conecto y nada, no se ve nada de nada, reinstale drivers, y todo sigue igual, alguien sabe algo? gracias

Hay 3 páginas posteriores con más temas