BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Windows Vista conectado a Motorola 4200 da conexión local y pide contraseña al acceder a internet

Galopera

Me comprado un nuevo ordenador que viene con el Windows Vista y desde entonces me es imposible conectarme a internet. Tengo conexión con Ono y un modem Motorola 4200. Lo conecto al ordenador por RJ45 y solo me da conexión local, al intentar abrir internet me pide un usuario y un password. Lo mejor de todo es que miro el estado de la conexión y hay tráfico.

La conexión la tengo configurada para que obtenga la IP y las DNS automáticamente.

He intentado:

  • ipconfig/renew y nada.
  • ipconfig/release y me dice que "Es una operación que necesita un elevación superior" (O algo parecido) Como si yo no tuviese los derechos suficientes para ello.
  • ipconfig/dnsflush y el mismo mensaje que antes.

Ya no se que probar para intentar configurar el sistema.

BocaDePez
BocaDePez

hola a mi me paso lo mismo la solucion fue desactivar el firewall del vista

BocaDePez
BocaDePez

Por lo que he oido , el problema es algo sobre los derechos de W vista para conectar a internet. Un compañero mio se compro un portatil con W. vista y conexion a telefonica wifi, no podia conectar, reclamo a la tienda y le instalaron un parche de conexion del W. Xp. Ahora le funciona perfectamente

🗨️ 1
Galopera

Intenté lo de desactivar los firewall y tampoco funciona. Voy a a indagar sobre la información esta que me acabas de enviar. Si tienes mas información sobre el parche por favor enviamela.

Gracias por tu ayuda.

BocaDePez
BocaDePez

Hola, yo tenia justo el mismo problema, soy administrador y sinembargo no me deja /Release por la elevacion, pero al fin encontre una solucion que espero te ayude, es muy simple
Oprime el boton de inicio, y escribe cmd pero no le des enter, te va a salir el iconito de cmd, dale click con el boton secundario, y la segunad opcion dice Ejecutar como Administrador, dale clic alli y se va a abrir el CMD pero con permisos completos, ahora puedes darle release y renew sin ningun aviso. espero que te sirva esto

🗨️ 1
Galopera

Hola, he seguido tu consejo y podido hacer un ipconfig/release y luego un ipconfig/renew. He dejado el modem toda la noche sin conexión y a la mañana siguiente lo he vuelto a conectar al PC y ya tenía conexión a internet. Espero que cuando vuelva esta tarde siga funcionando porque en el estado de la conexión solo me daba una hora de conexión.

BocaDePez
BocaDePez

Yo solucione el problema de la conexion a Internet con windows Vista, colocando la mascara de red en:
255.0.0.0

BocaDePez
BocaDePez

Ve al icono del cmd o a los accesorios - command prompt.
haz un right click y escoge la opcion "abrir con derechos de administrador" . esto deberia permitir el uso de los commandos que necesitas.

BocaDePez
BocaDePez

Hola buenas, he leido todas vuestras opiniones y el otro dia me compre un portatil con windows vista y he tenido un problemas parecido al que vosotros comentais.

Al conectarle directamente el cable de internet que tenia conectado al PC (ONO, 4MB) aparecia una panatalla como que se detectaba esa conexión pero, en un grafico aparecia una X entre el ordenador mio e internet.

En el cuadro de conexiones si que aparecian como que se recibían datos pero no se enviaban y no se que hacer...

Creo que alguno de vosotros podrá comentarme cual es el problema, muchas gracias.

🗨️ 3
Galopera

En accesorios tienes el comando ejecutar, una vez ejecutado escribes cmd y te saldrá una ventana en DOS. Tienes que teclear:

- ipconfig/release

y luego

- ipconfig/renew

Si te dice que no tienes los derechos suficientes para realizar estas operaciones sigue el consejo del compañero:

"Ve al icono del cmd o a los accesorios - command prompt.
haz un right click y escoge la opcion "abrir con derechos de administrador" . esto deberia permitir el uso de los commandos que necesitas."

A mi me funcionó.

🗨️ 2
BocaDePez
BocaDePez

Yo he probado eso que comentas y a mi no me sirve, sigo sin poder conectarme con el Vista mediante cable de red y OnO....

🗨️ 1
BocaDePez
BocaDePez

un amigo mio en entorno de red puso restaurar dos veces y le funcionó, probalo no cueta nada

BocaDePez
BocaDePez

Hola bueno mi problema es algo similar a lo de ustedes, pero el dichoso vista como que me bloquea el internet explore y le explico: tengo una amiga al cual le fui a ver su pc y ella tiene instalada el w-vista home basic. y usa un router speedtouch, la computadora no quería conectarse a internet y procedí a hacer lo del IPCONFIG pero ejecutándolo como administrador, y le di release y renew y me apareció la conexión de red local y Internet. Todo bien por a hora pero que sucede, cuando quiero abrir el internet explore me sale una ventanita diciéndome que internet explore tiene problema y que se esta reparando cosa que nunca repara y no me deja entrar a internet, bueno para que mi amiga entrara a navegar con internet le di ejecutar internet explore como administrador y allí si se pudo conectar el dichoso programa pero cuando quiero abrir el navegador con otro programa digamos msn y ver la bandeja de entrada me sale el mensaje de navegador dañado y reparando. Mi pregunta es: si la cuenta de usuario que tiene ella esta como administrador por que me sale ese error sera que hay una cuenta de administrador que controla a otras cuantas de administradores y usuario y por lo tanto no me deja usar el explorador de internet????. Como me pueden ayudar a configurar el vista para que la cuenta que tiene mi amiga sea administradora total.
Saludos Marcelo :-) 8-)

🗨️ 1
BocaDePez
BocaDePez

Aqui te dejo una direccion de un programa que te puedes descargar que te sirve para modificar las cuentas de usuario de cualquier windows. El windows vista tiene una cuenta de administrador principal aparte de la del usuario administrador, que tambien lo tiene el windows xp, pero el vista lo esconde. Este programa podras decirle que te muestre todas las cuentas relacionadas a ese ordenador. Pruebalo, te ayudará.

A cuidarse!

BocaDePez
BocaDePez

Estimados amigos lo que hay que hacer para solucionar este problema es activar el usuarios administrador que por defecto se encuentra desactivado en Vista. De la sgt. manera:
1) En Windows Business, Ultimate y Enterprise: Botón derecho en mi PC, Administrar, y en la parte de cuentas de usuario, botón derecho en el usuario Administrador y activar.

2) En Windows Home o Home Premium, no parece dicha opción por lo que tendremos que hacerlo desde una consola de comandos. Arrancamos en Accesorios una consula de comandos con el botón derecho y "Ejecutar como Administrador". Desde ella ejecutamos:

net user Administrador /active:yes

Desconectado el usuario en curso, nos aparecerá ya el usuario Administrador para poder conectarnos con él. Es importante ponerle una password en Panel de Control / Cuentas de usuario antes de hacer nada

solaruce

Tengo el mismo problema de conexión a Internet con Windows Vista. Me puse en contacto con ONO que es donde tengo la conexión a Internet en un PC de sobremesa y con Windows XP. Ahora me he comprado un portátil que tiene instalado el Windows Vista y que quiero usar en lugar del PC de sobremesa y me dicen en ONO que no pueden configurarlo porque para el W.Vista, ellos no tienen configuración. Me sugieren que desinstale el Vista e instale el Windows XP. De locos vamos. Así pues solicito ayuda si es posible.Gracias y saludos.arisolo2001@yahoo.es

BocaDePez
BocaDePez

Hola me uno al club de los que tienen problemas de conexion a Internet con Windows Vista. Mi querida hermana me esta ayudando y siguiendo todos los consejos anteriores y vamos a ver en que termina esto. Muchas gracias por sus consejos.
Hemos intentado todo los anterior y no nos resulta nada y para elo colmo, le cable de red esta conectado y el sistema puede bajar actualizaciones de algunos programas de w.vista y de encarta. pero no puede navegar por internet que hago¿

🗨️ 1
Galopera

Hola te voy a comentar todos los pasos que yo seguí para ver si te funciona.

0.- Tienes el ordenador conectado al modem encendido.

1.- Desactiva la conexión WIFI (Si la tienes) y solo deja activa la de red. Esto lo encontrás en la parte de administración de conexiones. Sino tienes WIFI saltas al siguiente paso.

No he vuelto a activar la conexión WIFI por lo que no sé realmente si son incompatibles.

2.- En accesorios tienes el comando ejecutar, con el botón derecho del ratón elige la opción "abrir con derechos de administrador" (Parece ser que el windows vista tiene desactivado por defecto los derechos de administrador). Luego ejecutas este comando y escribes cmd y te saldrá una ventana en DOS. Tienes que teclear:

- ipconfig/release

y luego

- ipconfig/renew

Si no todavía no tienes conexión a internet normal, apaga el modem del botón de pagado (Sin desconectarlo de la corriente) y reinicia tu ordenador. Una vez reiniciado el ordenador enciendes el modem y tendría que funcionar.

puuaagh

A mi me pasaba lo mismo y conseguí solucionar el problema actualizando el firmware del router.
Saludos

BocaDePez
BocaDePez

Amigos del foro, yo tambien tenia el problema de la coneccion a travez de wifi a internet me aparecia red desconocida, buscando soluciones siguiendo su foro, no logre conectarme, me salia red desconocida.

La solucion que resulto fue "cargar nuevamente los controladores de la tarjeta de red y wifi del compu" y volvi a conectarme al wifi, este me pregunto que tipo de red estas conectando "Casa, publica,Oficina" puse casa y me reconoce la red y tengo internet ademas ahora veo los compu que estan conectados..

ojala les sirva a ustedes....

saludos

🗨️ 1
BocaDePez
BocaDePez

Hola a todos lo que hemos pasado por este carvavio(TORTURA) el mejor resultado es desintalar los dirver de la targeta de red inalambrica y ella misma lo busca de nuevo y muerto el abejon...

BocaDePez
BocaDePez

tengo vista y e bajado el parche que dicen el nombre es WindowsXP-KB922120-v5-x86-ESN dice la pagina que sirve para vista espero le sirva

BocaDePez
BocaDePez

Hola

Tengo Windows vista y cuando intente conectarme a internet no abria el buscador y nadamas marcaba las actualizaciones y ahora no abre la pagina de internet explorer

Alguien me puede desir como soluciono este problema :-?

SI alguien sabe me puede mandar un correo a Dayana234_@hotmail.com
por favor ;-)

BocaDePez
BocaDePez

yo no entiendo mucho,y ya estroy loco ayudenme plis' RAMON,

BocaDePez
BocaDePez

hola tengo el modelo tcm425, y necesito saber donde puedo bajarme el cd de arraque para poder tener internet tambien en el portatil, soy una novata y no me entero, alguna ayuda???????????

BocaDePez
BocaDePez

Tengo WIN VISTA HOME BASIC, al principio no tuve problemas con la web, despues no entraba y no me deja instalarle el sufijo DNS, lo coloco me pide que lo reinicie y lo hago y cuando vuelve sigue el mismo problema nada de internet y verifico y el cambio que le realice no esta, lo paso a automatico y se repite la historia. NADA DE INTERNET. Sera necesario reinstalar el S.O. cosa que no quiero hacer.

BocaDePez
BocaDePez

Hola, me he comprado un ordenador ASUS con windows vista instalado. He intentado conectarme a internet con internet movil de movistar pero no me instala sus controladores ni me reconoce nada. Si podeis ayudarme os lo agradecería pero tener en cuenta que se lo justo de informatica.

BocaDePez
BocaDePez

Hola a todos a mi me pasa la misma situación con vista , no me puede conectar a internet ya le realize el ipconfig/release-renew en modo adminsitradro pero aún así no me puedo conectar , cuando ingreso a las conexiones de red aparece el mapa como con un comentario entre el ISP y me pc como "red no identificada", al realizarle un ipconfig en cmd me da una dirección de APIPA 169.x.x.x

Ya desactive el firewall, pero aun asi no me funciona .

Que mas puedo hacer , lo malo de esta situación es que la laptop no es mia .

Saludos a todos

BocaDePez
BocaDePez

Yo tenía un problema similar. Mi equipo se conectaba a una red local, pero no conseguí conectarme a internet cuando el día anterior en un equipo en el que utilicé varias versiones del XP no tuve nunca problema alguno. Ya sabeis, cosas del Vista.

Lo solucioné siguiendo estos pasos:

support.microsoft.com/es-es/help/928233/…-or-dhcp-ser

Espero que os pueda servir de ayuda chicos.

Un beso y un abrazo,

Xana.

🗨️ 3
BocaDePez
BocaDePez

este enlace support.microsoft.com/es-es/help/928233/…-or-dhcp-ser tiene muy buana pinta..el problema es que cuando busco la ultima carpeta{guid}me aparecen tres carpetas con numeros...espero no haber tocado nada anteriormente que me jodiera el sistema..me podeis ayudar??MUchas Gracias.

🗨️ 1
BocaDePez
BocaDePez

maestro, si tienes conectividad limitada o nula.. estas usando guindows vista? te debe de decir el error Solo Red Local, y no t la internet. si es este su problema, entonces la solucion es la siguiente.
En el regedit anexen estas dos lineas a la tarjeta de red que les da el problema (identifiquen cual es, pueden haber varias entradas, se guiaran por que en la info de esta dice IP, 169.x.x.x. que esta es la ip ke me esta asigando mal, asi ke sobre esta entrada hagan la modificacion)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\
En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD (32 bits)
En el cuadro Nuevo valor #1, escriba DhcpConnDisableBcastFlagToggle y presione ENTRAR.
Haga clic con el botón secundario del mouse en DhcpConnDisableBcastFlagToggle y haga clic en Modificar.
En el cuadro Información del valor, escriba 1 y, después, haga clic en Aceptar.
esta liga ya debe de estar, si no esta agreguenla:
DhcpConnForceBroadcastFlag
Tipo de valor: REG_DWORD
Información del valor: 0
Cierre el Editor del Registro. reinicien y Listo!!!
Espero les funciones, dejen comentario a createc_tabasco@hotmail.com

BocaDePez
BocaDePez

.....................................................................................
hola me e comprado un ordenador portatil y tengo windows vista con conexion wifi de telefonica. me conecto a internet pero se me desconecta y tengo q reiniciar el equipo para volverme a conectar, ¿alguien sabe como solucionarlo?

🗨️ 2
BocaDePez
BocaDePez

Hola.

Yo tengo el mismo problema, además, es según le apetece. Bien puedo estar un día completo conectado sin caerme, como que me tira cada dos pro tres.

Agradecería ayuda.

BocaDePez
BocaDePez

ipconfig/all

BocaDePez
BocaDePez

El Windows Vista Apesta, Deberian Usar Linux, que es mucho mas estable y tiene mejores efectos visuales.

Y si no lo quieren pues...

Metanse su windows vista por el culo.

🗨️ 2
BocaDePez
BocaDePez

un comentario muy instructivo, realmente muy util

🗨️ 1
BocaDePez
BocaDePez

sino saben configurar una wifi crees q podrian usar linux? pff...

BocaDePez
BocaDePez

hola como me puedo conectar a internet de un notboo, antes me conectaba del cable del travajo pero ahora lo intente y no logro nonectarme dice solo acceso a red local porfa ayudenme

jonnysword

Lo de Windows vista no tiene remedio... Eso si que es una castaña de programa :-)

jonnysword

aunque igual el problema es el Pack Capono... quien sabe... :-D

🗨️ 1
BocaDePez
BocaDePez

shupenla jiles ql nunca ayudan en nada u.u

BocaDePez
BocaDePez

hola vereis yo yevo unas semanas en dnd la conexion misteriosamente seme iva y volvia y asi eso nunca me a pasado y anoche seme fue y no volvia y esta mañana al encender el pc tmpoko me iva me pone conexion limitada y no encuentra la red y nose q acer para q me vaya bien, cuando enpezo a pasarme pase el antivirus y tenia 35 virus los kite y aun asi me sigue pasando yame al cervicio tecniko y no me soluciona nada me dicen tonterias como si yo fuera un puto crio pekeño asiq nose darme vosotros una solucion, yo aora mismo estoi en mi pc y parece q me va bien pero seguro q de aki a nada seme jodera, weno espero respuestas y espero poder leerlas ^^

🗨️ 1
BocaDePez
BocaDePez

Hola!, llevo cerca de 8 horas tratando de resolver un problema similar, cuando hago ping yahoo.com por ejemplo me dice que no lo encuentra y que verifique la direccion, sin embargo si pongo la direccion ip si obtengo respuesta, algo similar pasa con el ie, finalmente hace unos minutos encontre una pagina que hace mencion de un problema en el cliente dns de vista, a lo cual lo desactive y arranque el ie, y o sorpresa ya se conecta! y ya obtengo respuesta al ping, espero esto les sirva!, no es una solucion final, pero almenos ya se puede trabajar... saludos

BocaDePez
BocaDePez

Esta es la solucion en mis propias palabras. mas fácil, x si no encuentral el tral GUID, jejeje maestros, si tienes conectividad limitada o nula.. estas usando guindows vista? te debe de decir el error Solo Red Local, y no t la internet. si es este su problema, entonces la solucion es la siguiente. En el regedit anexen estas dos lineas a la tarjeta de red que les da el problema (identifiquen cual es, pueden haber varias entradas, se guiaran por que en la info de esta dice IP, 169.x.x.x. que esta es la ip ke me esta asigando mal, asi ke sobre esta entrada hagan la modificacion) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\ En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD (32 bits) En el cuadro Nuevo valor #1, escriba DhcpConnDisableBcastFlagToggle y presione ENTRAR. Haga clic con el botón secundario del mouse en DhcpConnDisableBcastFlagToggle y haga clic en Modificar. En el cuadro Información del valor, escriba 1 y, después, haga clic en Aceptar. esta liga ya debe de estar, si no esta agreguenla: DhcpConnForceBroadcastFlag Tipo de valor: REG_DWORD Información del valor: 0 Cierre el Editor del Registro. reinicien y Listo!!! Espero les funciones, dejen comentario a createc_tabasco@hotmail.com

BocaDePez
BocaDePez

esta es la solucion cuando tu windows no conecta al internet en este link esta lasolucion saludos

support.microsoft.com/kb/936211/

🗨️ 1
BocaDePez
BocaDePez

Yo revisé de todo, y lo único de lo que dudaba eso fue. Mi router, tengo un thompson, conecté mi laptop en un 2Wire que tenemos y funcionó. Los dos routers funcionan porque tengo varias pcs conectadas en ambos y tienen internet. Voy a intentar actualizar el firmware del router Thompson a ver si logro poder conectarme en ese.

BocaDePez
BocaDePez

Para que no se quede en conexion Diciendo "Registrando el equipo a la red" tenes que desactivar ip6