Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
85 lecturas y 29 respuestas
  • Cerrado

    6

    Problemas con conexion a internet wifi con el Zyxel 650 HW

    Salud,
    Tengo un problema con el wifi. He configurado el router Zyxel 650 HW de telefonica en modo multipuesto S i direccionamiento dinámico. He usado el kit de instalacion y despues de muchos problemas he conseguido configurar la tarjeta ethernet i la inalambrica. He colocado una IP distinta para cada tarjeta, dentro del rango del router. Si habilito la Ethernet, no tengo ningu problema, y puedo conectarme a internet, pero si habilito la wireless esta no me conecta a internet. Tengo que decir que la conexion inhalambrica con el router es correcta (creo) ya que me sale el icono de conexion inalambrica conectada y excelente. Porque no actua como la LAN? tendria que funcionar igualmente? o en algun sitio el router sabe con que tarjeta tiene que salir a internet? Gracias Perdonad si algo no se entiende, soy un sencillo aficionado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, os he estado leyendo esta mañana, porque ayer sufrí el…

      Hola,

      os he estado leyendo esta mañana, porque ayer sufrí el mismo problema que mencionais. Todo bien con Ethernet, pero nada con WiFI a pesar de que me de señal excelente, ponga la IP a pelo en el PC o automatica por DHCP en el router. Efectivamente, usando el wireless no me llegan los pings al router, y de ahi vienen los males.

      Mas que el sistema operativo (tengo XP SP2), pensé que podía ser el Adaptador Wireless, pero le he cambiado a lo último de Intel, y sigo igual.

      ¿Habeis encontrado de donde viene el problema? Yo sé que funciona, porque lo he tenido funcionando, pero a partir de que he formateado el portatil y reinstalado todo, no hay forma de navegar por Wireless.

      Un saludo, y gracias por adelantado.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola el problema no es con el roter sino con el sp2 de…

      Hola el problema no es con el roter sino con el sp2 de windows tienes que bajar un parche que te solucion problemas con wifi pero trata de que no sea el mas reciente ya que este te pide actulizacion de microsof, si esque no has pagado la licencia. Un saludo y suerte si lo encuentras mandamelo que lo necesito alexven7@hotmail.com.

      Nodeveria pesar mas de 50 megas chao. 8-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola Tengo un problema. He instalado una placa de wifi y no…

      Hola

      Tengo un problema. He instalado una placa de wifi y no consigo conectar internet. ¿Alguien me puede ayudar?

      He instalado ya el programa de wireless pero nada de nada. :-?

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a todos, he estado leyendo toda la conversacion porque…

      Buenas a todos, he estado leyendo toda la conversacion porque a mi me esta pasando algo parecido. He estado trabajando bien durante bastante tiempo, con dos portatiles y un sobremesa sobre el router. El problema me ha venido ahora con un portatil que he adquirido con XP Professional SP 2 (creo que por ahi vienen los problemas) ya que de momento no soy capaz de conectarlo (el caso es que ve la red a la perfeccion y con una señal excelente) el capullo no es capaz de cambiar la ip a dinamica en el portatil, aunque si lo conecto por cable va de vicio, voy a tener que mirarme todo el sistema de seguridad :-(
      Ya dire algo si consigo que funcione

    • Cerrado

      BocaDePez BocaDePez
      6

      Tengo el mismo problema con vosotros, los de telefonica unos…

      Tengo el mismo problema con vosotros, los de telefonica unos inutiles... No me creian!!
      En cuanto apagas el WLAN, funciona a la perfeccion, pero con WIFI peta absolutamente todo. Aun no he encontrado la solucion, pero por el SP2 de WINXP seguro que no es. No es nada de SO, ya que he probado con WIN2000, XP PRO y XP x64...
      Me da que debe ser un problema de que al conectarse el WLAN, el router recibe tantos paquetes de "algo" que peta y deja de funcionar (incluso desde ethernet). Simplemente apagando WLAN vuelve a la vida!!

      Si sirve de ayuda, yo tengo todos puertos abiertos, multipuesto, y una WEP de 64bits. Estoy en el CH11, pero sigo con problemas.

      Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a tod@s. Los problemas pueden ser muchos y todos lo…

      Buenas a tod@s.

      Los problemas pueden ser muchos y todos lo hemos tenido, cada uno con una solución diferente. Una muy buena idea ( y suele funcionar ), es poner a funcionar el wifi de forma básica, es decir, si ningún tipo de seguridad, poniendo un ESSID facil, como "red",dejarlo visible, Channel ID 1,no activar WEP ni WAP-PSK,dejar MAC filter en No, etc, es decir, todo de forma básica y comprobar el enlace. Que funciona, pues empezamos a meter cosas hasta que demos con el problema.

    • Cerrado

      BocaDePez BocaDePez
      6

      He encontrado el problema!!!!! Telefoneé al servicio de…

      He encontrado el problema!!!!!
      Telefoneé al servicio de atención al cliente de telefònica. Primero explique el problema a una chica que entendia menos que yo y el resultado es que no me creia. Luego al insistir me pasó a un chico que parecia joven. El me hizo comprovar varias cosas y al final llegó a la conclusión que podia ser el sistema operativo. Resulta que el Service Pack 2 para windows XP da problemas con algunos sistemas wifi.
      Me puse en marcha y desinstalé este pakete de software y el sistema se puso a funcionar a la perfección. Conclusión este parche "el SERVICE PACK 2" para XP no deja funcionar la connexión Wifi para internet.

      Tengo que decir que el chaval me atendió con mucha amabilidad y corrección.

      Ahora solo me queda probar si lo vuelvo a instalar a ver si consigo que me funcione o es un problema de incompatibilidad total.

      Gracias a todos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Mira yo no entiendo mucho pero tengo instalado el SP2 y no…

        Mira yo no entiendo mucho pero tengo instalado el SP2 y no tengo problemas con mi red local WiFi, solo configuré el cortafuegos del XP y abri los puertos pertinentes tanto en el router con en los dos ordenadores, uno es un portatil. Eso si me tiré un buen rato porque tengo de informatico, lo que de astronauta. Pero para eso estan los ordenadores para jod.... digo... entretenerse.Suerte y saludos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Perdón por las faltas, pero estaba tan contento por daros la…

      Perdón por las faltas, pero estaba tan contento por daros la solución que en el mensaje que he puesto arriba no me daba otra opción que poner este....

      saludos y suerte de nuevo

      también serán las horas.

      Carlo

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola yo tenia un problema que era que el wireless no se…

      Hola yo tenia un problema que era que el wireless no se conectaba teniendo señal excelente y al final el problema era que me hacia interferencias un emisor de señal A/V (tipo A/V plus, que lleva la señal de audio y video a un receptor puesto en otra habitacion) que tengo en el salon y la solucion fue cambiarle la frecuencia al emisor A/V o como ultimo extremo apagarlo.

      Espero que a alguien le ayude.

      Un Saludo

      Fdo:jcvsevilla

    • Cerrado

      BocaDePez BocaDePez
      6

      Poseo el mismo router, multipuesto, ip dinámica, pero lo…

      Poseo el mismo router, multipuesto, ip dinámica, pero lo configuré como DHCP y me funciona sin problemas, tanto con wep como con filtros. Suerte.

    • Cerrado

      BocaDePez BocaDePez
      6

      yo tambien tengo el mismo problema , navego con cable pero no…

      yo tambien tengo el mismo problema , navego con cable pero no con wireless.

      Tengo el mismo Router que vosotros,

      Lo curioso es que he probado en mi casa con mi IP estatica y funciona tanto la cableada cono la inalambrica. pero si me voy a otra casa con IP dinamica, solo navego por cable,
      Esto me da que pensar que con IP dinamica algo mas habrá que hacer al router o la tarjeta para que conecte la wifi al router.

      por si sirve de algo.......

      Saludos y gracias

      Carlo

    • Cerrado

      BocaDePez BocaDePez
      6

      ¿Habeis probado a poner direccionamiento estático y mantener…

      ¿Habeis probado a poner direccionamiento estático y mantener una IP constante?
      1, 2, 3

      • Cerrado

        6

        Hola, ya no se con que probar. He quitado el encriptado de la…

        Hola, ya no se con que probar.
        He quitado el encriptado de la inalambrica, por si acaso.
        Deberiamos centrar la configuracion del router, pues algo hay que cuando pones el wireless, el Internet deja de funcionar. Da señal intensa !! pero la conexion nula !!!.
        Agredeceria ayuda en este tema, si necesitais la mia, en otro asunto, ya sabeis.
        J.M.D.B.

        • Cerrado

          En vista de que no encontramos la solucion,creo que la unica…

          En vista de que no encontramos la solucion,creo que la unica manera es que alguien que lo tenga en multiuesto y con el wifi funcionando y activado nos de la configuracion completa para ver si es un problema del router o de la configuracion.Por cierto yo tengo el modelo nuevo el 660 HW.
          UN SALUDETE

          • Cerrado

            6
            Ahora resulta, que cambiando, cambiando, no me acaba de…

            Ahora resulta, que cambiando, cambiando, no me acaba de funcionar Internet, ni con cable !!!.
            Me parece que lo mejor, es desmontarlo todo, empezar a configurar el router ZyXel, multipuesto, IP dinámica y DHCP deshabilitado.
            Ir numerando las IP a partir de 198.162.0.1 , 2 , 3
            Intentar que funcione con cable.
            Si funciona, añadir el Wireless con una IP +
            No se me ocurre nada más.
            Que os parece ???.
            Saludos

              • Cerrado

                BocaDePez BocaDePez
                6
                Hola soy el que generó la duda. Llevo todos esos dias…

                Hola soy el que generó la duda. Llevo todos esos dias intentandolo y no lo consigo, la tarjeta wifi envia paquetes pero no recibe, es como si el router no tuviera la orden de enviar.

                Cansado he configurado el sistema en monopuesto y la targeta wireless funciona a la perfección.

                Veo que entre todos no conseguimos solucionar el problema. Ahora estoy intentando configurar el router en monopuesto y crear una red de dos ordenadores, montando un proxy. Creo que puede funcionar siendo uno de los dos ordenadores el que da salida a internet.

                Alguien tinene mas clara esta última solución?
                De todas formas creo que entre todos, y ya como reto deberiamos encontrar el problema.

                Muchas gracias

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  pues eso despues de vueltas y mas vueltas a casa a otra casa…

                  pues eso despues de vueltas y mas vueltas a casa a otra casa funcionaba en la mia en la otra no despues en mi casa no y ahora ya espero que en todas partes, este era l problema:

                  he entrado o bien con telnet a con la pagina web al router y en obcion 3-5 wireless he cambiado el canal Id a CH11 2462.... y corre de primera tanto sin como con cable

                  despues he pobado con la ch3 7 y si pero con la 1-2-4 y no se más no va...

                  espero que se os solucione, pero este era mi problema y creo que el vuestro, comprobado.....

                  un saludo y gracias..

                  Carlo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo el mismo problema. Cuanco activo la conexión wifi,…

      Yo tengo el mismo problema. Cuanco activo la conexión wifi, se me bloquea el acceso a internet. Los pines llegan al router desde el PC y desde el portatil con la tarjeta inalambrica, pero no salen fuera.
      Me gustaria entrar al router via web, sabeis la contraseña que le dan los de Timofonica? :-?

      • Cerrado

        BocaDePez BocaDePez
        6

        1234;1234 A mi me pasa lo mismo. conecta la wireless en el…

        1234;1234

        A mi me pasa lo mismo. conecta la wireless en el portatil pero, si hago un ping, este sal del portatil pero no vuelve...(el router parece que no contesta)
        por su puesto no tengo internet en el portatil ni puedo ver mis otros equipos de la red...

        1 saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      yo lo estoy utilizando ahora, y la instalacion fue normal…

      yo lo estoy utilizando ahora, y la instalacion fue normal como si por cable se tratara (eso si el wireless de este router no es una maravilla, y ademas de vez en cuando no se xq se me queda colgado y tengo apagarlo y volverlo a encender para q responda xq se queda lelo). Yo comprovaria q habeis asignado bien la ip, i q las dns estan bien puestas o ponlo por dchp o como se escriba. Despues la configuracion inalambrica: wep? compradlo, mac filters? mirar en q estado esta, y despues mirar tambien como esta el el nat i todo eso.

    • Cerrado

      BocaDePez BocaDePez
      6

      Solo te puedo decir que no desesperes. En mi opinion hoy por…

      Solo te puedo decir que no desesperes. En mi opinion hoy por hoy el zyxel es un muy buen router adsl que te dara muchas satisfacciones. has publicado tu problema en www.adslayuda.com?
      saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      si no podeis conectar via wifi al router es que no poineis en…

      si no podeis conectar via wifi al router es que no poineis en la tarjeta de red inalambrica el mismo canal que hay puesto en la configuracion wireless del router

      yo hace 60dias que tengo este router le he puesto el nuevo fimrware el que sube las conesiones nat a 1024 y sin ponerselas y una vez puestas me podia conectar inalambricamente a internet al router.

      limitar la conexion vioa mac de la tarjeta inalambrica al router sino tendreis varios moscones cerca si tienen wireless en sus equipos(sobre todo portatiles )

      en mi casa aparte de mi equipo detecto otros tres routers inalambricos en mi edificio.

      • Cerrado

        BocaDePez BocaDePez
        6

        Estoy muy cabreado porque no he podido solucionarlo. Estoy un…

        Estoy muy cabreado porque no he podido solucionarlo. Estoy un poco desanimado porque nadie debe tener la solución, porque han leido mi problema pero no me han podido dar la solución. Sniff !! Lanzo otro S.O.S. para ver si alguien me puede ayudar. Gracias de todos modos.

          • Cerrado

            BocaDePez BocaDePez
            6
            yo llevo 15 dias intentandolo con telefonica y nosoy capaz…

            yo llevo 15 dias intentandolo con telefonica y nosoy capaz niellos tampoco :-?