Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
682 lecturas y 31 respuestas
  • Cerrado

    Problemas conexion (Ayuda a configurar Xavi 7968)

    Buenas, tengo muchos problemas con mi conexion, empecemos..

    tengo contratado con telefonica 6mb y utilizo router inalambrico por wifi, de esos 6 es como si me llegaran solo 3, desde la central an revisado mi conexion y la ven bien me suelen dar varios microcortes aunque pienso que es por culpa del router que es viejo, un D Link DSL 904, me dieron un router Xavi 7968 pero no ai manera de que conecte con todos los ordenadores, solo conecta a 1 y los demas no pueden

    ahora mismo estoy bajando un archivo de megaupload y me baja a 60kb escasos pero en el router me sale que recive bien: DSL Speed 320 Kbps Upstream, 6016 Kbps Downstream

    e llegado a la conclusion que mi router D Link tiene un limite de 3megas ya que es antiguo, e intentado cargar el Xavi pero le pasan 2 cosas, o bien solo conecta en un ordenador y en los demas no, o no me conecta en ningun ordenador, e buscado guias pero de este modelo no existen y las de otros modelos parecidos no me funcionan..

    porlotanto pediria ayuda para configurar mi router Xavi 7968 con IP Estatica en varios ordenadores

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      por lo que dices, el router se queda configurado en…

      por lo que dices, el router se queda configurado en monopuesto, es decir, a efectos funciona como un modem, por lo tanto solo te da conectividad a un ordenador, es raro que pueda tomar esa configuracion porque al resetearlo siempre se quedan en multipuesto dinamico,

      ahora bien, si te he entendido , tienes IP estatica asociada a la linea, desde hace unos meses, aun teniendo el cliente IP Estatica, telefonica esta haciendo las conexiones como si se tratase IP dinamica,seria una cosa como PPPOE estatica que teniendo el router configurado en multipuesto dinamico, te conecta a la central siempre con la misma IP estatica que tienes contratada, por eso si configuras el router de forma manual con la IP estatica puede ser que la conexion a efectos te la haga como monopuesto y solo te conecte un ordenador, habria que ver si la conexion te la da asi tu central...

      al tener DHCP habilitado, si esta en monopuesto, solo te asigna IP al primer ordenador que se conecta,en los demas no te asigna IP y te da el mensaje "conectividad limitada o nula", no se si has hecho la prueba de conectar los diferentes ordenadores por separado, de ser asi, todos te tendrian que conectar sin problemas pero de forma individual, por lo tanto volvemos a lo de la configuracion del router en monopuesto

      resumiendo, si reseteando el router no hay manera de poder tener varios odenadores, tanto por wifi como por cable directo, el router esta mal, los router los comercializa ahora telefonica en alquiler, esto quiere decir que si el router se estropea te abren una incidencia y en 24 horas tienes a un tecnico que te lleva el router a tu casa de forma gratuita, entra por el soporte chat que es gratis las 24 horas del dia www.telefonica.es/chatadsl y le explicas lo que ocurre y que te abran la incidencia por cambio de router

      espero que te sirva de ayuda, saludos!

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, vamos a ver, me da a mi que lo de la ip estática,…

      Bueno, vamos a ver, me da a mi que lo de la ip estática, estás algo confundido, por eso no va, si lo reseteas y va directamente, aun que solo sea con uno, eso quiere decir que es dinámica, si no, no iría directamente, si te da conectividad limitada o nula con wifi, casi siempre es por la contraseña recuerda todo en mayúsculas y no hay "oes" son "ceros" eso es muy importante, si ves que sigue igual mira el protocolo tcp/ip de los ordenadores que no te funcionan y te dan conectividad limitada o nula, posiblemente las tengas configuradas para el otro router que tenías, te aconsejo que pongas:

      Dirección Ip: 192.168.1.135

      Máscara de Subred: 255.255.255.0

      Puerta de enlace: 192.168.1.1

      DNS principal: 80.58.61.250

      DNS alternativa: 80.58.61.254

      También puedes ponerlo todo en automático pero si ves que no te va, ponlo manual, RECUERDA cada ordenador tiene que tener una "Dirección de Ip" distinta, Por ejemplo: uno la 1.135 otro la 1.136 otro la 1.137...

      Te aconsejo que entres al router como te han indicado mas arriba y mires tú la contraseña, a ver cual es exactamente y la pones tal y cual como la tengas en el router, si ves que sigue fallando, para probar quítala y verás como te dejará conectar.

      Saludos.

      P.D. Creo que ahora he contestado al que debía :P

      • Cerrado

        BocaDePez BocaDePez
        6

        joe que lio he montado yo sola... jajaja ahora ha salido pero…

        joe que lio he montado yo sola... jajaja ahora ha salido pero con otro nick ni sale el mío... jajaja bueno lo imporante es que hayas pillado la idea cobra, el resto ya si eso lo iré solucionando poco a poco xD

        Saludos.

        • Cerrado

          BocaDePez BocaDePez
          6

          vamos a ver.. si, tengo ip estatica que me asigno en su dia…

          vamos a ver.. si, tengo ip estatica que me asigno en su dia Telefonica
          e probado a que conecte automaticamente, y a ponerle yo los datos, pero solo conecta con 1 solo ordenador..

          y como e dicho el default route se queda en off por mas que lo cambie :S

              • Cerrado

                Puede ser que el DHCP de tu router esté mal, llama al…

                Puede ser que el DHCP de tu router esté mal, llama al servicio técnico o entra en el chat para que te lo miren remotamente, y si no guarda cambios tendran que cambiarte el router, ya que no es normal, deja de comerte el coco que te lo miren en el Servicio Técnico y si no hay manera te lo tendrán que cambiar, no hay problemas con eso.

                • Cerrado

                  muchas gracias por las molestias pero no me funciono, cuando…

                  muchas gracias por las molestias pero no me funciono, cuando cargo tu backup se le apaga al router la lucecita de WLAN como si se fuera a reiniciar para cargarlo, pero se que da asi y no carga nada.. U_U

                  • Cerrado

                    En las imagenes falta un paso intermedio en la carga del…

                    En las imagenes falta un paso intermedio en la carga del backup, cuando seleccionas el archivo y le das clic a restore, te pasa a otra pantalla pensé que te guiarías por los menús que muestra el xavi, te los dejo aquí.

                    Primero: Un backup de tu configuración.

                    El backup del router: www.megaupload.com/?d=GH2PKEH3



              • Cerrado

                Has probado cambiar el navegador? Usar firefox si usabas…

                Has probado cambiar el navegador? Usar firefox si usabas internet explorer, y viceversa para guardar los cambios.

                Unas capturas de pantalla de como tienes configurado el router irian bien.

                Mira voy a configurar mi xavi para ip estatica, cuelgo el backup a internet y lo cargas en el tuyo, a ver si así te funciona. Solo tendrías que cambiar la ip estática.

    • Cerrado

      Buenas, respecto al S.O uso el Win XP Home Edition SP3, antes…

      Buenas, respecto al S.O uso el Win XP Home Edition SP3, antes estube usando el Win7 Ultimate pero me pasaba lo mismo

      vinclar no uso microfiltros, antes tenia un ptr normal de este tipo img66.imageshack.us/img66/9018/ptr17ha.jpg

      pero hace poco me cambie a uno de estos: marismas-emtt.blogspot.com/2009/01/lt-pa … ba-past.html

      y me dijeron que los microfiltros ya no eran necesarios

      bueno.. e estado configurando el router Xavi con la guia que me pasaste en Multipuesto Estatica, pero nuevamente solo me conecta con 1 ordenador, los demas se quedan en "conexion limitada o nula"

      de todas maneras con el ordenador que me conecte hice el test y me dio casi los mismo valores.. solo me aparecen 3 de bajada :S

      • Cerrado

        Vale tienes un splitter, perfecto. Tienes la configuración…

        Vale tienes un splitter, perfecto.

        Tienes la configuración detallada en el pdf a partir de la pagina 9 hasta la 14, el modo es multipuesto estática. Con esto no deberías tener problemas, asegúrate tener el firmware actualizado a la última versión.

        Saludos.

        3. Configuración multipuesto estática.
        Borre los servicios Wan predefinidos y cree uno nuevo. Para ello, desde la pantalla principal:
        • Haga clic en Configuration / Internet Connection / Delete
        • A continuación cree un nuevo servicio, haciendo clic sobre el link "Configuration / Quick Setup"
        9
        Configuraciones básicas X7968
        • Escriba un nombre (a su elección) para el PVC, escriba el VPI (8) y el VCI (32) y pulse el botón "Next".
        • Seleccione "RFC1483(Routed)"
        • En "Encapsulation Type" seleccione "LLC/SNAP"
        • En "Enapsulation Mode" seleccione "Routed"
        • Presione el botón "Next"
        10
        Configuraciones básicas X7968
        • Seleccione "Use the following IP address".
        • En los 4 campos de "WAN IP Address" introduzca los cuatro numeros que componen la dirección IP que le ha proporcionado Telefónica de España. (1)
        • En los 4 campos de "WAN Subnet Mask" introduzca los cuatro números que componen la máscara de dirección IP que le ha proporcionado Telefónica de España. (1)
        • Seleccione la casilla "Enable NAT"
        • Haga clic en "Next"
        Para la configuración de red local no es necesario modificar ninguno de los parámetros sugeridos.
        • Pulse sobre el botón "Next"
        Se mostrará un resumen con la configuración que se aplicará al pulsar "Apply".
        (1) Ver carta de bienvenida remitida por Telefónica de España o bien llame al teléfono de atención al cliente 900 502 010 para solicitar los datos.
        11
        Configuraciones básicas X7968
        3.1. Configuración ruta por defecto.
        Como paso final, es necesario definir una ruta por defecto. Para ello, haga clic en el link Services / IP Routing
        • Pulse el botón "Add"
        12
        Configuraciones básicas X7968
        • Rellene los campos con los siguientes parámetros:
        o IP Address: 0.0.0.0
        o Netmask: 0.0.0.0
        • Seleccione "Interface" y seleccione en la casilla el interface "rfc" (o el nombre que escribió en el primer paso para el PVC
        • Pulse "Apply" y compruebe que aparece la ruta definida como se muestra en esta pantalla
        La configuración IP que utilice para los diferentes equipos de su red local, podrá ser gestionada de manera automática por el router mediante DHCP (configuración por defecto) si los equipos se configuran para obtener esa
        13
        Configuraciones básicas X7968
        configuración mediante DHCP, o bien de manera manual, desactivando el servicio "DHCP server" y configurando el protocolo TCP/IP directamente en el PC .
        En el apéndice se explica como configurar el servicio "DHCP server" y como desactivarlo.

        • Cerrado

          e seguido la guia y nada, sigue detectandome un solo…

          e seguido la guia y nada, sigue detectandome un solo ordenador y la mitad de la velocidad..

          no e conseguido actualizarlo, abriendo el asistente cuando llega a la parte de completar los datos no deja escribir y poner la ip etc xD

          y desde el router e intentado abrir el asistente como actualizacion pero no va :S

          • Cerrado

            BocaDePez BocaDePez
            6
            si por lo que veo es que cada vez que haces una…

            si por lo que veo es que cada vez que haces una descarga,logicamente que en los otros ordenadores no tendras conexion,esto pasa,por que te absorbe el maximo de banda ancha,si dejas de hacer decarga de algun programa no tendras ningun problema,y asegurate de no conectar ningun pendrive en tu pc esto pasa con movistar.

          • Cerrado

            Por lo de la velocidad prueba el optimizador del baspeed:…

            Por lo de la velocidad prueba el optimizador del baspeed: Aquí

            En cuanto a lo de seguir detectando un solo ordenador, especifica un poco, solo consigues navegar con uno? Puedes acceder al router desde los otros? Mira que el servidor dhcp este bien configurado o en su defecto prueba a poner las direcciones ip manualmente, tienes las dns configuradas en el router?

            Has activado la casilla enable NAT? Que versión del firmware tienes?

            Unas capturas de pantalla irían bien.

            Saludos

            • Cerrado

              solo detecta y conecta 1 ordenador, con ese puedo navegar,…

              solo detecta y conecta 1 ordenador, con ese puedo navegar, con el resto no tengo acceso ni al router ni a navegar,

              el DHCP esta activado, tambien e intentado ponerlo manualmente pero pasa lo mismo

              el nat esta activado y el firmware es el: 3.01APT65.7968A E.25.41.33 25/SEP/2008

              de que necesitarias las capturas?

              • Cerrado

                He encontrado otro tutorial aquí Creo que lo único que te…

                He encontrado otro tutorial aquí Creo que lo único que te falta es la última captura

                Configuración Multipuesto Estático del Amper Xavi 7968r

                Entramos en el ruteratraves den explorer con la ip 192.168.1.1
                El usuario y pass sera 1234

                y desde la opcion configuracion
                Y luego internet connection
                Le damos a delete a las interfaces q ya estan creadas q serian las dinamicas q trae preconfiguradas

                Luego pulsamos add
                Y rellenamos los campos en el ejemplo le hemos llamado static y hemos puesto los vpi y vci este caso telefonica 8 y 32.

                Al pulsar en next nos sale la pantalla para poner el protocolo
                En este caso marcamos rfc1483
                Llc/snap y routed

                Pulsamos en next y ya nos aparece la pantalla q nos pide q pongamos la ip
                Hay q poner la ip q no da el isp en este caso nos hemos inventado una para el ejemplo
                Y ponemos la mascara marcando la casilla de enable nat

                Llegado a este paso al pulsar next nos saldra un resumen de los datos q hemos puesto
                Tendriamos q dar a apply . pero ya sale el vpi/vci encapsulacion y demas

                AQUÍ ESTA LO QUE TE FALTA CONFIGURAR!!!!

                Si nos fijamos donde pone default route esta en off
                Asi q no tendremos salida a internet
                Hay q crear una router asi q pulsamos en services y des`pues ip routing
                Al no haber ninguna creada saldra en blanco o puede aparecer es mejor dejar solo una
                La q usaremos

                Pulsamos en add y solo hay q cambiar donde pone interface q seleccionaremos la q hemos creado en este ejemplo static

                Y pulsamos en apply
                Ya esta en unos segundos tendria q iniciarse la conexión y tendriamos q poder navegar correctamente

                    • Cerrado

                      Bueno, vamos a ver, me da a mi que lo de la ip estática,…

                      Bueno, vamos a ver, me da a mi que lo de la ip estática, estás algo confundido, por eso no va, si lo reseteas y va directamente, aun que solo sea con uno, eso quiere decir que es dinámica, si no, no iría directamente, si te da conectividad limitada o nula con wifi, casi siempre es por la contraseña recuerda todo en mayúsculas y no hay "oes" son "ceros" eso es muy importante, si ves que sigue igual mira el protocolo tcp/ip de los ordenadores que no te funcionan y te dan conectividad limitada o nula, posiblemente las tengas configuradas para el otro router que tenías, te aconsejo que pongas:

                      Dirección Ip: 192.168.1.135

                      Máscara de Subred: 255.255.255.0

                      Puerta de enlace: 192.168.1.1

                      DNS principal: 80.58.61.250

                      DNS alternativa: 80.58.61.254

                      También puedes ponerlo todo en automático pero si ves que no te va, ponlo manual, RECUERDA cada ordenador tiene que tener una "Dirección de Ip" distinta, Por ejemplo: uno la 1.135 otro la 1.136 otro la 1.137...

                      Te aconsejo que entres al router como te han indicado mas arriba y mires tú la contraseña, a ver cual es exactamente y la pones tal y cual como la tengas en el router, si ves que sigue fallando, para probar quítala y verás como te dejará conectar.

                      Saludos.

              • Cerrado

                Las capturas de como lo tienes configurado, intenta evitar…

                Las capturas de como lo tienes configurado, intenta evitar cualquier dato que te identifique, como la ip fija(porque tienes contratada ip fija no?). Prueba a resetear el router con el botoncito y volver a configurarlo, desde cero.

                Creo que el firmware es el último.

                Los otros pc van por wifi o por cable?

                • Cerrado

                  el router lo e reseteado varias veces a los valores de…

                  el router lo e reseteado varias veces a los valores de fabrica, y todos los ordenadores se conectan por wifi, tambien intente conectar uno por cable y tambien tenia 3mb en vez de 6 U_U

                  si quieres te saco capturas pero lo e puesto calcual pone en la guia, solo e puesto mi ip y la puerta de enlace

    • Cerrado

      Estando tan cerca y tienes problemas? Revisa tu instalación…

      Estando tan cerca y tienes problemas? Revisa tu instalación interna también. Microfiltros, prueba en ptr...

      Mira aquí tienes un manual oficial del router.

      Aquí el asistente de configuración para el router y actualización del firmware del xavi7968r.

      Y aquí el resto de manuales de soporte de telefónica del router: