Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problemas con la conexión

rafigna

Hola, necesito que alguien me dé algun consejo que me pueda ayudar. A ver, tengo el megaespecial de Ono y durante toda esta semana si usaba el bitcomet la conexión se volvía loca , la subida y la bajada se me quedaba a la mitad (según las velocidades de descarga y subida que me suele alcanzar con este p2p), se hacía imposible navegar por internet, y con el portátil tardaba horas en cargar las páginas. El caso es que me ha empezado a pasar ahora después de meses sin tener problemas. Alguien me puede orientar un poco? Muchas gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ZOTON

Sólo te pasaba con ese programa o con cualquiera tipo P2P?

🗨️ 3
rafigna

La verdad es que este programa lo llevo usando siempre y solo esta semana he empezado a tener problemas. A veces uso emule o incluso los dos a la vez. Pero lo deesta semana solo lo he observado con este, ya que el emule no lo he usado. No se si será problema de la conexión o del p2p. Ni idea

🗨️ 2
stones

A mi me pasa lo mismo, desde el miercoles pasado. Yo uso el Azureus y me tarda una barbaridad en cargar las paginas de internet cuando lo estoy usando (esto no me pasaba antes).

Si alguien puede ayudarnos se lo agradeceria.

Muchas gracias y saludos

🗨️ 1
rafigna

Hola stones. Parece que he resuelto el problema, o que han tocado algo. He cambiado la versión del p2p y de momento funciona bien, no alcanza las velocidades de descarga que alcanzaba antes pero será cuestión de seguir trasteando. Prueba a actualizar a otra versión a ver que tal. Un saludo