Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas conadsl telefonica

    Hola, ayer estuve en casa de un amigo que tenia problemas para navegar, despues de haber instalado el kit adsl de telefonica. Llamó al servicio tecnico y no le dieron solucion ninguna, bueno si, que alguien mas experimentado que él le instalara java.

    Despues de estar un rato probando la maquina me di cuenta que el problema viene al abrir una ventana de Navegador, es decir si el enlace destino se tiene que abrir en una ventana nueva, se abre la ventana, pero se qeuda en blanco y no carga la pagina.

    En la ventana pone internet explorer proporcionado con telefonica net. No se si es problema del navegador o del SO XP Profesional.

    A Alguien le ha pasado esto alguna vez?
    Un saludo
    Carmen

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Tiene aspecto de ser una incidencia del propio Windows.…

      Tiene aspecto de ser una incidencia del propio Windows. Prueba a descargar IE 6.0 desde la web de Microsoft, o Mozilla Firefox

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a mi me pasaba igual. no havia maneras de abrir una…

      Buenas a mi me pasaba igual. no havia maneras de abrir una ventana del navegador, mi solucion fue muy radical " formatear" y volver a instalar windows; despues todo fue como la seda :-|