BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problemas de ´´compatibilidad´´ entre Cisco EPC3928AD y Xbox One

DeathCoast

Muy buenas a todos/as

Me gustaria plantear un problemilla con mi red; tengo una conexion por cable 100/10 de la compañia R , el router es un Cisco EPC3928AD y bueno, la configuración que tengo es upnp activado, y dmz host asignado a la ip de la consola, la revision del equipo es 1.0 y el build firmaware es de Junio de 2013 por si puede aportar algun dato.

Haciendo test consecutivos en la consola me da unas diferencias de velocidad tanto de subida como de bajada que varian mucho, unas veces desde 20 mb a los 100, y de subida unas oscilaciones similares, tengo la nat abierta, sin embargo lo que siempre es constante el la latencia que siempre es 201 ms

Desme el sat de microsoft me dicen que puede ser debido a una incompatibilidad entre el cisco y la propia xbox, y desde el sat de R me han dicho que le pasarían el caso a inspeccionar y que me llamarían cosa que no han hecho, de momento.

Es cierto que no tengo ni idea de configuración de equipos, ni como evaluar este problema para encontrar una solución, ni casi como plantearlo a las compañias ni a este propio foro por eso pido ayuda por lo menos para encontrar una solución.

Muchas gracias de antemano

BocaDePez
BocaDePez

Me pasa lo mismo con la PS3 con R y con Movistar, en si lo importante es la latencia, si la tienes bien yo no me preocuparía con una velocidad decente (20megas entendí que era lo mínimo que te daba), pero las fluctuaciones de medidas de velocidad me daban antes con R y ahora con movistar... entonces no creo que sea cosa de tu router...

🗨️ 1
DeathCoast

Acabo de hablar con el sat de R ahora mismo, han hecho varias pruebas y siempre igual 200/205 ms y picos de velocidad.... Me han dicho que me mandan un tecnico especializado en ¨estos temas¨ jejejeje y que me pueden cambiar el equipo que se llama rainbow que van a hacer unas pruebas.

Estoy de acuerdo contigo la latencia es lo realmente importante, el modo puente podría mejorar en algun aspecto la conexión?

Padawan

El tema del ping en el test de la XOne es normal ya que lo hace con un servidor en Redmond (lo había comprobado yo mismo hace meses), pero a la hora de jugar y descargar no hay problemas ya que se hace en servidores europeos.

Sobre el test de velocidad es normal también, todo el mundo con cualquier operador le suelen bailar las velocidades en el test de la X1, seguramente el test se haga con Redmond también. De todas formas a mi las descargas no me aprovechan los 100 mb como Steam, pero bueno suelen vailar entre los 30 y 70 mb, y en general por lo que leo en los foros de la consola es lo normal independientemente del operador.

🗨️ 3
BocaDePez
BocaDePez

Para jugar tengo la nat abierta y para descargar pues p.e ne descargo el gta 5 que son 60 gb en una tarde, que no esta mal, en eso estoy de acuerdo. El problema que tengo normalmente es a la hora de hacer una retransmision con Twitch o al poner una charla de grupo ya que constantemente se interrumpen con retardos... Crees que puede deberse a algun puerto cerrado??

Tengo la ip de la consola en modo dmz y como decia la nat abierta

🗨️ 2
BocaDePez
BocaDePez

En DMZ están TODOS los puertos abiertos y redirigidos hacia la consola. Es decir, todo el tráfico de fuera y todos los ataques externos se dirigen a la XB1 tal y como lo tienes puesto.

Padawan

La verdad no tengo ni idea del Twitch ya que nunca lo he utilizado para retransmitir, pero las charlas si que tienen fallado a veces. Por lo que tengo entendido en la próxima actualización pasarán las charlas a servidores dedicados para evitar los problemas de NAT de la gente, que aunque tu la tengas abierta si el que ha creado la party tiene otro tipo de NAT se producen problemas. De todas formas puede ser algo puntual en el servicio también, desde support.xbox.com/xbox-live-status puedes ver el estado, o desde "configuración->red" en la consola también muestra el estado del servicio.

Master-AS

Una pregunta relacionada. He conectado la 360 al Cisco y el led del puerto Ethernet s emuestra naranja, no verde. Sin embargo la conexión parece funcionar "correctamente". Entrecomillo porque de 100 megas actualmente me están llegando 3, sin embargo de subida 10, pero eso es otro tema...

🗨️ 3
Master-AS

Bueno creo que esto es cosa del cable original de ethernet de la xbox, porque con otro no lo hace, sin embargo no entiendo porqué todo funciona bien.

🗨️ 2
fervigo

El color indica a que velocidad sincroniza el router con el PC. Creo que verde era los 1 Gbps y naranja los 100 ó 10 Mbps.

🗨️ 1
Master-AS

Gracias. Al cable de la xbox le faltan unos cuantos hilos, supongo que no será la categoría adecuada.

BocaDePez
BocaDePez

Yo tambien tengo problemas con el maldito cisco y xbox one, y todo sea dicho, tambien con ps4. La conexion no pasa de los 50mb, es como si el ruter capara la conexion para mis consolas. Desde que me pusieron los 200mb esto ha ido a peor, antes con wifi pillaba 80mb de esos 100 que tenía, ahora con 200 lo dicho, tanto wifi como cable capado a 50. Si alguien consigue solucion que avise :)

🗨️ 1
BocaDePez
BocaDePez

Yo los servidores de PS4 no me pasan de 50 ni en R ni ahora con movistar, me suele dar 43 o 47, entiendo que capado de sony... pero diferentes proveedores no me da mas :(

BocaDePez
BocaDePez

Pues es muy raro. Mucha gente obtiene todo el ancho de banda, tened claro q ni sony ni microsoft capan las conexiones

BocaDePez
BocaDePez

Puede que esos excesos de ping vengan determinados, tal como decía Padawan, por las pruebas determinadas con el server de Redmon, por que ya he probado de todo y sin resultados positivos.

Lo que me sigue pareciendo muy extraño es que existan esas fluctuaciones de subida/bajada tan grandes, ya no solo hago referencia al ping, si no a la calidad de la conexión, muy poco estable....

Me siento como si tuviese un Ferrari por una carretera sin asfaltar y llena de baches.

Creo que entre todos podríamos intentar mejorar un poco el servicio comentando como tenemos las configuraciones, equipos....

Gracias