Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con el ccdxp32-v3.6.2.8

Ezker-Abertzale

Hola. Pués me he descargado el ccdxp32-v3.6.2.8 para decodificar y la imagen es mucho mejor que con las versiones anteriores pero la diferencia es que con esta no se oye el audio y en las otras si.

Que debo hacer para escuchar el audio?

He utilizado el btspy2.00 como en otros posts se recomienda y me da lo siguiente:

### BtSpy Report ###

General information:
Name:PCTV Vision
Chip: Bt878 , Rev: 0x00
Subsystem: 0x001211bd
Vendor: Pinnacle Systems Inc.
Values to MUTE audio:
Mute_GPOE : 0x03ffff
Mute_GPDATA: 0x03fff2
Has TV Tuner: Yes
TV_Mux : 2
TV_GPOE : 0x03ffff
TV_GPDATA: 0x03fff2
Number of Composite Ins: 1
Composite in #1
Composite1_Mux : 2
Composite1_GPOE : 0x03ffff
Composite1_GPDATA: 0x03fff2
Has SVideo: No
Has Radio: No

Add here all the comments you want!
If your card can decode Stereo TV , and
your card does NOT use one of the following
chips, you will have to "peek" the right
GPDATA and GPOE values to enable Stereo and
SAP audio. The driver already supports the
DPL3518, MSP34xx, PT2254, TDA7432, TDA8425,
TDA9840, TDA9850, TDA9855, TDA9873, TDA9874,
TDA9875, TEA6300 and TEA6420 and does not require
extra information to drive them!

If you are able to get your card working using
this program , please , mail me this file (with
any extra comments you would like to add) to:
ejtagle@tutopia.com , so I can add native support
to your card in the next driver release!

Con estos datos que debo hacer para que se escuche el audio? Dónde los debo introducir?

Gracias ;-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
besugo

Si te sirve de consuelo, yo tampoco logro hacer funcionar el audio :(

Pd.: Tengo una avermedia tvcapture 98.

obikoki

pues ami se me bloquea cuando lo abro y no tengo ni puta idea, tengo un pc nuevo y resulta que coji la tarjeta del pc antiguo y s ela puse a este pero cuando intento abrir el programa se me keda to bloqueao, sera que puse la tarjeta mal colocada????kite lo del moden de 56k y la puse ahi sera por eso?????

FroGt

Si me pudieras dar por mensaje privado la forma de conseguir esa version, te estaria agradecido y ademas asi ya seria otro mas en busca del problema.

Gracias

keops80

hola, para el del avermedia, yo la tengo y logro escuchar el sonido perfectamente.

A ver, has de hacer esto:

En Video/Audio pulsas Audio

en la ventana seleccionas "Custom Setings..."

En source "On"

GPIO Values:

Out En --> 0000000C

Reg_Inp -->

Data:

En tuner, radio y external --> 0000000B

y en las demás 00000000

Mute deseleccionado, listo aceptas y a funcionar ;)

Yo tengo una Aver Media Capture 98 :)