BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Cable Cat7 Ftp me rinde a 100Mbps

Crosfer

Soy nuevo por aquí y después de buscar tanto por google y por los foros no he encontrado nada parecido a lo que tengo por aquí voy explicando mi caso aver si alguna opinión de por aquí me resuelve mis dudas.

Hace un mes que me he comprado una bobina de cat 7 ftp para repartir señal entre 4 plantas. Tengo la fibra de orange en el terrado y un switch gigabyt en cada planta para impresora, pc, repetidor.

El problema viene cuando empiezo a probar las conexiones me doy cuento que todo me ha bajado a 100m en cambio antes tenia un cable cat5e pasado provisional y iba de lujo hacia el test en cualquier pc en la casa y me salían los 291-298 megas de bajada siempre ahora ninguno pasa de los 98 he testeado todas las conexiones que las tengo 568b con el tester de red y me da todo correcto hilo a hilo desde el 1 hasta el 8 los conectores que he usado son los del 6a para cable rígido de 1.5 no se que mas puedo mirar.

NetVicious

Es muy extraño que limite justamente a 98Mb, seguro que todo es gigabit?

🗨️ 5
BocaDePez
BocaDePez
1

El cable FTP tiene el problema de que está apantallado. Si no están bien las tierras, la pantalla del cable en vez de evitar problemas, los multiplica y puede provocar esa bajada de velocidad

🗨️ 2
NetVicious

Aún así es extraño que justo cuadre a 98Mb. La pregunta ahora mismo sería si Crosfer ha montado correctamente el apantallamiento con conectores metálicos apantallados. Y también vendría bien que probase a poner el cable temporal que tenía antes en una de las bocas del switch para probar e ir descartando donde está el problema.

BocaDePez
BocaDePez

A mi me pasaba lo mismo que crosfer, retire bien el apantallado y ya funciono de lujo paso de 93mb. A 600 mb que tengo contratado, gracias BocaDePez

BocaDePez
BocaDePez

Si porq con el cable anterior 5e iba bien

🗨️ 1
NetVicious

Es decir, son los mismos equipos que habían antes con el cable cat 5e.

Una preguntita, ¿por casualidad no habrás metido el cable nuevo por los tubos donde van los cables de corriente verdad?

Y como bien ha preguntado antes el BDP anterior ¿has utilizado conectores metálicos apantallados y has dejado tocando el alambre que va por dentro del cable con el conector metálico?

BocaDePez
BocaDePez

Entiendo que cada switch cuelga del anterior. Si es así deberías revisar el cable y los conectores del primer cable (el que va del router al primer switch).

🗨️ 6
BocaDePez
BocaDePez

Las clavijas que he usado llevan como una brida metálica que agarra la Malla del cable y los he pasado por un tubo de pvc de 32 recién puesto por superficie con un cable de antena y una línea de 220 que de momento no tiene corriente Pero para eso he pillado cable ftp para no tener interferencias con nada y he comprobado cable por cable sin pasar por los switch con un portátil que tengo y solo va a 100m muy extraño

🗨️ 5
NetVicious

Pues deberías de probar como dice el BDP anterior si la tierra de tu casa lleva corriente, aunque de llevarla normalmente suelen ser pocos voltios.

Cuantos metros de cable tienes desde el primer router hasta el switch (a ojo).

En cuanto al cable, no debería de haber problema pero que sepas que hay tres tipos de cables:

  • UTP: Sin blindar y sin apantallar.
  • FTP: Sin blindar y apantallado.
  • STP: Blindado y apantallado.

En tu caso tienes el intermedio y no debería de haber problema, pero que sepas que meter cables por tubos donde también va corriente alterna (si la corriente es continua nunca hay problema a no ser que sean tropomil voltios/amperios) no es lo ideal a no ser que pongas STP.

🗨️ 1
BocaDePez
BocaDePez

Aparte de que tengo entendido que ante un siniestro por electricidad/fuego el seguro se inhibe totalmente si descubre este tipo de instalación. Quizá alguien lo pueda corroborar.

rbetancor

Nunca es bueno poner cables con tensión junto a cables de datos, aunque estos sean apantallados, siempre acaban dando por saco de alguna manera.

Supongo que no tienes posibilidad de acceder a un certificador, que los pares te den continuidad 1:1 no significa que el cable vaya a funcionar, hay muchos otros parámetros a tener en cuenta y los cables Cat7 son bastante más joputas que los Cat5e.

Comentas que usaste conectores 6a ... ¿tuviste en cuenta que los conectores fueran para el ancho de cable del Cat7? ... hay varios 'anchos' de cobre desnudo, 23AWG, 28AWG, etc. Lo puedes ver en la inscripción sobre el propio cable.

Tengo un conocido que cableó toda su casa con Cat7 y luego no podía encontrar los conectores adecuados, usó unos de mayor 'ancho', que le grimpaban, no se salía el cable ... pero no hacían contacto bien y le daba problemas como ese que comentas.

🗨️ 2
BocaDePez
BocaDePez

El cable que he metido es este

Faval K5409 - Cable de instalacióCat.7, bobina de 100 m, con revestimiento de aluminio, trenzado de cobre, color naranja www.amazon.com/dp/B01COPGE94?ref=yo_pop_ma_swf

Y los conectores son estos

TUK P: pgsxl # 10 8P8 C STP enchufe apto para Cat 6 A y 7 Cable - transparente (10 unidades) www.amazon.com/dp/B06XHJTM3B?ref=yo_pop_ma_swf

Al grimpar el cable no he tenido ningún problema y no sé si hay otra manera de testear el cable que no sea hilo a hilo.

Por lo de mezclar cables no hay problema saco el cable de 220 o lo dejo sin tensión y ya está lo que no puedo hacer ahora es sacar el cable de red después del curro que me costado hacerlo

🗨️ 1
rbetancor
1
vukits

a ver, antes de nada..

revisa los conectores... compralos en una tienda de electrónica, y no en un todo-a-cien,

🗨️ 3
BocaDePez
BocaDePez

En principio los colores están bien los hecho todos según una plantilla y los he revisado varías veces y no encontrado conectores 6a en el chino porq pican a 3€ la unidad

🗨️ 2
vukits

no, no me refiero a colores.

hay conectores que sencillamente van mal.

por si las moscas, por lo menos con un cable , prueba conectores de otro fabricante

NetVicious
1

Yo lo que probaría ahora es si los cables están correctos con un tester sencillo que obviamente no te certificará la velocidad pero por lo menos sabrás si los conectores están bien o no.

BocaDePez
BocaDePez

Parecerá estúpido, pero ¿has puesto bien el orden de colores en los extremos?

🗨️ 3
BocaDePez
BocaDePez
1

Pues si era una tonteria ya está solucionado me está cayendo la cara de vergüenza los blancos de este cable no están marcados y el blanco par del azul estaba cambiado por el del verde en todos los extremos gracias por las respuestas y por cierto se nota la diferencia del cat 5 al hacer copias en el nas

🗨️ 2
rbetancor

Entre un Cat 5e y un Cat 7, no vas a notar diferencia ninguna haciendo copias del NAS ... salvo, que con el Cat 5e no estuvieras trabajando a Gigabit o la tirada fuese problemática (cosa que solo puedes saber con un certificador).

Panto

Me alegro que lo hayas solucionado, todos nos equivocamos.

Un saludo.

BocaDePez
BocaDePez

Has cometido dos errores al elegir el material.

El primero usar cable cat7, que es bastante complicado de crimpar correctamente y que no ofrece absolutamente ninguna ventaja sobre un cat6e.

El segundo, montar cable ftp sin asegurarte de tener una conexión a tierra decente para el apantallamiento. SI no se conecta a tierra puede ser bastante peor que usar utp.

Hoy en día si tienes que pasar la red por las cajas eléctricas la solución es usar fibra óptica

🗨️ 13
BocaDePez
BocaDePez

La verdad que si. tenía que leer sobre el tema antes pero de los errores se aprende. Lo de poner la malla a tierra se puede solucionar porq hay una buena jabalina en el sótano de mi casa.

🗨️ 12
rbetancor

¡Ojo con eso! ... 'la tierra' para un cable de datos JAMAS debe de ser la misma tierra que para una instalación eléctrica ... pero JAMÁS de los JAMASES.

🗨️ 11
BocaDePez
BocaDePez

Madre mía que complicado es esto

🗨️ 10
vukits
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
rbetancor
🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1
mceds