Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Problemas con cables de red y fibra 200

BocaDePez
BocaDePez

Hola ¿qué tal va? Os cuento un poco las dudas que tengo con la esperanza de que me podáis orientar sobre la mejor solución.

Hace unos días me pusieron la fibra jazztel 200/200. Los test si engancho el ordenador portátil (MacBook Pro) salen fenomenal con un cable categoría 5e de un metro más o me menos.

El problema está cuando lo enchufo a otro cable también categoría 5e que está en otra habitación que mide unos 20metros. Ahí la velocidad ya no es de casi 200 sino la mitad más o menos.

Tiene algo que ver el tipo de cable? Podías ambos son Cat 5e y mientras el corto da buena velocidad el largo no.

Estoy planteado pillar uno de 30metros de categoría 6 pero no sé si vale de algo o quizás es más un problema de que no esté bien crimpado el cable largo aunque creo que si. No se sí influye que el cable haga esquinas al estar instalado por la pared y rodeando alguna puerta.

El router que me han dado es ZTE ZXHN H218N

Luego otra duda es que por wifi sólo llegan 60mb no los 200. Dicen los de Jazztel que puede ser por las tarjetas de red de los Mac.

¿Qué me aconsejáis para ambos casos?

Muchísimas gracias!

Curro1

¿Has probado a conectar el MacBook Pro que te da los 200M en el cable de 20m, a ver si te da también la misma velocidad que con el cable de 1m?

Con 20m, aunque el cable sea malo, da da de sobra para transferir estable a 1Gbit. Yo tengo un cable de 30m ftp cat.5e (crimpado), y otro de 20m utp cat.5e, y sin problemas, hasta transfiero archivos a 120MB/s sostenidos (sí, megabytes por segundo).
Es posible que le falle alguno de los 8 hilos, y se quede sincronizando a 100Mbits (supongo que los tests no te pasarán de 90-96Mbits).

De todas formas, eso no quita que el cable traiga algún defecto, o los conectores no estén en buen estado (una vez tuve un problema con un conector, pero no bajaba la sincronización del Ethernet, sino que se desconectaba aleatoriamente, y lo solucioné provisionalmente poniendo un switch en el extremo donde iba el PC, para amplificar, hasta que cambié los conectores y cero problemas desde entonces).

Y también tengo un cable de unos 20-21m cat.6 (crimpado), que es el que conecta el ONT que tengo en la entrada del piso, con el router nuetro que tengo en mi habitación, y cero problemas.

🗨️ 8
BocaDePez
BocaDePez

Hola curro1, sí he hecho el test con el mismo ordenador, el MacBook para asegurarme de que no fuese problema del equipo y descartar.

El cable y los terminales me los dio el instalador de jazztel e hice ayer el montaje. Voy a probar a crimpado de nuevo y compraré el cable de Cat 6 de 30 metros crimpado por probar a ver si el problema es que como dices el cables es defectuoso o los terminales o quizás el crimpado, por ir descartando.

Por otro lado alguna recomendación para mejorar la señal wifi?

Oye, muchísimas gracias por responder tan rápido un domingo ya te contaré a ver que tal ha ido el experimento!

🗨️ 5
Curro1

Si te venden el cable hecho de fábrica, no creo que te de ningún problema, aunque necesitarás una broca del 10 por lo menos para pasar el conector por la pared, metido en una bolsita de sándwich o funda de kleenex para que no se ensucie de tierra al pasarlo por la pared.

Si te lo crimpan en la tienda, pide que te pongan los capuchones a los conectores: eso le da más rigidez al crimpado del conector, y evita que se te parta el ganchito.

🗨️ 4
BocaDePez
BocaDePez

Sí jejejej ya estoy estudiando la forma de pasarlo por la pared el nuevo. Es de esos planos lo venden en dx.com espero que sea de fiar!

🗨️ 3
Curro1
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Por cierto, lo has clavado. Efectivamente no pasa de esa velocidad de 90-96. Lo que ya me entra la duda es si el montaje lo hice bien. El modelo que seguí es este para conectar desde el router jazztel hasta el Mac ¿está correcto? ¿Valdría para el switch?

PIN 1 naranja/blanco

PIN 2 naranja

PIN 3 verde/blanco

PIN 4 azul

PIN 5 azul/blanco

PIN 6 verde

PIN 7 marrón/blanco

PIN 8 marrón

Gracias de nuevo por tus consejos y ayuda.

🗨️ 1
Curro1

Ese es el mismo modo que utilizo yo, el 568B, y me va perfecto.

Mientras el cable tenga el mismo orden de colores en ambos extremos, no tendrás problemas.

txuspe

Si la prueba la haces con el mismo MacBook, el problema es del cable. Como dice curro1, con 20 ó 30 metros no tendrás ningún problema para llegar al giga por segundo.

🗨️ 4
BocaDePez
BocaDePez

txuspe, muchas gracias! Voy a probar a cambiar de cable a ver qué tal entonces.

Luego cuando vea que funciona todo bien tengo un switch muy normalito de TP-LINK modelo TL-SF1005D

Ese va bien para conectar luego dos ordenadores Mac poniendo el cable este largo que viene directo desde el router?

🗨️ 3
txuspe

Pues me temo que no, ese switch no va bien porque funciona a solo 100 megas, por lo que estarás desaprovechando gran parte de tu línea. Mejor compra uno a 1 giga, por ejemplo el TL-SG1005D que es el equivalente al tuyo (el tuyo es F de FastEthernet y este es G de GigabitEthernet) y es muy asequible.

🗨️ 1
BocaDePez
BocaDePez

Te debo una birra. Lo voy a buscar ahora. Mil gracias y que tengas buen día!

Curro1

Cualquier switch gigabit te ha de ir bien. Yo compré un Eminent EM4442 económico, que es europeo, y me tira estables 120MB/s, lo cual es un pasote.

Yo en una de las habitaciones hacia donde va el cable de 30m, al principio tenía un switch, pero luego me sobró un router TP-Link wdr4900 que usaba antiguamente para Ono, y ahora lo tengo allí haciendo de switch y punto de acceso, y va muy bien.

BocaDePez
BocaDePez

Bueno amigos, al final el tema está solucionado!

He comprado un cable de 20m. (normal, no plano) pero de Cat.6 y va ahora como un pepino a 193/194.

También pillé el Switch TL-SG1005D que recomendaba txuspe y un latiguillo de Cat 6 también. Va todo como la seda.

Muchas gracias por vuestra generosa y rápida ayuda :)

BocaDePez
BocaDePez

necesito respeustas yo tambien