Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
55 lecturas y 3 respuestas
  • Cerrado

    Problema con zyxel

    Buenas a to2.

    Me instalaron en mi empresa un router zyxel 643 adsl de telefónica, y los 4 equipos que tengo conectados directamente al hub del router van sin problemas, pero los otros 4 que tengo en un hub 10baseT no hay manera de que salgan a internet, ni siquiera se ven entre ellos.
    El tema es que creo que tendré que cambiar de hub por lo que parece.

    Me podríais indicar si tengo que elegir un hub 10/100?.

    Y por último, sería mejor un switch 10/100 que un hub?.

    Salu2 y gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Boca de Pez Boca de Pez
      6

      Supongo que querras decir que tienes 3 equipos conectados…

      Supongo que querras decir que tienes 3 equipos conectados directamente al switch del router y un cable desde el cuarto puerto hasta el hub externo. Más que otra cosa porque el Zyxel 643 tiene sólo 4 puertos, ¡al menos el mio tiene 4) ;-)

      El problema que tienes es por el cable. El switch del router no tiene un puerto 'cascade' para encadenar al hub externo. Utiliza el cable rojo que te viene con el Zyxel (que es un cable cruzado) para conectar desde un puerto cualquiera del Zyxel a un puerto cualquiera del hub externo QUE NO SEA el 'cascade'. Yo aquí, por ejemplo, mando el cable rojo del cuarto puerto del Zyxel al primero del hub externo. Es un hub 10/100 de 8 Puertos + 'cascade'. De esta forma puedo utilizar 7 equipos más en la misma red. OJO, si enlazas un segundo hub 'en cascada' con el primero no podrás utilizar el puerto 8 (te crea conflico con el 'cascade') con lo que en ese hub sólo podrás enganchar 6 equipos + otro hub, etc, etc,

      Un saludo ;-)