Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con WRT54G

virbatos

Ya plantee este problema en el foro de ONO otras comunidades, y me dieron algunas pistas, pero sigo sin poder solucionar mi problema.

Resumo: tengo dos PC, uno conectado por cable de red al router y otro mediante tarjeta wifi de conceptronic. El problema es que la conexion con internet la pierdo cada cierto tiempo en el ordenador con la tarjeta inalambrica. No dura mucho, solo unos pocos segundos, pero es algo que llega a ser molesto, sobre todo cuando estoy trabajando. Me dijeron que podia ser por la asignacion DHCP de IP que el router hace a los ordenadores. También se me ha dcho que puede ser debido a que tengo que desactivar la opcion de conectar al principio de windows XP, pero no se donde mirar eso. Si alguien me diera una pista de como tocar en la configuracion por web del router, que pasos seguir y que debo tocar se lo estaria muy agradecido. Como aclaración decir que la intensidad de señal siempre es Muy buena o excelente y que este equipo es nuevo de ultima generación.

Gracias por todo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

te da problemas ese ruter para acceder a el por telnet con el firm original?

MurdockDj

Conectas directamente con windows XP o con la utilidad de tu tarjeta ? Es importante que revises que no tiene ninguna configuración de ahorro de energia ni nada de eso.

No obstante, te recomiendo que le pongas un firmware original y testees con el.

Saludos.

virbatos

No tengo problemas de acceso por http al router y puedo tocar la configuración. La utilidad por la que creo que me conecto al router es una que venia con la tarjeta conceptronic 54g PCI card. Lo que me extraña es la configuración que viene de red en el apartado de redes. En conexiones de red existen dos apartados: uno que pone puente de red e incluye los siguientes iconos: Puente de red(mini puerto MAC) conectado, Conexiones de red inalambricas(Habilitado con puente); en otro grupo de carpetas llamado Puerta de enlace a internet me viene Conexion a Internet(habilitado). El problema es quetengo una conexión perfecta a internet, pero cada cierto ti empo, y de forma aleatoria e inexplicable, la conexión inalámbrica se corta unos seundos y vuelve como si nada. No se que proceso sigue ni lo que ocurre, pero me gustarñia subsanar este problema porque estoy seguro que problema de intensidad de señal no es porque siempre oscila entre muy buena y excelente. ¿Me podríais echar una mano?.

Gracias por todo.

🗨️ 3
BocaDePez
BocaDePez

Tengo un problema parecido, para conectarme a internet tengo un router speedtouch (NO inalámbriico), un PC con 2 tarjetas de red, una de ellas inalámbrica (Belkin FD...), con el puente de red de windows xp activado. El portátil es un ACER con tarjeta WIFI i windows xp, pues bien el acceso a internet se corta aleatoriamente (mas o menos entre los 4 y 10 minutos) volviéndose a conectar pasados 1 o 2 minutos (sin hacer nada). Lo curioso es que las comunicaciones de red si continuan funcionando, solo es el el acceso a internet el que se corta.
Tengo el modo de compatibilidad de tarjeta wireles activada en el equipo fijo, y he probado con direcciones ip de las máquinas fijas y por DHCP y en los dos casos ocurre lo mismo.
Finalment en los momentos de corte el nivel de señal wifi es siempre excelente.
Si a algien se le ocurre algo que lo postee. Gracias.
Saludos.

BocaDePez
BocaDePez

Virba, fijate si no hay alguna otra red wireless en el mismo canal o en canales adyacentes al que estas usando, proba cambiando de canal en tus equipos, eso mismo que describis me sucedia a mi, yo estaba usando el canal 3, estuve un fin de semana investigando x que por algunos segundos se cortaba la conexion si siempre la señal era muy buena o excelente, bueno, resulto que "colegas" habian instalado un access point con torre, amplif y antenas sectoriales en el canal 6 , lleve mis equipos al canal 11 y se terminaron los microcortes
saludos

sergio

🗨️ 1
BocaDePez
BocaDePez

Soy el bcadepez de arriba (portatil+fijo). Lo de cambiar de canal ya lo he probado, yo estoy en el 2, los otros canales ocupados que capto, por otras wifis, son el 6 y esporádicamente el 10. No creo que sea por eso. Lo que si he comprobado es que haciendo pruebas con la wifi del vecino, con permiso, en modo infraestructura i DHCP (AP 3Com) no se me corta.

virbatos

Está en el canal 11. ¿Como puedo ver si están interfiriendo como tu dices en este mismo canal?. ¿Como y donde se cambia?. He hecho ya de todo: he quitado la aplicacion de la conceptronic y he conectado directamente, he puesto IP estáticas a los PC's, he tocado en la configración del router...y NADA. Ya estoy empezando a descartar posibles problemas. Gracias por la ayuda.