BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil 3G/4G

Conexión sin internet estando conectado por wifi al router 4G TP-Link M7200

Scoobydriver

Tengo en una casa del pueblo, con problemas de cobertura y donde no hay fibra, un router portátil de los que funcionan con tarjeta SIM, el TP-Link M7200. Funciona muy bien, sin embargo de vez en cuando se queda con "conexión sin internet", con lo que no puedo acceder a internet. Está un rato así y luego se vuelve a conectar.

Cuando conecta va perfecto.

¿Es posible que se deba a que la tarjeta SIM no tiene desactivadas las llamadas?

jito90
1

Prueba la SIM en un movil a ver si pasa lo mismo, si funciona bien igual es fallo de alguna configuración del router, algunos desactivan la red pasado unos minutos sin usarlo.

vukits

si no muestras la configuración WAN que tiene el router, no te podemos asistir

BocaDePez
BocaDePez

Yo tuve ese router y de vez en cuando se quedaba la conexión pensando porque cambiaba de red a 3G/4G como si perdiera cobertura. Lo solucioné forzarlo para que solo uso la misma red siempre desde la configuración del router

🗨️ 1
norman3

Lo tendré en cuenta, gracias

k-lamar

Lo tienes con una SIM de Movistar?, si es así no estás solo, nos pasa a muchos y no es problema del router, a mi me pasa con un Huawei B535, a un amigo con un B311 y he leído a mas gente por foros con el mismo problema.

🗨️ 1
norman3

No, es con Vodafone

BocaDePez
BocaDePez

Creo que en las opciones de la app del router, hay una opción de que se apague o desconecte si esta sin usar X tiempo.

🗨️ 1
norman3

Si, eso lo descubrí ayer, lo tenía por defecto para que cada 10 minutos sin uso se desconecte. Lo probaré cuando suba a ver si es eso.