Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema wifi Netgear

BocaDePez
BocaDePez

Hola a todos!

Me acabo de poner los 50 megas de Ono, y aunque ha costado un par de visitas de los técnicos ya me llegan (conectado por cable) 51-52 de bajada y 3 de subida.

El problema viene cuando quiero conectarme por wifi con el router Netgear (wireless -N 300) apenas llegan 3mb de bajada (la subida va perfecta) y esto estando pegado al router este...

lo lógico siendo que usa wifi 802.11 n es que fuera volando pero hay algo mal...

alguna idea?

Por cierto voy a comprarme el timecapsule, con conectarlo por cable ethernet al router ira bien, no? incluso puede que mejor que el de Ono ya que el timecapsule usa 2,4ghz y 5 a la vez...

saludos y gracias.

vukits

espero que el wifi no lo hayas puesto en modo Mixed ...

ponlo en 5Ghz, y en algún canal lo más bajo posible.

sí.. el timecapsule mejor conectalo por cable

BocaDePez
BocaDePez

Muchas gracias vukits por responder tan rápido.

Lo tengo puesto en el canal 1, y eso de modo Mixed no lo encuentro por ningún lado, y lo de 5Ghz tampoco, (pensaba que este router solo funcionaba en 2,4Ghz).

no se donde puede estar el problema...igual el wifi lo tiene jodido...porque lo he probado en windows vista y en mac y van igual de mal...

🗨️ 4
vukits

espero que hayas actualizado el firmware ...

RoncadorDiurno

Aunque no tengo el mismo router, tengo un Dlink, y he tenido tasas de transferencia de 25 megas con una conexión wifi G. Hace unas semanas, aquí mostraron una aplicación que te permite conocer cual es el mejor canal a utlizar en tu wifi. Mira el canal que probablemente vengan por aquí los tiros.

Salu2.

🗨️ 1
Sammi

Claro, la práctica es que se pueden llegar a casi 27mbits por 802.11G.

Ari

De todas formas, al menos por mi experiencia, la banda de 5 Ghz es más susceptible a las interferencias y depende de la tarjeta de red inalámbrica que uses puede darte bastantes problemas. El modo mixed, en ese caso, es más recomendable.

Saludos

BocaDePez
BocaDePez

No no he actualizado nada...pero ahora he visto lo del modo, a mi no me sale mixed me pone:

Modo: hasta 54mbps, hasta 145mbps y hasta 300mbps

lo he cambiado y lo he puesto en 300, y ahora parece que algo ha mejorado y me sale 10mb de descarga en el test de ono y en el jdowloader bajando varios archivos de ubuntu de rediris no pasa de 1,73MB/s, pero habrá algo más que no está bien por que me pone en el mac que se conecta por wifi n, y creo que puede tirar bastante más, no?

🗨️ 2
vukits

el firm de ONO es antiquisimo... no puedes seguir usandolo

🗨️ 1
BocaDePez
BocaDePez

Llevas razón, ahora tiene esta versión: V1.0.0.4_11.0.44ONO

y la última es: 1.0.2.50

Lo que me da algo de miedo estar tocándolo...a ver que dice mañana el técnico, y si no me tarda mucho en llegar el timecapsule el wifi del netgear lo desconectaré y listo

BocaDePez
BocaDePez

IMPRESIONANTE

Ya tengo el Time Capsule!!es increíble, me llega por wifi a una habitación de distancia 52-54Mb!!! (comprobado también bajando ubuntu por el ftp de rediris a 6-7MB/s), por si ha alguien le interesa lo tengo así:

modem cisco de Ono------ [cable ethernet]---------------------------Router Netgear wireless-N300---------------[cable ethernet]---------TC - - - - - - - - - - - [Wifi] - - - - - - - - - - - - iMac

Lo que no se si dejar el wifi del router encendido o apagarlo...me da miedo tocar nada jajajaj que ahora va como un tiro!

saludos