BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Tarjeta wifi Realtek 8814AU con velocidad limitada con los drivers de Windows 10

marcelg

Desde ayer tengo los 600 Mb de Jazztel, pero por alguna razón que no entiendo, el test solo me da por wifi unos 33 MB/s. En el NAS si he visto bajadas de 60MB/s.

Me conecto con un edup NIC USB de red LAN 802.11ac inalámbrica Realtek 8814AU a u router Asus RT-AC86U. He probado con otro de menor potencia, y nunca paso de esos 33, ¿puede haber algo en Windows 10 o en la configuración que me limite la descarga?

Info conexion Realtek 8814AU Wireless LAN 802.11ac USB NIC:

  • SSID: ASUS_E0_5G
  • Speed: 1 GBit/s / 1560 MBit/s

Solucionado

Solucionado : poner drivers desde Realtek con el numero de producto, en mi caso 8814au , eran entonces los de Windows 10 que hacía el tonto.

test-600.webp

No borro el hilo por si alguien tiene algo parecido.

Josh

¿Puedes explicar la solución en una respuesta así te la marco como la solución para futura referencia?

🗨️ 1
marcelg

Hecho, gracias Josh

heffeque

Yo soy de tener los drivers siempre actualizados, pero Realtek y Atheros es especialmente necesario, ya que los drivers que vienen con Windows suelen ser muy muy viejos y con problemas gordos de rendimiento y estabilidad.

🗨️ 16
Weikis336

Utilizó los que me da lenovo por que en la web de realtek no aparece la 8823CE. Y para mi desgracia no va muy fina. Doy fe de que las tarjeta realtek con los drivers de Windows son una castaña. Lo son en general pero con los de Windows…

La acabaré cambiando cuando pueda por una Intel ax610E o ya me vuelvo loco y le meto otro stream en 3X3 metiendo otra antena en el portátil para aprovechar el ryzen 7 y las futuras fibras

🗨️ 13
heffeque

¿Seguro que es una RTL8823CE y no una RTL8822CE?

Yo los drivers de Realtek los suelo bajar de aquí: realtek.cz , para Atheros uso ath-drivers.eu , o sus hermanas. Tanto para Realtek, como para Atheros especialmente porque muchas veces en la web oficial no tienen el driver disponible, o es un driver antiguo (lo que me parece un WTF de aúpa por parte de las 2 compañías). Intel, AMD, nVidia, etc suelo tirar por página oficial directamente.

Pero en tu caso no veo el dispositivo en la web de arriba ni en la oficial, y en internet apenas veo alguna mención suelta, lo que me parece rarísimo. Qué movida.

PD: ¿Intel AX610E? Supongo que te refieres al Intel AX210, ¿no?

🗨️ 12
Weikis336

Cierto es la 8822ce y si la quedre remplazar por la ax210 si es en 2x2 o ya irme a una mejor con 3x3 y meterle otra antena mas al portatil, Son mucho lios ya de tarjetas wifi. Te llegas a hacer un lio. Y para los drivers intento siempre de usar los drivers oficiales ya que tienden a funcionar mucho mejor.

Weikis336

igual la rtl8822ce en la pagina que enlazas no aparece. y no es una pagina web oficial la de realtek.cz

🗨️ 10
heffeque
🗨️ 9
Weikis336
🗨️ 8
heffeque
🗨️ 5
Weikis336
🗨️ 4
apocalypse
🗨️ 2
Weikis336
1
🗨️ 1
Black Hole

Buenas. En la web oficial de Realtek que están los controladores de la interfaz 8814AU que aparece en el título del hilo:
https://www.realtek.com/en/component/zoo/category/rtl8814au-software

Sin embargo luego habláis de otro modelo 8823CE que no aparece en la lista de dispositivos… muchas veces los ZIPs incluyen controladores para bastantes paquetes en el fichero .inf
¿Cómo aparece al final en el Administrador de Dispositivos? ¿Cuáles son los identificadores VID/PID de fabricante/producto (también aparecen como VEN=vendor/DEV=device)?

🗨️ 1
Weikis336

En el admin de dispositivos aparece como 8822CE. Y para mi desgracia es una tarjeta wifi que se distribuye a OEM’s y son estos los que se dedican a otorgarlos drivers. Ahora mismo estoy usando los drivers publicados para w11 que da lenovo.

Ya que estos son a fecha de septiembre. Pero no mejora apenas nada el wifi. Sigue siendo igual de malo. Por suerte y no me puedo quejar de que es más o menos estable en cuanto Ping y jitter. Pero quizá tenga que ver más el tener puntos de acceso por doquier en casa. 😉

marcelg

no deja de ser extraño que siendo de realtek estén tan poco optimizados los de Windows, la verdad es que un problema muy antiguo, pero no le he dado importancia hasta la subida de Jazztel, me extrañava mucho que con un dispositivo como el que tengo, solo bajaba a 33MB/s desde mi nas, un ds918+