BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema con webcam Creative Live ! Cam Socialize (VF0640)

antey

Hola,

Tengo un webcam de este modelo, instalada en el ordenador (Windows XP), y el problema que tengo es que no puedo recibir imagen de la gente que "supuestamente tendría que ver", he mirado el manual y supuestamente es un dispositivo que es plug & olay que no deberia de dar problema alguno a la hora de instalar, pero a la hora de la realidad me tengo que en mi caso, no es así.

Tambien he entrado en opciones de configuracion y todo parece correcto.

Agracedería que alguien me pudiera echar un mano en solucionar este asunto.

Un saludo y gracias de antemano

antey

¿Alguien que me pueda echar una mano en este asunto?

🗨️ 4
grifa

"amo a ve" Que yo sepa una webcam es un dispositivo para grabar tu imagen y para que te "vean" por internete,no para que tu puedas ver,eso es debido a un fallo del software que emplees para visualizar a otras webcams.

🗨️ 3
antey

Perdon, no me exprese bien, no me referia a la webcam, sino al programa que puede gestionar esta webcam, que puede ser el que trae la propia webcam o el propio Skype, que es lo que utilizo.

Yo me he dado cuenta de este fallo cuando utilizo el Skype. Hay es donde no veo la imagen de la persona con quien estoy comunicando. He ido a las opciones de configuracion del Skype y no veo nada raro.

Os he puesto "equivocadamente" que es debido a la webcam, porque anteriormente a su instalación si que veia a la gente y esta la gente con la me conecto por lo que me han dicho, no han cambiado nada en sus configuraciones.

Personalmente no tengo ni idea de lo que es lo que ocurre, a ver si me podeis echar una mano.

🗨️ 2
vukits

¿te sale la imagen de la webcam en preferencias de skype?

🗨️ 1
antey
antey

Hola vukits,

Trate de ver si habia actualizaciones de software, usando para ello programa de gestion de la web, y diciendole si habia alguna actualizacion de controladores, su respuesta fue que no, estaba actualizado a la ultima versión.

🗨️ 2
antey

He realizado lo que tu me has comentado, y he reinstalado el directx, (el service pack ya lo tenia instalado), y no funciona. Incluso he instalado codecs de video : el Klite Code pack, y tampoco