Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.025 lecturas y 47 respuestas
  • Problema Vodafone Adsl Router Huawei EchoLife HG556a

    Buenas a todos;

    os queria comentar mi problema por si alguien sabe que puede pasar.

    Hace un mes contrate Vodafone ADSL, y hasta que me dieron servicio por cable navegaba sin problemas mediante en 3G

    a traves del router Huawei EchoLife HG556a via wifi cable, etc..los problemas empezaron ayer que me dieron el servivio por

    cable, de repente el router cada cierto tiempo se queda colgado en la emision wifi, el router emite pero se queda si acceso

    a internet por wifi, y en cambio por LAN tiene servicio, y el equipo no se reestablece hasta que no reinicio el router,y asi

    continuamente desde que me dieron servicio cable ; que no se si sera coincidencia pero es curioso.

    Alguien sabe que puede estar pasando al router?

    Gracias de antemano.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • Boca de Pez Boca de Pez
        6

        Bueno, investigando un poco y dejando reposar la solución…

        Bueno, investigando un poco y dejando reposar la solución otro poco (para ver si funcionaa relamente), en mi caso, el problema es el siguiente:

        Problema: Con el modem conectado por cable y sin el pincho-3g (no he porbado con él), no funciona correctamente la resolución de algunas DNSs por parte del servidor DNS del router ('Obetner dirección del servidor DNS automáticamente' en terminología windows para que nos entendamos)

        Solución: Establecer manualmente las direcciones de los servidores DNS, incluso poniendo al router como principal ('Usar las siguientes direcciones de servidor DNS', en windows).

        Por ejemplo: DNS principal= 192.168.0.1, DNS secundario=80.58.61.254 (este me lo pasaron los de vodafone al hacer la instalación)

        Claro que esto, si usas otros routers que tengan por ejemplo la dirección de fábrica 192.168.1.1, o una dirección propia, o usas una cpnexión pública, o ....

        Siempre nos queda la que hacemos siempre que fallan los DNSs, poner la de google 8.8.8.8

    • Boca de Pez Boca de Pez
      6

      Joder esto de Vodafone es alucinante nunca habia hablado con…

      Joder esto de Vodafone es alucinante nunca habia hablado con ellos pero es alucinante,llamo al servicio tecnico y 3 tios me dicen 3 cosas diferentes y claro nada es, y me dicen que quite la clave WPA que no pasa nada si estoy sin clave!!alucinante..llevo 3 dias con el cable adsl y ya me quiero dar de baja...es pesimo..podre darme de baja ?

    • Boca de Pez Boca de Pez
      6

      Pues a mi lo que me pasa ahora es que se me desconecta el pc…

      Pues a mi lo que me pasa ahora es que se me desconecta el pc del router y tengo que desconectar de la red wifi y volver a conectar la red wifi..

    • Boca de Pez Boca de Pez
      6

      No entiendo mucho del tema, pero a mí y otro amigo nos pasa…

      No entiendo mucho del tema, pero a mí y otro amigo nos pasa lo mismo al jugar online al css. Los operadores de vodafone me han mandado un router nuevo; y da el mismo fallo. Esto huele a que todos los routers salen mal...

    • Boca de Pez Boca de Pez
      6

      Hola no soy español asi perdonarme si hay un par de fallios…

      Hola

      no soy español asi perdonarme si hay un par de fallios en escribir.

      Tengo ADSL directo de 6MB y telefono fijo de Vodafone pasado de Telefonica. Todo va bien excepto dos cosas:

      1) Solo puedo conectar el telefono fijo detras en el router al primero RJ11 pero si conecto el mismo telefono al puerto 2 RJ11 tengo linea pero no puedo llamar - no hay nada el el menue del router entrando tambien como admin para cambiar eso y me gustaria saber si esto es porque es asi hecho de VF - alguien sabe ?

      2) Mas grave: Tengo un portatil concetado por wifi y ethernet as Huawai 556a y todo va bien. Si pongo el portatil en modo hipernation eso decir solo cierra el portatil sin apagar despues de reabrir y poner en marcha la session de windows solo me functiona la conection wifi y tambien solo si desenchufe el cable ethernet del portatil. La FW del router es la ultima V100R001C10B050SP01 y no he hecho cambios.

      Alguien sabe de porque esto es asi y como areglar ?

      Muchas gracias.

      Michael

    • Boca de Pez Boca de Pez
      6

      Mi problema es similar, no tengo problemas si me conecto por…

      Mi problema es similar, no tengo problemas si me conecto por cable, pero al conectar con wifi, se cuelga o se resetea el router, sobretodo si estoy viendo videos. Llame al S. técnico, y despues de varias pruebas me dijeron que el modem estaría averiado. Me mandaron otro, y ocurre exactamente lo mismo. He probado con las DNS que recomiendas más arriba, y no cambia la cosa. Estoy a un pasito de darme de baja. Alguien encontró la solución?

      Gracias de antemano

    • Boca de Pez Boca de Pez
      6

      Hola a todos, Tengo el mismo problema que todos vosotros, y…

      Hola a todos,

      Tengo el mismo problema que todos vosotros, y en el 123 me dicen que: El wifi del router se conecta a mi portátil desde un SATÉLITE!!!! Y que debido a eso Vodafone no me puede garantizar una buena conexión por wifi.

      He llamado al 22155 y el operador que me atendió se ha partido la caja con la explicación que me ha dado la operadora del 123, dice que van a "monitorizar" mi router y que si tengo muchos cortes me mandarán uno nuevo.

      Alguno ha encontrado una solución a estos fastidiosos cortes?

    • Boca de Pez Boca de Pez
      6

      hola a todos...entro en este foro solo por que tengo una…

      hola a todos...entro en este foro solo por que tengo una duda... tengo un huawei hg556a,quisiera saber como puedo desconectar los usuarios que estan conectados a mi wifi... d3rril@yahoo.com

      gracias

    • Boca de Pez Boca de Pez
      6

      En mi caso tube problemas con el router, cuando le daba la…

      En mi caso tube problemas con el router, cuando le daba la ganas no resolvía las peticiones DNS de la LAN ni por cable ni por wifi.

      Los aparatos recibian la configuración por dhcp, y de servidor dns el router este da su IP 192.168.0.1.

      Yo podía seguir navegando pero el router no había manera que devolviera la resolución de nombres.

      Al conectarte por telnet al router si q obtenia resolución de nombres.

      Si tu ponías de forma manual el servdiro DNS navegabas sin problemas, esto parece que mi Router está mal o fallo de firmware o fabricación.

      Me han mandado otro router haber si ocurre lo mismo....

      En vodafone me comentan que no tienen constancia de este fallo y el técnico me decía que estaba todo bien.

    • Boca de Pez Boca de Pez
      6

      Pues a mi me pasa lo mismo pero por cable ethernet tengo un…

      Pues a mi me pasa lo mismo pero por cable ethernet tengo un pc, una television , un decodificador , y un NSLU2 puesto por red , y desde hace cosa de un mes y medio cada 20 horas apros se me bloquea el internet por cable ,por wifi no puedo navegar perfectamente , pero por cable no puedo ni acceder al router . Me han cambiado el router dos veces y ha venido el tecnico a casa , pero claro como cuando lo enciendes funciona , pues no hizo nada. y ya me he cansado del servicio tecnico asi que pruebo por mi cuenta

      tenia el firm 050sp01 español , y ahora lo he cambiado por el firm irlandes 026sp01 , pero me ha fallado igual , hoy he probado a ponerle las DNS de google haber que pasa mañana .

      Nadie sabe alguna solucion?

      por otro post he leido que hay un firm español el 061 que lo soluciona creo , pero no esta en ningun lado , el que lo tenga en su router puesto no hay ninguna forma de extraerlo ?

      Saludos

    • Boca de Pez Boca de Pez
      6

      Otro igual por aquí. Por cable va bien, pero despues de un…

      Otro igual por aquí.

      Por cable va bien, pero despues de un tiempo funcionando el router se queda en un estado tonto y el wifi va y viene.

      Siempre se soluciona reiniciandolo.

    • Boca de Pez Boca de Pez
      6

      Hola buenas ami tambien me pasa lo mismo el router se queda…

      Hola buenas ami tambien me pasa lo mismo el router se queda bloqueado de vez en cuando al usar el wifi, tambien me he dado cuentqa de que el telefono fijo tambien se me queda sin linea, alguien encontro una repuesta o le dieron alguna solucion

    • Boca de Pez Boca de Pez
      6

      Desconectando la wifi se acaba con el problema de los cortes…

      Desconectando la wifi se acaba con el problema de los cortes de adsl i telefonia, en mi caso a funcionado.

      Ahora tengo que averiguar porque cuando la wifi se activa da esos problemas

      • No séra que se te han colado por la wifi??? porque que tendrá…

        No séra que se te han colado por la wifi??? porque que tendrá que ver una cosa con la otra?

        A mi no se me cuelga y le hago un uso diario mediante wifi, en casa tenemos 2 portatiles a saco con la wifi, 3 moviles también.

        Y de momento no se me ha colgado ,la wifi tengo dos puntos emitiendo (HG553->adsl,emisor wifi,samba y un HG556->repetidor piso inferior, servidor samba,impresion)

        HG553 Firmware B043 modificado por mi

        HG556 Firmware B061 de serie

        Si ves que se cuelga, podrías hacer una cosa, enchufale algun dispositivo usb de memoria, este se montara en /var/mnt/usb*, apuntatelo.

        Crea un enlace simbolico de /var/log a /var/mnt/usb*/log , entonces todos los logs del kernel iran a parar a la carpeta log del pen usb.

        A parte pon un script programado con at que ejecute cada 1 minuto y guarde la lista de procesos a un fichero en /var/log

        Luego subelo a algun lado y postealo por aqui igual asi sabemos exactamente que le paso al router.