BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con velocidad de ONO

pizarro31

Hola amigos, antes de todo felicitaros por el foro tan instructivo que teneis formado entre todos. Mi problema es el siguiente, tengo internet de ONO 65 Mb pero resulta que en mi PC hago el test de velocidad y solo llegan 36/37 Mb, si conecto otro ordenador diferente llegan 65/67 Mb.

Que le puede pasar a mi PC ?, vino el tecnico de ONO y dice que es el antivirus, pero lo desconecto y sigue igual. Lo tendria que desinstalar ?, o es la tarjeta de red, que es mucha velocidad para ella ?.

Quedo a la espera de vuestra ayuda. Un saludo y muchas gracias.

BocaDePez
BocaDePez

¿Qué sistema operativo tiene cada uno de los PCs, el que funciona y el que no funciona?

BocaDePez
BocaDePez

El que va a mitad de velocidad XP Pro SP3 y el que va a tope es un portatil Sony VAIO Win 7

🗨️ 5
BocaDePez
BocaDePez

El PC tiene el antivirus NOD 32 y el portatil AVAST por si sirve de algo

🗨️ 3
BocaDePez
BocaDePez

He desinstalado el NOD32 y el resultado es este:

[URL=http://testvelocidad.eu][IMG]http://testvelocidad.eu/banner/201204/1ssv7-xa7.jpg[/IMG][/URL]

🗨️ 2
BocaDePez
BocaDePez

Lo siento no se ve la imagen, 38 de bajada y 5 de subida

BocaDePez
BocaDePez

Instala TuneUp utilities y configura tus SO de acuerdo a tu nueva velocidad de conexión, notarás la diferencia.

BocaDePez
BocaDePez

Windows XP no viene preparado de serie para conexiones de alta velocidad, y hay que cambiar valores en el registro.

Lo del TuneUp, ni caso. Yo no me fío de ese programa, porque no te dice lo que hace realmente, para que puedas dar marcha atrás. Además es un software comercial que caduca.

Yo te aconsejo usar el programa gratuito TCP Optimizer, que encontrarás en: speedguide.net/downloads.php

BocaDePez
BocaDePez

Otro detalle importante es la manera de conectarse al router. Si el que va lento lo hace por cable deberias probar alguna herramienta como TCP Optimizer o similares. Si es por wifi seguramente el adaptador inalámbrico sea B-G y necesitarias uno N o compatible con N para que alcance velocidades altas. A mi me pasó lo mismo, y el Vaio con W7, que trae un adaptador wifi bastante bueno, va como un tiro desde el primer momento, pero el PC de sobremesa con XP SP3 iba muy lento en la descarga hasta que cambié la antenita wifi por otra de marca y de tipo B-G-N.

superllo

Te lo paso al foro de Winbugs. Mejor usa Linux.

MrRata
-1

Yo ando igual por santander,tengo ono 65MB. hoy lo he mirado y tengo entre 15 y 20mb de menos,un amigo de mi mismo pueblo,también anda con problemas de velocidad,no se si tendrá relación que andan ampliando la red en canarias y esten enredando en la centra

BocaDePez
BocaDePez

He desinstalado el NOD32 y le puse el AVAST, pero para poder medirlo lo tengo que desactivar porque se queda pillado en Latencia y hemos llegado a 47 Mb

🗨️ 1
BocaDePez
BocaDePez

¿Pero has cambiado ya el RWIN o no?