Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
64 lecturas y 15 respuestas
  • 6

    Problema de velocidad (que no de sincronización) en 10MB indirectos

    Hola a todos:

    En varios hilos relacionados con problemas de velocidad siempre he contando mi experiencia, un tanto extraña, desde que soy usuario de Jazztel. Antes fui usuario de Telefónica 10/320 y me iba perfecto, pero quise aprovechar la promo de Jazztel de 6 meses a 19,90 y me decidí a probar los 10/320 indirectos.

    Decir que tengo en casa tres ordenadores, dos de sobremesa y un portatil, y las pruebas siempre las he realizado sobre cable ethernet, el cual es un Cat7 STP preparado para ethernet a 10GB aunque he probado cables genericos Cat5 para descartar problemas y he obtenidos resultados exactos. Usados sistemas operativos Windows XP y Windows 7 con idénticos resultados.

    Bien, el problema resulta ser que aunque tengo una sincronía perfecta en el router (tanto como el comtrend de jazztel como con un viejo 3com que tengo me va igual) la velocidad real de descarga directa, FTP, megaupload tests de velocidad, etc ... se me queda normalmente entre 4 y 5 megas.

    Por otro lado he conectado al PTR y nada, igual. El PTR lo tengo desconectado actualmente pues tengo un Splitter y lei que se podía quitar el PTR. Pero he realizado prueba en PTR directo y nada, igual que con splitter, e igual que con microfiltros.

    Os dejo unas capturas tanto del router como de test de velocidad en diversas páginas. Si quereis ver algo más hacedmelo saber y lo pongo. Las pruebas se han realizado desde un ordenador con Win7 y sin hacer nada más en ese momento.

    Lo que pretendo es intentar solucionar esto, pues me están dando un servicio que funciona al 50% sin motivo aparente, y estoy casi seguro al 100% de que no es por problema de mi instalación ni de mis ordenadores.

    Cualquier idea por vuestra parte será bienvenida. Deciros que Jazztel las veces que he llamado se lava las manos porque comprueban que la sincronía es perfecta y lo achacan a problemas de mis ordenadores (troyanos, virus, ...) los cuales yo se que no existen.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 6

      Me cago en todo lo que se menea, ya lo he solucionado y va…

      Me cago en todo lo que se menea, ya lo he solucionado y va como un tiro, descargando a 1000kbps sostenidos.

      Ha resultado ser un puto cable eléctrico que pasa muy cerca del PTR, se ve que toqueteando se había movído y quedaba lo suficientemente cerca como para meter ruido al splitter. Lo he alejado de la zona de los PTRs y listo. Me han mejorado los datos de la línea, teníendo ahora un posible attanaible rate de mas de 19000, joder que pena que nadie de 20 megas indirectos.

      Y yo cagándome en Jazztel y la culpa la tenía la maraña de cables y mierda que hay en el armario comunitario donde están los PTRs.

      Saludos.

        • 6

          Muy interesante lo de superbanda, cuando se me acabe la…

          Muy interesante lo de superbanda, cuando se me acabe la oferta de los 6 meses a 19,90 y pase a costarme 29,90 preguntaré a ver que me dicen.

          Gracias.

      • 6

        Hola Ari: No he probado a cambiar el firm del comtrend, pero…

        Hola Ari:

        No he probado a cambiar el firm del comtrend, pero porque con otro router (3com adsl2+ wifi que daba ya.com hace unos años) obtengo el mismo resultado que con el comtrend, buena sincronización pero descarga equivalente a una linea de 5-6 megas.

        Os adjunto un pantallazo de ahora mismo con el Flashget descargando Isos de linux recomendadas por Ari en otro hilo. La descarga se mueve entre 500-600 KBps, algun pico pasa de 700 pero solo un par de segundos, lo que es la descarga estable se mueve en ese rango 500-600.

        Saludos.

        • 6

          Puede que sea algo puntual, el rendimiento no es…

          Puede que sea algo puntual, el rendimiento no es excesivamente bajo comparado con lo que hablábamos estos días pasados de 40 KB/s, que les pasó a algunos usuarios. Aunque lo ideal sería que no necesitaras un gestor de descarga para llegar hasta esos 500/600 KB/s.

          Si quieres, solo por probar, mira con otros firmwares. No pierdes nada tampoco.

          • 6
            ¿Algo puntual? Llevo así desde el 18 de diciembre de 2009 :D…

            ¿Algo puntual? Llevo así desde el 18 de diciembre de 2009 :D

            El 17 me iba a todo trapo con telefónica y el 18 fue el cambio a Jazztel y así está la cosa.

            Un saludo.

    • Aparentemente no hay nada raro. La unica prueba te…

      Aparentemente no hay nada raro.

      La unica prueba te recomendaria es probar con un livecd de algun linux a ver si sale igual.

      Por lo demás parece normal. Tienes buena linea, que por cierto, a los 10mb no les corresponde mas up? aunque sea indirecto? lo digo porque si los 7 son 640 de up....

      La otra opcion que podria imaginar es una saturacion en el nodo.

      Saludos.

      • 6

        No, los 10 megas quedan de momento así. Cuando Telefónica…

        No, los 10 megas quedan de momento así. Cuando Telefónica haga su duplicación entiendo que su subida se verá beneficiada.

        Saludos