Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema de velocidad con Hitron

  • CerradoFijo

    BocaDePez BocaDePez

    Problema de velocidad con Hitron

    Hola, mi problema es que tengo contratados 30 megas con un router hitron. Si me conecto directamente al hitron por cable me da bien la velocidad pero si me conecto por wifi me da sobre 17 megas (probé en todos los canales). Conecté otro router N un zaapa al hitron y así me da la velocidad correcta conectandome por wifi al zaapa. Alguien sabe de que puede ser? porque de esta manera tengo que tener los dos router para que me funcione bien.

    Un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      cambia en el hittron la opcion de tipo wifi b/g/n y pon…

      cambia en el hittron la opcion de tipo wifi b/g/n y pon solamente n. asi por wifi da los megas contratados. a mi me funciono, porque antes tenia el mismo problema que tu. saludos¡¡¡

      LO QUE NO PASE EN GALICIA NO PASA EN NINGUN LUGAR DEL MUNDO, "OIGA"¡¡
      • Cerrado

        BocaDePez BocaDePez

        Comprueba que te este conectando en modo N, si todas las…

        Comprueba que te este conectando en modo N, si todas las wifis que tengas en casa son N ponlo en modo N solo, sino en G/N y en Channel Width Mode si lo tienes en 20mhz cambialo a 20/40 mhz, si cambias esto tienes que reiniciar el router por lo menos el mio no actualiza solo sino lo reinicio asi se conecta hasta 300mb mas que suficiente para tu conexion. Tambien puedes probar otros canales, a mi lso que mejores resultados me dan son el 3,5 y 6. Si nada de esto funciona lo unico que se me ocurre es que tengas el router muy lejos o con varias paredes de por medio y te llege una señal muy mala :S.

    • Cerrado

      BocaDePez BocaDePez

      voy a probar eso que me dices. El router lo tengo en el salón…

      voy a probar eso que me dices. El router lo tengo en el salón y el portatil tambien (señal excelente) y me pasa con otros portatiles. Probé en otra casa con otro hitron y ahí me va perfecto