Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
167 lecturas y 12 respuestas
  • BocaDePez BocaDePez
    6

    problema con utorrent

    hola a todos

    os comento, en casa de mi hermana tien contratado ono 6MB

    la cosa esta en que cada vez que abre el utorrent la conexion se cuelga siendo imposible acceder a internet (obviamente tampoco descarga nada el utorrent).

    tengo los correspondientes puertos abiertos en el router tanto de UDP como de TCP y la subida limitada a 5KBps (primero estaba sin limitar, luego la limite a 15, luego a 10 y he llegado a bajarla a 2...) y la bajada a 150KBps.

    la cosa esta es que aun cerrando el utorrent la conexion no se reestablece, tengo que apagar el router y volver a encenderlo, y aun asi la conexion tarde una media hora en volver a la normalidad.

    no se si sera un capado de linea, un cuelgue raro del router (aunque me extraña ya que aun apagando el router sigue mal la conexion) o si es obra divina...

    cualquier ayuda os la agradeceria.

    saludos

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • ¿Tenias puesto el parche TCP/IP de las conexiones para el…

      ¿Tenias puesto el parche TCP/IP de las conexiones para el windows XP?

      Si es que si, mira a ver si sigue activo, puede que una actualizacion de windows te lo quitase. (ejecutando el parche de nuevo te dice su estado)

      Si es que no puedes hacer dos cosas, o poner el parche o entrar en las opciones de utorrent y bajar las halfopen ( Opciones > Preferencias > Avanzadas > net.max_halfopen ) que por defecto estan a 8 y sin parche no te aconsejo que este a mas que eso.

      Resumiendo, que tu problema va a ser el numero de conexiones de utorrent, bien sea por las halfopen que te he comentado o porque tienes configurado un numero demasiado grande en el numero maximo de conexiones ( Opciones > preferencias > ancho de banda > Maximo global de conexiones ) y tu router no puede con ello ;)

      Mira todo esto ;)

      • vaya hombre... ya parece estar arreglado, el problema era de…

        vaya hombre...

        ya parece estar arreglado, el problema era de la configuracion del numero maximo de conexiones que podian estar abiertas en windows, no sabia que las actualizaciones de windows modificaban la configuracion del RWIN.

        lo cambie de 17960 que lo tenia a 198560 y ahora si que va como dios manda...

        por si alguien se topa con este post y con el mismo problema que yo, solo tiene que dirigirse a esta pagina y seguir las instrucciones:

        wiki.bandaancha.st/Modificando_RWIN_para … la_velocidad

        muchas gracias por la ayuda ;)

        saludos

      • ahora mismo no puedo mirarlo pero en cuanto tenga un momento…

        ahora mismo no puedo mirarlo pero en cuanto tenga un momento le hecho un vistazo y comento por aqui como me fue

        muchas gracias por la ayuda ;)

      • no es un poco cutre esa solucion??? no lo digo por ti, todo…

        no es un poco cutre esa solucion???

        no lo digo por ti, todo lo contrario, te agradezco la ayuda infinitamente, pero tiene que existir alguna manera de hacerlo sin quedarse en bragas ante el resto del mundo, no??

        ya habia leido por ahi que el firewall del router es muy agresivo, pero no le encuentro explicacion alguna, sobre todo cuando hace un par de dias lo intentente activando el DMZ para la IP donde tengo instalado el cliente de torrents

        a proposito, tengo el thomson tcw710 que se me olvido ponerlo antes.

        PD: soy el bocadepez de arriba que se me olvido acceder a mi cuenta

        • quedarse en bragas ante el resto del mundo, no sigues…

          quedarse en bragas ante el resto del mundo, no

          sigues teniendo el firewall por NAT :D .. es que las otras cosas no tienen sentido para usuarios domesticos ;)
          saludos
          PD: no es una solucion cutre... es un hack :P ...

              • hombre, funcionar funciona mucho mejor que antes, por lo…

                hombre, funcionar funciona mucho mejor que antes, por lo menos ahora puedo navegar, sin embargo tambien es verdad que tarda mucho en abrir las paginas, aunque eso ya creo que es problema de las DNS de ono (al hacer ping a la DNS primaria por lo general me da time out)... me recomendarias alguna DNS diferente?

                mmmm... cambio de opinion, segun escribo estas lineas... no me abre las paginas que le pido que me abra...

                interesantemente, al hacer ping a la IP del router me da tiempos de respuesta de 2ms (estoy por wifi) pero al acceder a la pagina del router por http no me deja acceder...

                en cuanto cierro el utorrent puedo empezar a navegar otra vez... por lo menos ahora ya no tengo que reiniciar el router... pero sigo con el rollo de no poder usar el cliente.

                a proposito del NAT, no se supone que lo que hace es convertir tu IP privada de la LAN en la IP publica del router?? o mas bien dicho su tarea es redireccionar los datos que recibe el router de fuera a la IP que le corresponda... no??

                saludos