Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
938 lecturas y 8 respuestas
  • BocaDePez BocaDePez
    6

    Problema al usar el router comtrend AR-5387U como punto de acceso

    Actualmente tengo una red con la siguiente configuración: - Router neutro wifi TPLINK TL-WR1043ND al que se conectan la TV, el Bluray, un mediacenter y un switch gigabit tambien tp-link. Da cobertura wifi a la planta baja de mi casa. Este router neutro hace entre otras cosas de servidor DHCP con reserva de IP de ciertas máquinas. El switch está en la planta alta y a él se conectan una impresora de red, un NAS doméstico y dos ordenadores pc por red. La IP es 192.168.1.2/24 Mi intención era conectar el router comtrend de jazztel (acabo de portarme desde movistar) AR-5387 para que de en la planta de arriba donde está la roseta telefónica la conexión de internet y punto de acceso wifi para la planta alta por lo que he conectado este router a la roseta telefónica y un puerto lan al switch. La IP es 192.168.1.1/24 En el router comtrend he desactivado el servidor DHCP, dejandolo solo en el tp-link por comodidad, ya que contiene reserva de ips para ciertos equipos. El caso es que si intento con un portatil o móvil conectarme via wifi al router tp-link todo funciona bien, pero si lo intento con el comtrend, se queda intentando obtener la dirección IP. Si en el router comtred le activo el servidor DHCP para otro rango diferente que el tp-link, entonces sí funcionan tanto la conexión wifi al comtrend como al tp-link, pero claro me obliga a tener que volver a dar de alta cada reserva de IP para cada MAC y son varias: NAS, impresora, 2 PCs y un portátil. ¿Qué estoy haciendo mal?

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
          • esa una IP tan alta que es poco probable que sel srvidor DHCP…

            esa una IP tan alta que es poco probable que sel srvidor DHCP la asigne a un equipo..

            Umm, pero el DHCP del segundo router está (o debería) estar desactivado, si te refieres a que el router principal pueda asignar la misma IP que tiene el secundario (por ejemplo 192.168.1.2) en mi caso es muy poco probable, tengo DHCP estático por encima de 192.168.1.33 y a equipos que no están en la tabla DHCP estático le asigna aleatoriamente una IP (lo mismo le da 192.168.1.81 que 192.168.1.212). No lo he entendido muy bien :/

            El problema está en que el router secundario no asigna IP a los equipos que se conectan a éste (que debe asignarlas el principal, dado que el secundario tiene el DHCP desactivado)

    • Por fin leo algo de esto, yo estoy en una situación parecida,…

      Por fin leo algo de esto, yo estoy en una situación parecida, tengo un linksys con IP 192.168.1.1 y DHCP de 192.168.1.33 a 192.168.1.254. También tengo asignada una IP a cada mac (3 pc, 2 moviles, xbox, y deco de vodafone). Si pongo el AR-5387un, el AR-5381u o el HG556a de Vodafone conectado por cable al linksys, con IP 192.168.1.2 y DHCP desactivado, me pasa lo mismo, no me coge IP conectándome a uno de estos, tengo que poner la IP manualmente. He probado con un CT-5365 que tiene la opción de DHCP Relay en el menú LAN, poniendo la IP del linksys (192.168.1.1) y funciona sin problemas, pero esos 3 routers que he mencionado no tienen la opción de DHCP Relay y quizá sea eso por lo que no funciona, no sé, pienso que debe a ver alguna solución. ¿Has probado a poner el AR-5387un en otro rango? (192.168.3.1 por ejemplo, con el DHCP desactivado). Yo es que ahora mismo no tengo ninguno puesto para probar, porque era un coñazo lo de las IP...

    • BocaDePez BocaDePez
      6

      Por lo que dices, el router de abajo no esta haciendo…

      Por lo que dices, el router de abajo no esta haciendo bridging de los paquetes broadcast de DHCP. Busca a ver si hay alguna opción para hacerlo funcionar.