Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Sin datos pero con llamadas tras portabilidad a O2

theoes

El día 30 de diciembre se hizo efectiva una portabilidad de fijo y tres líneas de móvil, pues bien en dos líneas de móvil, puedo hacer llamadas, me marca cobertura de 4g, pero no puedo navegar, ni hacer nada que sea necesario el uso de datos.

Si llamo a o2, me dice que tiene demasiadas llamadas en espera y me cuelga, los correos no me los ha respondido, y los mensajes de Twitter tampoco, alguien se le ocurre algo más?

Gracias.

BocaDePez
BocaDePez

Comprueba la configuracion de los APN en tus móviles, ( La configuración de los datos para entendernos.)

instalate la App Mi O2 y activa la compartición de datos. En la app deberías poder ver la situación de cada línea.

🗨️ 2
theoes

La configuración de datos, esta igual que en la línea que si funciona sin problemas, y en la aplicación no se ve nada raro.

🗨️ 1
BocaDePez
BocaDePez

Restablece los datos de conexion en los moviles que no te funcionen desde las opciones del movil, seguramente no se han actualizado correctamente con el nuevo operador y por eso tienes el problema.

Tambien puedes probar sacando la SIM, reinicias el movil SIN TARJETA SIM, posteriormente lo apagas, colocas nuevamente la SIM y seguramente se habra solucionado.

BocaDePez
BocaDePez

Pues huele a mala configuración de Apn. Aunque repasando tu entrada dices que tienes cobertura 4 G y no te va. Podría ser que las Sims no tengan activado el 4 G. Has probado a poner los moviles en 3 G e intentar navegar?

🗨️ 1
theoes

Voy a probar, gracias

vukits

para asegurarte de que no es problema de SIM, prueba las SIM que no funcionan, en el movil que funciona

BocaDePez
BocaDePez
1

Activa el roaming en el movil,me pasaba en un Huawei y al llamar a soporte me lo dijeron y después todo ok

🗨️ 1
theoes

Gracias probaré las 2 cosas gracias.

skgsergio
1

Por algún motivo en mi OnePlus 3 el APN que tenía cuando cambié a O2 traía todo como pone aquí o2online.es/ayuda/configurar-internet-android-o2/ pero con una excepción, que tenía un proxy configurado y no me funcionaba Internet. Fue borrar el proxy del APN y funcionar.

Puede que te pase lo mismo, el APN que trae está mal.

🗨️ 4
theoes

Gracias, si todo el problema tiene que estar en esa apn, pero el problema está en que no me deja borrarlo y cuando selecciono el que yo creo, salta al malo automáticamente.

🗨️ 3
skgsergio

No lo borres, edítalo directamente, y elimina el proxy.

🗨️ 2
BocaDePez
BocaDePez

Y si no deja editarlo, crea uno nuevo.

🗨️ 1
theoes
theoes

Al final, cambie de tarjeta el movil, de otra compañía, volvi a poner después la de o2, cree, de nuevo la apn de o2, y esta vez si permanecía en ella, y no saltaba a la de movistar, que sigue apareciendo y no se puede borrar, pero ya tengo internet.